beantwoord

Zyxel modem heeft wel internet maar geen Wifi

  • 10 november 2017
  • 9 reacties
  • 157 keer bekeken

Mijn Zyxel geeft de rare melding : ra0 No such device Firmware Version : V3.11.TUE8
En bij Wifi staat geen Operating channel maar : Get channel from system time out

Nu had ik hetzelfde euvel vorig week ook al en toen hielp een fabrieks reset.
Helaas biedt dat nu ook geen soelaas.
Wifi instellingen zijn zelfs niet aan te passen

Is de wifi module stuk ???
icon

Beste antwoord door Stephen 11 november 2017, 12:54

Hallo HennieM, ik zie dat je gisteravond contact hebt gehad met de klantenservice. Je ontvangt een nieuw modem na het weekend. Laat je dan even weten of het probleem hiermee is opgelost? Bij voorbaat dank!
Bekijk reactie

9 reacties

Reputatie 8
Badge +16
Hallo HennieM, ik zie dat je gisteravond contact hebt gehad met de klantenservice. Je ontvangt een nieuw modem na het weekend. Laat je dan even weten of het probleem hiermee is opgelost? Bij voorbaat dank!
Daar lijkt het wel op.
Webcare hier kan een nieuw modem voor je regelen, je kan ook de klantenservice bellen.
https://www.telfort.nl/algemeen/contact.htm
Ik heb geen Twitter en ook geen Facebook. Hoe kom ik dan met "Webcare" in contact zodat ze me een nieuw modem toesturen ?
Ze lezen hier mee. Ze pakken je topic op zodra het aan de beurt is.
Staat je klantnummer in je profiel? Dan weet webcare om welke aansluiting het gaat.
Klantcode staat erin.
En hoe gaat het nu verder dan ?
Bellen ze mij terug of sturen ze een nieuw modem op ?
Ze gaan in dit topic reageren. Mogelijk heb ze eerst nog een vraag voor je.
Als je notificaties aan hebt staan in je forumprofiel krijg je een mailtje als er een reactie in dit topic geplaatst wordt.
Ok bedankt.
Ik wacht het af.
Geen dank, graag gedaan. :)
En het komt goed! 😃

Reageer