WiFi valt weg bij TELNET toegangspoging

  • 18 december 2012
  • 5 reacties
  • 1723 keer bekeken

Wij hebben een zilveren modem in bruikleen. De laatste tijd valt regelmatig het WiFi signaal zo'n 10 seconden weg. Via de logs van het modem ben ik erachter gekomen dat dit elke keer gebeurt als van buitenaf wordt geprobeert een TELNET verbinding te openen. Dit had ik al uitgeschakeld. Dat het WiFi signaal (interne, veilige kant van het modem) wegvalt bij een TELNET toegangspoging (externe, onbeveiligde kant van het modem) begrijp ik niet. Daarnaast is het erg vervelend. Is hier iets aan te doen of is het modem gewoon stuk?

5 reacties

Badge
@vdsteeg.fleur

Het aanpassen van het kanaal kan dit probleem oplossen. Een andere oplossing is om het modem 4 uur uit te zetten en daarna weer in te schakelen zodat het IP-adres wordt vernieuwd.

Jelmer
Hoi,

Ik had exact de zelfde probleem. ik heb zelf een houder gemaak waardoor mijn modem niet plat maar horizontaal staat hierdoor stroom de warmte van de modem snel weg. Verder kun je via de website van telfort kiezen voor een kanaal waar weinig mensen op gebruiken. probleem opgelost.

succes,

Gr,

Rakesh
Hoe weet je dat er van buitenaf een Telnet sessie wordt geopend? Haal je dit uit het logbestand?


Ja. Een praktijkvoorbeeld, ik luister via airplay naar muziek terwijl ik zit te internetten. De muziek valt weg en mijn PC is de draadloze verbinding kwijt. Als de muziek weer speelt kijk ik in het logbestand van het modem en vindt dan een nieuwe entry met de juiste tijd en iets als "TELNET session denied".
Voorbeeld van regel uit de logfile die correspondeert met WiFi uitval:
25 12/20/2012 20:33:28 Remote Management: TELNET denied 196.205.210.94:3351 192.168.1.254:23 ACCESS DROPPED
Reputatie 8
Badge +16
Hoe weet je dat er van buitenaf een Telnet sessie wordt geopend? Haal je dit uit het logbestand?

Reageer