Wifi alleen lokaal

  • 2 februari 2012
  • 3 reacties
  • 3667 keer bekeken

Hallo,

Vorige week internet aangesloten bij telfort. Nieuwe modem gehad, alles aangesloten.
Ik krijg alleen wifi niet goed. Hij blijft op verbinding lokaal staan.
* ik heb verbinding met internet, wifi ook. gebruikersnaam en wachtwoord ok.
* mijn mobiel krijgt wel wifi via de modem.
* De modem heb ik al 50x gereset.
* ik heb zelfs een nieuwe vista installatie op de laptop geïnstalleerd.

Ik ben ondertussen ten einde raad. Krijg het niet via de laptop in de lucht, terwijl dit met de vorige modem wel lukte.

In het netwerkcentrum zie ik dat de wifi als onbekend en openbaar netwerk staat. Dit heb ik ook al 50x omgezet naar particulier maar dit zet zichzelf steeds terug naar openbaar.

Is er iemand die een oplossing voor me heeft?

Groetjes Lianne

3 reacties

Zeer vermoedelijk moet jouw netwerkkaart in jouw vista laptop voorzien worden van een aangepast stuurprogramma, om zodoende je nieuwe modem te kunnen herkennen.
Sluit de laptop met Kabel op de router, dit is voor het ophalen van je nieuwe stuurprogramma.
Ga via Start ->configuratiescherm ->systeem->hardware-> apparatenbeheer
Klik netwerkadapters aan. Dit is jouw netwerkkaart in de computer.
Klik met rechtermuisknop op draadloze netwerkkaart.
Dan zie je waarschijnlijk stuurprogramma bijwerken
Dan de vraag via internet updaten of zoeken.
Laat dit door de computer doen, dit kan lang duren op internet.
Op een bepaald moment zal er op het scherm een tekst verschijnen dat er een nieuw stuurprogramma is geinstalleerd.
Hopelijk is in dit nieuwe stuurprogramma ook de gegevens van het nieuwe modem verwerkt zodat zij elkaar kunnen vinden.
Dit is allemaal up to date!
Had ik allemaal al geupdate...
Heb je al naar het MAC filter gekeken? Als die aan staat (staat standaard aan dacht ik) moet je het MAC adres van je laptop toevoegen.

Reageer