beantwoord

UPnP DLNA streamen werkt niet goed

  • 28 februari 2012
  • 21 reacties
  • 14161 keer bekeken

Badge
Wie kan mij helpen, ik heb het nieuwste type modem van telfort.

Ik heb een NAS en vanaf daar wil ik streamen. met UPnP en DLNA. Dit werkt namelijk niet goed.

Na een tijdje kwam ik erachter dat de NAS niet meer zichtbaar was. Ik alle instellingen na gelopen op de NAS maar hier staat alles goed.

De enige oplossing is, het modem resetten dan is de NAS weer zichtbaar voor een paar dagen. Dus ik moet om de paar dagen het modem resetten.

Is hiervoor een oplossing/instelling voor het modem?

Gr.
icon

Beste antwoord door Kees-Jan 14 januari 2013, 11:07

Maarten, Telfort is nu bezig om op alle modems de TUE5 versie te installeren. Het is vreemd dat jouw modem nog de TUE3 versie heeft. TUE4 is al een tijdje uit.



Zet jij je modem 's nachts uit? Dat is juist de periode dat de firmware geupdate wordt (rond 01:00). Misschien dat een instelling de firmware update tegenhoud. Je kan het beste de modem naar fabrieksinstellingen resetten en dan de komende nachten AAN laten staan. Zeker géén instellingen backup terugzetten!
Bekijk reactie

21 reacties

Badge
Neem aan dat je op je interne netwerk wilt streamen?

Ik heb NAS + Zyxel modem werkend. Ik heb mijn NAS een fixed IP adres gegeven welke niet in de DHCP range van het modem valt:
- Zyxel modem: IP pool address: 192.168.1.32 en pool size 32. Weet niet meer of dit standaard is.
- NAS: fixed IP address 192.168.1.10 (buiten de range van de IP pool van modem).

PAS OP: Als je het IP adres van je NAS wijzigt moet je het nieuwe adres gebruiken om je NAS te benaderen.

Mogelijk lost dit je probleem op.
Badge
Ik ben onlangs overgestapt van Tele2 naar Telfort vanwege de prijs en het 'mooie' modem (P-2812HNU-F1). Nu heb ik ook UPnP problemen met dit modem (router). Als ik mijn Samsung D7000 TV direct aansluit op het modem, dan kan ik mijn NAS (QNAP met TwonkyMedia) niet selecteren via de TV. Dit geldt ook voor mijn Yamaha A810 Receiver. Sluit ik de TV en Receiver via een aparte switch aan (NAS zit ook op switch), dan werkt alles wel.
Het probleem moet dus in het modem zitten. Wat wel vreemd is, is dat de Windows 7 laptop via WiFi op modem wel gezien wordt door de TV.
NAS heeft een vast IP nummer, dus dat is het probleem niet. Weet iemand een oplossing?
Badge
Wie kan mij helpen, ik heb het nieuwste type modem van telfort.

Ik heb een NAS en vanaf daar wil ik streamen. met UPnP en DLNA. Dit werkt namelijk niet goed.

Na een tijdje kwam ik erachter dat de NAS niet meer zichtbaar was. Ik alle instellingen na gelopen op de NAS maar hier staat alles goed.

De enige oplossing is, het modem resetten dan is de NAS weer zichtbaar voor een paar dagen. Dus ik moet om de paar dagen het modem resetten.

Is hiervoor een oplossing/instelling voor het modem?

Gr.

Ik merkte een soortgelijk probleem. DLNA werkte goed en plotseling niet meer. Via WiFi was DLNA niet meer te benaderen, via LAN wel. Na resetten van modem werkt het weer.
Mijn veronderstelling is dat het WiFi gerelateerd is. Zal de volgende keer alleen WiFi uit en vervolgens weer aanzetten, om te kijken op dat helpt.
Badge
Neem aan dat je op je interne netwerk wilt streamen?

Ik heb NAS + Zyxel modem werkend. Ik heb mijn NAS een fixed IP adres gegeven welke niet in de DHCP range van het modem valt:
- Zyxel modem: IP pool address: 192.168.1.32 en pool size 32. Weet niet meer of dit standaard is.
- NAS: fixed IP address 192.168.1.10 (buiten de range van de IP pool van modem).

PAS OP: Als je het IP adres van je NAS wijzigt moet je het nieuwe adres gebruiken om je NAS te benaderen.

Mogelijk lost dit je probleem op.


Helaas werkt dit niet! Ik zal eens kijken of het aan WIFI ligt, zie bericht van forum026
Badge
Resetten van modem werkt wel, maar helaas maar enkele dagen. Ik ben dus nog steeds op zoek naar een permanente oplossing.
Badge
Resetten van modem werkt wel, maar helaas maar enkele dagen. Ik ben dus nog steeds op zoek naar een permanente oplossing.


@webcare, willen jullie dit binnen de juiste afdeling beleggen. Blijkt dat niet alleen dit probleem bij mij speelt maar bij meerdere gebruikers
Badge
Vandaag weer problemen met DLNA waarbij de server niet gevonden kan worden via WiFi. Dit werkt wel via LAN. Het uit en weer aanzetten van WiFi lost het probleem niet op. Alleen een reset van het modem zorgt ervoor dat DLNA weer zichtbaar is via Wifi.

Dit lijkt dus inderdaad een bug in de firmware, dus ik sluit me bij @abaco aan.
ik denk dat je webcare eff een schopje moet geven aangezien ze ggen ondersteuning geven in thuisnetwerken
Badge
ik denk dat je webcare eff een schopje moet geven aangezien ze ggen ondersteuning geven in thuisnetwerken

Heb nieuw topic gemaakt Internet, Netwerk & Verbinding met verwijzing naar dit topic.
Hier het zelfde probleem met een Philips 8606 tv, laptop en Synology Nas. De tv ziet bedraad helemaal niets tenzij ik een hard reset van het modem uitvoer. Maar de verbinding vervalt bij geen gebruik na ongeveer 20 minuten. Draadloos ziet de tv mijn laptop wel maar de nas niet. Erg irritant aangezien al mn foto's en film's op de nas staan...
Sinds deze week na een reset van het telfort modem exact hetzelfde probleem. In dit geval met een qnap ts-112 nas en een samsung televisie. Als ik het modem reset is de nas (via twonky server) even zichtbaar en dan ineens niet meer. De nas is wel via het ip adres met een laptop te benaderen. Daarbij ziet ook mijn xbox 360 de nas ineens niet meer. Hopelijk komt er een oplossing, want dit lijkt in het modem te zitten.
Reputatie 4
Badge +3
@kroko515,

Ik zie dat er vannacht een nieuwe firmware geüpdatet, graag nogmaals een reset van het modem uitvoeren. Kun je mij laten weten of dit de situatie verbeterd?

Henk
Beste Henk,

bedankt voor je snelle reactie. Ik zie dat ik nieuwe firmware heb op mijn modem/router, waarbij er nieuwe opties zijn zoals 'parental control'. De firmware is versie : V3.11(TUE.5)-2_20121211 Daarbij uiterst goed nieuws, want de nas is weer zichtbaar voor de televisie en voor de xbox360. We kunnen weer bij onze foto's, muziek etc. Mocht dit veranderen dan laat ik het weten. Vooralsnog lijkt het probleem gelukkig opgelost!

Groet
Badge +2
 Nadat de firmware is geupdate naar versie : V3.11(TUE.5)-2_20121211  werkt  DLNA ook hier weer geheel naar behoren. Heb wat afgeklooit om het werkend te krijgen. Ik zag alle devices op het het netwerk, maar zodra ik een film ging streamen dan gooide die DLNA er gelijk uit.  Nu werkt alles perfect!!!!
Ik ervaar dezelfde problemen met DLNA. DLNA werkt prima als ik een verbinding maak tussen mijn laptop en TV via mijn oude router, maar niet als ik hetzelfde probeer met mijn nieuwe Zyxel router.

Ik zou daarom ook graag een update van mijn firmware ontvangen. Ik zit momenteel op V3.10(TUE.3). Heb inmiddels al een PM gestuurd, maar misschien dat dit beter werkt... Dank!
Reputatie 8
Badge +17
Maarten, Telfort is nu bezig om op alle modems de TUE5 versie te installeren. Het is vreemd dat jouw modem nog de TUE3 versie heeft. TUE4 is al een tijdje uit.

Zet jij je modem 's nachts uit? Dat is juist de periode dat de firmware geupdate wordt (rond 01:00). Misschien dat een instelling de firmware update tegenhoud. Je kan het beste de modem naar fabrieksinstellingen resetten en dan de komende nachten AAN laten staan. Zeker géén instellingen backup terugzetten!
Reputatie 8
Badge +16
Ik ervaar dezelfde problemen met DLNA. DLNA werkt prima als ik een verbinding maak tussen mijn laptop en TV via mijn oude router, maar niet als ik hetzelfde probeer met mijn nieuwe Zyxel router.

Ik zou daarom ook graag een update van mijn firmware ontvangen. Ik zit momenteel op V3.10(TUE.3). Heb inmiddels al een PM gestuurd, maar misschien dat dit beter werkt... Dank!


Nieuwe firmware versie kan je zelf forceren. Doe een reset van het modem naar fabrieksinstelling. Hierbij verlies je wel instellingen die je zelf gemaakt heb, maar door deze reset krijg je vannacht de nieuwe firmwareversie.
Reputatie 8
Badge +17
@Tuut-Tuut: "forceren" is misschien niet de woordkeuze, maar een reset naar fabrieksinstellingen zou wel kunnen helpen om eea te versnellen...
Bedankt voor de snelle reacties. Ik zet modem niet uit 's nachts. Ik heb wat NAT-instellingen veranderd, maar daar zal het niet aan liggen. Misschien dat de monteur eea heeft gedaan? Ik zal een reset doen, zoals jullie beiden voorstellen. Hopelijk gaat het dan goed. We zien het morgenochtend dan wel 🙂
Bedankt voor de snelle reacties. Ik zet modem niet uit 's nachts. Ik heb wat NAT-instellingen veranderd, maar daar zal het niet aan liggen. Misschien dat de monteur eea heeft gedaan? Ik zal een reset doen, zoals jullie beiden voorstellen. Hopelijk gaat het dan goed. We zien het morgenochtend dan wel :-)

Follow-up van mijn vorige post. Inmiddels heeft mijn modem zichzelf geupdatet. Mijn tv herkent de DLNA server (Serviio) op mijn laptop en voor zover ik kan zien werkt het allemaal goed. Dank voor de hulp!
I have connected an external hard drive with USB to the experia box, enabled UPnP and DLNA services as well as set the folders paths. I can see a DLNA icon in the TV, however by clicking on it I cannot see any folder nor files. It is empty... I can share files from my laptop via Serviio and everything is OK. However, I would like to access multimedia from my external hard drive without necessity of having my laptop running. Hope, somebody know the solution already...

Reageer