beantwoord

Smartphone maakt niet automatisch verbinding met versterker

  • 30 oktober 2019
  • 118 reacties
  • 1891 keer bekeken


Toon het eerste bericht

118 reacties

Reputatie 2

Met een fout in het systeem kan ik me er best wel wat bij voorstellen.
Achterliggend worden de gegevens van door "KPN/Telfort” geleverde systemen bij henzelf bewaard. Afgezien dat ik daar vraagtekens bij heb of het binnen de wetgeving van privacy überhaupt wel past, (ik denk namelijk van niet; klanten worden er niet van op de hoogte gebracht, en hebben geen keus), rammelt de firmware bovendien van alle kanten.

Mijn devies als je extra apparatuur koopt, om het “verre” te houden van specifiek door providers uitgegeven apparatuur.

okki dudelijk :)

ik bedoel ook als ik de gevens aanpas in het systeem van de modem en verstekers. hij het hooguit een tijdje volhoudt, en daarna alles weer vergeet. zelf na meerde resetten blijft hij alles onthouden (bijzonder)

 

Mvg Marco 

Reputatie 2

mijn modem staat standaard ingesteld op de gegevens die zijn geleverd. xperias pakken deze automatisch over vanaf het modem. per pagina alles ingesteld naar wens maar onthoud het niet ook met de knop (opslaan) of (bewaar instellingen) 

 

Reputatie 2

hoi,

Ik heb alles uitgebreid doorgenomen van modem tot xperia verstekers. 

(modem)

instellingen staan goed afgesteld van de modem.

wifi daarvan helemaal uitschakeld. de versterkers nemen de standaard instellingen zoals geb+w8 en verbindingen automatisch over.

 

ik wilde graag een anderen geb en w8 instellen. dit lukt wel op de modem, maar deze instellingen neemt ie niet over op xperia verstekers en wifi staat daarvan uit (modem) helaas moet ik het instellen via de (versterkers) inmiddels was het gelukt om er  eentje in te stellen naar me wensen. tevens proberen in te loggen op de anderen helaas lukt dit niet. vind geen geldig adres of zegt wachtwoord is verkeerd ingevoerd,alles klopt gewoon. al weken mee bezig het lukt maar niet.

 

ik bedankt iedereen voor de hulp die is aangeboden. gelukkig werk alles goed op de standaard instellingen van de geb en w8 en snelheid en overgang.ik  laat het daar bij zitten krijg er namelijk hoofdpijn van haha 😋

 

(sorry ik ben niet zo goed in die puntjes en komma's met me zinnen.)

 

groetjes Marco 

Reputatie 2

ik heb nog een website gevonden van kpn waar dit probleem zich ook voordoet. 

 

https://forum.kpn.com/internet-9/netwerknaam-wifi-repeater-wijzigen-461857

Reputatie 2

... zelf na meerde resetten blijft hij alles onthouden (bijzonder)

Omdat naar mijn stellige idee de eerdere gegevens bij Telfort worden bewaard.
En na een reset van daaruit weer opnieuw worden terug gezet.

Ik ben benieuwd als je de verbinding vanuit de modem/router met internet verbreekt (kabel eruit), je de eigen LAN-verbindingen met thuis apparatuur wel intact houdt, zodat je wel kunt inloggen in de modem/router, en je de modem/router en WiFi versterkers reset, wat er dan aan gegevens overblijft?

En of eerdere gegevens alsnog worden “terug” gezet, zo gauw je de verbinding met internet herstelt?

jaah daar zat ik eigenlijk ook aan de denken allemaal. 

ik zal het eens proberen deze stappen zo hierboven. ben namelijk erg benieuwd. 

 

vreemde vind ik ook als het netwerk overal offline is alles nog blijft werken van het internet? hij geeft ook aan dat er via de modem 4G verbinding is! 

Reputatie 2

weetje toevallig ook waarom mijn internet snelheid hoger uitpakt dan mijn abbo?

ik heb een glaswezel kasje en snelheid 100 mbit abbo. geeft vaak snelheid 200 mbit aan. (natuurlijk alleen maar beter denk ik) 

Reputatie 2

als ik de verbindingen verbeek van alles. kan ik inloggen met de oude gegevens. start ik alles op word snel aangepast. 

Reputatie 8

Wat een waardeloos gedoe dat wisselen van die gegevens.

vreemde vind ik ook als het netwerk overal offline is alles nog blijft werken van het internet?
hij geeft ook aan dat er via de modem 4G verbinding is! 

Nee, zo vreemd is dat niet.
Jij bekijkt en controleert alles met je smartphone, daarbij heb je WiFi aan + mobiele data overdracht.
Als de internetverbinding via de WiFi uiteindelijk stokt, omdat de stekker van de router eruit is gehaald, neemt de mobiele data-overdracht via 4G het automatisch over.

In het algemeen staan de instellingen van de meeste smartphones bij gebruikers zo ingesteld.
Als WiFi slecht is, of storing in de interneconnectie van de modem/router, merken gebruikers niet dat data-verkeer via 4G gaat, en direct van je data-bundel afgaat. Op die manier komen gebruikers vaak voor verassingen te staan. (Met name ook in het buitenland buiten de EU).

Door mobiele data overdracht uit te schakelen weet je zeker dat internet niet wordt overgenomen door 4G indien de WiFi slecht is, of een storing in de “vaste” interneconnectie.

Dat je met een 100 Mbps toch 200 Mbps haalt. Mooi meegenomen.
Foutje in de achterliggende instellingen m.b.t. je account.

Reputatie 2

mijn nieuwe modem aangesloten alles werkt weer top betreft met de instellingen :)

weet iemand waarom speedtest via kpn niet lukt? 

 

Reputatie 2

Dat is wel erg spijtig, @marcojaguartje. Maar ik vind het natuurlijk fijn om te lezen dat deze route voor jou het beste werkt. :slight_smile:  Ik hoop echt dat het nieuwe modem het probleem dan toch eindelijk oplost! Ik wacht je update af.

Ik ben ook benieuwd naar de nieuwe modem. (vandaag ontvang ik hem als goed is) ik laat het ff weten via een updateje. Mvg marco 

Reputatie 8

De tekst van de melding lijkt me duidelijk !

Twee opties, als het de ene niet is (Firewall, en die lijkt me vrij onwaarschijnlijk),
dan de andere mogelijkheid.  En ook hier (vanuit een PC) geen speedtest mogelijk.

Zoals geadviseerd, later (in de loop van de dag) nog maar eens proberen dan.
Of een ander alternatief gebruiken:  https://www.speedtest.net/nl

Reputatie 2

De tekst van de melding lijkt me duidelijk !

Twee opties, als het de ene niet is (Firewall, en die lijkt me vrij onwaarschijnlijk),
dan de andere mogelijkheid.  En ook hier (vanuit een PC) geen speedtest mogelijk.

Zoals geadviseerd, later (in de loop van de dag) nog maar eens proberen dan.
Of een ander alternatief gebruiken:  https://www.speedtest.net/nl

okki! @Babylonia dit is zovel als op pc en mobiel. 

Reputatie 2

Dag@marcojaguartje. Ik zie dat@Galdor68 je fantastisch op weg heeft geholpen en het probleem grotendeels is opgelost. Je telefoon maakt nu wel automatisch verbinding met het accesspoint? Verder ben ik even benieuwd waar je nu precies tegenaan loopt. Je hebt zelf de Experia WiFi's een eigen SSID gegeven en een nieuw wachtwoord ingesteld, maar je logt nog steeds in met de oude gegevens? Kun je dat misschien toelichten? Heb je het WiFi-netwerk al wel eens vergeten op je telefoon (en andere apparaten die draadloos zijn verbonden)? 

hoi natasja,

de wifi signaal werk uitstekend overal door het huis met de mobiele telefoon (xperia versterks)de rest van de apparaten (geen problemen)

betreft de modem en versterkers wijzigingen  wil nog niet echt lukken naar mijn zin. (hij wilt niks onthouden) hierop van de week even rustig voor zitten.

update volgt nog.

 

groetjes marco

 

Reputatie 2

Wat een waardeloos gedoe dat wisselen van die gegevens.

vreemde vind ik ook als het netwerk overal offline is alles nog blijft werken van het internet?
hij geeft ook aan dat er via de modem 4G verbinding is! 

Nee, zo vreemd is dat niet.
Jij bekijkt en controleert alles met je smartphone, daarbij heb je WiFi aan + mobiele data overdracht.
Als de internetverbinding via de WiFi uiteindelijk stokt, omdat de stekker van de router eruit is gehaald, neemt de mobiele data-overdracht via 4G het automatisch over.

In het algemeen staan de instellingen van de meeste smartphones bij gebruikers zo ingesteld.
Als WiFi slecht is, of storing in de interneconnectie van de modem/router, merken gebruikers niet dat data-verkeer via 4G gaat, en direct van je data-bundel afgaat. Op die manier komen gebruikers vaak voor verassingen te staan. (Met name ook in het buitenland buiten de EU).

Door mobiele data overdracht uit te schakelen weet je zeker dat internet niet wordt overgenomen door 4G indien de WiFi slecht is, of een storing in de “vaste” interneconnectie.

Dat je met een 100 Mbps toch 200 Mbps haalt. Mooi meegenomen.
Foutje in de achterliggende instellingen m.b.t. je account.

vreemde zaak met dat wissel van de gegevens inderdaad bij telfort/kpn. (mocht dit is inderdaad zo het geval te zijn)

ik ben er ook achtergekomen? dat 1 van mijn xperias (versterks) geen toegang wilt geven met het inloggen in het systeem. ik tik de juiste gegevens van de sticker in. 

die versterker pakt ook elke keer de oude gegevens op. zelf naar meerde resetten.

 

op mijn smartphone staat automatische de 4G verbinding  (uitschakelt) tot nu toe ook niet mee gemaakt dat er iets van mijn huidige telefoon abbo mbs zijn afgegaan gelukkig.

 

heb ik soms even een mazzeltje als mijn internet hoger uitpakt :P

 

 

 

Reputatie 8

ik ben er ook achtergekomen? dat 1 van mijn xperias (versterks) geen toegang wilt geven met het inloggen in het systeem. ik tik de juiste gegevens van de sticker in. 

die versterker pakt ook elke keer de oude gegevens op. zelf naar meerde resetten.

Nu ben ik even de draad kwijt voor het juiste begrip.
Wat zijn bij jouw “oude gegevens”?
Als je reset krijg je dan de gegevens die aansluiten bij de gegevens van de sticker.
(Dat zou namelijk correct zijn).  En naar welke gegevens worden die uitgewisseld?

heb ik soms even een mazzeltje als mijn internet hoger uitpakt :P

Beslist, een andere die 200 Mbps wil bereiken betaalt er extra voor.

 

Reputatie 2

ik ben er ook achtergekomen? dat 1 van mijn xperias (versterks) geen toegang wilt geven met het inloggen in het systeem. ik tik de juiste gegevens van de sticker in. 

die versterker pakt ook elke keer de oude gegevens op. zelf naar meerde resetten.

Nu ben ik even de draad kwijt voor het juiste begrip.
Wat zijn bij jouw “oude gegevens”?
Als je reset krijg je dan de gegevens die aansluiten bij de gegevens van de sticker.
(Dat zou namelijk correct zijn).  En naar welke gegevens worden die uitgewisseld?

ahumm ik bedoel met de oude gegevens? 

gegevens die standaard op de sticker staan van de apparaten.

na een volledige reset pakt ie niet de oude gegevens op. onthoud de (nieuwste) deze zijn op elke apparaat verschillend aangeven. 

daarom ben ik ook de draad ff kwijt.

heb ik soms even een mazzeltje als mijn internet hoger uitpakt :P

Beslist, een andere die 200 Mbps wil bereiken betaalt er extra voor.

:>

 

Reputatie 2

ik heb opnieuw mijn ingelogd via mijn modem, hierop mijn wifi naam en wachtwoord op aangepast.

1 xperia verstekers heeft dit keurig opgepakt naar mijn wensen. 

2 xperia versteker onthoud alleen de oude gegevens en geeft zich niet gewonnen ook na meerde ressetten niet. ik kan er zelf niet op inloggen zie foto. 

 

Reputatie 8
Badge +10

Hallo @marcojaguartje. Fijn dat het is gelukt om een van de versterkers bij de KPN winkel om te ruilen.

Heel frustrerend dat je nog steeds tegen problemen aan loopt. Laat ik even de huidige stand van zaken op een rijtje zetten. Bij het installeren van de nieuwe versterker zag je meerdere netwerknamen in het netwerk. Dit heb je verholpen door je modem en versterkers opnieuw op te starten. Je kunt nu wel inloggen op de nieuwe versterker, maar niet op de oude. Klopt dat? 

Als je probeert in te loggen in je Experia Box krijg je de melding "Waarschuwing! Een andere gebruiker is het apparaat aan het configureren!" Die melding is afkomstig van je modem zelf.

Zoals @Galdor68 uitlegt: de Experia Box geeft een IP-adres aan de Experia WiFi's, dus het is mogelijk dat het een ander IP-adres is geworden bij het opnieuw aansluiten. Zie daarvoor ook punt 6 en punt 7 in dit algemene topic over de Experia WiFi.

Wat is precies de foutmelding die je nu krijgt? Wil je daar eens een screenshot van delen? Mogelijk helpt mij dat verder op weg. En verder: wanneer treedt die foutmelding precies op? Wil je mij meenemen in de stappen die je doorloopt?

Reputatie 8

Ik denk dat je omwille van het niet functioneren van de apparatuur, je die spullen gewoon terug moet brengen bij KPN, en je geld retour met wat je ervoor betaald hebt. Je klooit er al veel te lang mee.

Reputatie 2

Ik denk dat je omwille van het niet functioneren van de apparatuur, je die spullen gewoon terug moet brengen bij KPN, en je geld retour met wat je ervoor betaald hebt. Je klooit er al veel te lang mee.

de v10 modem en 2 xperia verstekers werkt uistekend. alleen van 1 exemplaar lukt het niet met het wijzigen. misschien kunnen ze me een nieuw toesturen? 

 

Reputatie 8

Niet kunnen wijzigen van inloggegevens die jij wilt instellen, is ook een manco in het functioneren.
 

Ik heb dit topic nog eens door gelezen. Een opmerking bij de laatst getoonde screenprint, het enige dat veranderdt kan worden is het wachtwoord. De gebruikers naam zal admin blijven, dit is niet te wijzigen. Bij een fabrieks herstel zullen mogelijk de standaard waarden worden terug gezet.

Om in de instellingen te komen zal het de combinatie admin in kleine!! letters en het onderop afgedrukte wachtwoord zijn, tenzij dit zelf is veranderd.

 

Mogelijk dat het bij de a van admin fout gaat.

 

 

Reputatie 8
Badge +10

Dag @marcojaguartje. Fijn dat het signaal nu in ieder geval naar wens is! Met betrekking tot het wijzigen van de netwerkinstellingen: lastig dat dit niet goed gaat en je hier al zoveel tijd in hebt zitten. Heb je ook de stappen in het KPN topic al eens doorlopen? En wil je het onderstaande eens proberen (als je dat nog niet hebt gedaan)? Bij het wijzigen van de netwerknaam en het wachtwoord van het modem moeten de Experia WiFi's namelijk gereset worden, zodat het wachtwoord kan worden gesynchroniseerd.

  • Wijzig je netwerkinstellingen in je modem
  • Koppel de Experia WiFi's los
  • Druk 5 seconden op de knop 'reset’ tot de Experia WiFi uit is. Hij start vanzelf weer op en haalt dan alle gegevens op uit het modem.

Reputatie 2

Ik heb dit topic nog eens door gelezen. Een opmerking bij de laatst getoonde screenprint, het enige dat veranderdt kan worden is het wachtwoord. De gebruikers naam zal admin blijven, dit is niet te wijzigen. Bij een fabrieks herstel zullen mogelijk de standaard waarden worden terug gezet.

Om in de instellingen te komen zal het de combinatie admin in kleine!! letters en het onderop afgedrukte wachtwoord zijn, tenzij dit zelf is veranderd.

 

Mogelijk dat het bij de a van admin fout gaat.

 

 

goeiemorgen,

bedankt nogmaals voor de uitleg. 

als ik inlog op de xperia versteker, typ ik de gebruikersnaam en wachtwoord goed in zoals staat aangeschren. ik kom er bij eentje met geen mogelijkheid. ressetten geeft ook geen verbetering omdat hij het zelfde onthoudt.

Mvg Marco 

Reputatie 2

hoi @Natasja - Telfort ik kwam vanmiddag thuis. tot mijn verbazing moest ik alles opnieuw verbinden met het wifi netwerk van de alle apparaten met het wachtwoord. stonden weer opnieuw meerde namen in me netwerk. mijn wifi is sinds de firmware upgrade slechter geworden. ik blijf bezig met deze (gezeur) ik denk echt dat het aan die Wifi modem moet liggen. zou je een nieuwe naar me toe kunnen sturen? Mvg Marco 

Reageer