P2812HNU-F1 WIFI 802.11n problem

  • 17 januari 2013
  • 15 reacties
  • 4884 keer bekeken

Badge
Hi all,
Since the last firmware update to version V3.11(TUE.5)-2_20121211, my Zyxel modem doesn't output on 2 WIFI channels as the previous version anymore.
I wonder if this is the intention of this update. If yes, how can I roll back to the previous version?
Also, the speed over WIFI connection is quite slow.

Thank you. 

15 reacties

I have the same problem, would really like firmware update.
Reputatie 4
Badge +3
@Kazurthas, Mhaish,

The modem's which you are using are up te date. Could you preform a hard reset? It's done by pressing the reset button with (for example) a paperclip for approximately 20 seconds.

Henk
Badge
Hi Henk,
Thank you for your reaction.
However, I tried this today without any success. The WIFI signal still outputs on only a single channel.
Please help.
I have not done a reset yet, but I don't expect the problem to go away. The main problem is, you cannot  enable the 802.11n only option. To use 802.11n you can only select 802.11b/g/n option, which disables the channel bonding feature. Thus the maximum speed what you can get is 144 Mbps and not 300 Mbps.
Dear Henk,

Have you looked at my last reaction. I would like a reply from you.
Reputatie 1
I read on the internet that alot of people have problems with the wifi. I'm dissapointed in Telfort.
Badge +1
I read on the internet thats its raining everywere... I'm very dissapointed in the wether...


there are things you can change, and there are things you only can make the best off.

If the WiFi standards or settings in your modem don't work for you, your free to buy and connect a router that will meet your wishes.
The problem is not on the zyxel modem, but the modified telfort firmware, This does not allow the 802.11n only option.
Badge +1
no, its not.

Accoriding to the original Zyxel Manual it is not possible to select the N as the only option (page 126)
Badge
no, its not.

Accoriding to the original Zyxel Manual it is not possible to select the N as the only option (page 126)

Yes it is. It says: "Select 802.11n only in 2.4G band to allow only IEEE 802.11n compliant WLAN devices ...". So Telfort removed the 802.11n only option.
Exactly, so Telfort should release a software update.
Badge +1
shame on me, I missed that sentence....

Okay, now i'm wondering two wy this option is not there in this firmware...

Maybe one of the WebCare member can comment on that...
Badge +1
and to ad something to this discussion (as I have the feeling that they are related):

on the tab "more ap" it says it should be possible to set up up to 3 extra ap's, but it only shows 1...
So, can it be they did some hardware altoration to this modem?

Anybody some thoughts on that? 
Apperently that function is also removed from the firmware. But I only need one extra ap, so I am fine with that.
I have also tried the factory reset. It still does not allow me to choose 802.11n option.

Reageer