beantwoord

Mobiel 'pakt' wifi thuis niet

  • 20 augustus 2015
  • 12 reacties
  • 74684 keer bekeken

Reputatie 1
Mijn mobiel (LG G2) doet het vaak op mijn thuisnetwerk niet. Dit probleem heb ik in het verleden ook gehad, maar het is weer terug. Wanneer ik naar buiten ga en dus het wifi signaal verlies en vervolgens weer terugkom, pakt mijn telefoon mijn netwerk niet. Telefoon aan- en uitzetten leek in het begin te helpen, maar nu ook niet meer. Op dit moment haal ik maar de stekker uit mijn router en daarna pakt mijn mobiel het signaal soms wel weer. Maar das natuurlijk vreselijk irritant om elke keer te moeten doen als ik thuiskom! Op andere plekken pakt mijn telefoon wel gewoon wifi en thuis doen mijn laptops en die van anderen het op mijn wifi netwerk. Er zit dus iets mis tussen mijn mobiel en de router. Omdat het probleem steeds tijdelijk verholpen is wanneer ik de router uit en aan doe, vermoed ik dat het probleem in de router zit. Maar geen idee wat ik hier aan kan doen.

Mijn mobiel is dus een LG G2, de router een Sitecom.

Hoop van harte dat iemand kan helpen, want toen dit probleem zich een tijd geleden voordeed heb ik mijn telefoon om die reden (en om een aantal andere defecten) naar de reparatie gebracht en door allerlei vergissingen van Telfort pas na zeven weken weer teruggekregen. Beetje een nachtmerrie dat de problemen nu opnieuw zijn begonnen...

Laat het me weten als jullie meer info nodig hebben om advies te geven!

Bedankt!
icon

Beste antwoord door Koffiemok 20 augustus 2015, 22:56

Instellingen > wifi.
Tik vervolgens op je thuisnetwerk en kies vergeten. Daarna je toestel opnieuw opstarten en weer aanmelden. Je hebt wel het wachtwoord nodig van de wifi.
Bekijk reactie

12 reacties

Zijn er meer mensen in huis die hetzelfde probleem hebben met hun telefoon?
Een laptop heeft een grotere antenne, die vergelijking werkt niet.
Reputatie 1
Ik woon hier alleen, maar zover ik weet heeft mijn vriend dit probleem nog niet gehad.
Badge
Android 4.1.1 of 4.1.2 aka Jelly Bean toevallig op het toestel?
Reputatie 8
Badge +15
Instellingen > wifi.
Tik vervolgens op je thuisnetwerk en kies vergeten. Daarna je toestel opnieuw opstarten en weer aanmelden. Je hebt wel het wachtwoord nodig van de wifi.
Reputatie 1
Android 4.1.1 of 4.1.2 aka Jelly Bean toevallig op het toestel?

Mijn Android versie is 4.4.2.
Reputatie 4
Badge +1
Dat is inderdaad een lastige situatie Hermien. Goed dat je hiervoor het forum opzoekt. Er zijn al een aantal users die je proberen te helpen. Heb je de tip van Koffiemok getest? Ik ben benieuwd!
Badge
4.4 Kitkat ok, dan heb je iig niet de verbindingsproblemen van 4.1.1/4.1.2, daar waren serieuze problemen mee/bugs.

Als het met name in je tuin is, kan het toch WiFi ontvangst zijn. Dat wordt ook beinvloed door WiFi netwerk(en) van buur/buren, als die net wat gewijzigd hebben of router anders geplaatst c.q. nieuwe router op bijv zelfde kanaal als jouw WiFi, dan wordt verbinding leggen met je eigen modem een stuk lastiger. Zeker met mobiele apparaten, zoals gezegd heeft een laptop e.d. een betere ontvangst door een betere wifi module/antenne.
Reputatie 1
Instellingen > wifi.
Tik vervolgens op je thuisnetwerk en kies vergeten. Daarna je toestel opnieuw opstarten en weer aanmelden. Je hebt wel het wachtwoord nodig van de wifi.


Ik heb dit geprobeerd en het werkte. Ik had natuurlijk al honderd keer mijn telefoon aan- en uitgezet. En ook al heel vaak op 'vergeten' geklikt. Maar de combinatie van de twee nog niet. Dankjewel, Koffiemok. Ik hoop van harte dat hij het nu gewoon blijft doen...

Ik hou graag dit topic nog even open om te zien of deze fix ook echt permanent is en niet ook weer tijdelijk. Ik zal over een weekje wel even laten weten hoe het gaat!

Ik hou graag dit topic nog even open om te zien of deze fix ook echt permanent is en niet ook weer tijdelijk. Ik zal over een weekje wel even laten weten hoe het gaat!

Klasse ! Ik heb dit topic bij de favo gevoegd !
Reputatie 4
Badge +1
Fijn om te lezen dat het weer werkt Hermien 🙂 Bedankt voor de hulp allemaal!
Reputatie 1
Zoals beloofd, nog even een reactie om te laten weten of het nog steeds werkt...

Het werkt nog steeds! Erg blij daarmee, dus hartelijk bedankt voor de tip, Koffiemok!!!

En ook de rest bedankt voor het advies. Erg fijn dat het probleem lijkt te zijn opgelost.

Groetjes,
Hermien
Bij mij exact hetzelfde . op je toestel lijkt dat wifi wel uitstraalt maar iedere keer na verbinden het woord opgeslagen . Kreeg sterk het gevoel dat KPN FON de boosdoener was want dat las ik op een ander forum . echter 1 laptop in huis kreeg ook geen verbinding en een printer weer wel... Uiteindelijk de ICT man gebeld en die heeft ingelogd op de router en heeft het kanaal verandert.. de wifi zat op kanaal 6 en heeft het op 11 gezet. Een zyxcel router. Direct en a la minute zijn de problemen opgelost . Zijn motivatie was dat de Wifi kan storen of verstoord worden op de kanalen die ernaast in gebruik zijn . soit ..het zal wel.. het draait ! en wel binnen 1 seconde na wijziging. overigens had ik ook de andere opties gedaan //uit en aanzetten , negeren , verwijderen en opnieuw instellen en een enkele keer werkte dat een uurtje ...

Reageer