beantwoord

Geen Wi-Fi op mijn laptop

  • 6 december 2019
  • 10 reacties
  • 304 keer bekeken

Reputatie 1

Ik heb een v10a modem sinds kort geleden. Sinds gisteren verbrak de WiFi de verbinding met mijn laptop. Op mijn telefoon en tv werkt ie wel. De laptop vindt wel de WiFi, maar de wachtwoord wilt ie niet pakken. Modem opnieuw gestart en gereset, maar dit werkte niet.

icon

Beste antwoord door Kennedy 10 december 2019, 23:19

Heren,

Mijn excuus. Ik zie dat ik een verkeerde ww had ingevoerd. Heb een foto met het ww erop van een andere modem gebruikt. Inmiddels werkt mijn WiFi weer. Bij deze kan mijn vraag afgesloten worden. Bedankt voor de reacties.

Bekijk reactie

10 reacties

Reputatie 3
Badge

Als je telefoon en tv de wifi wel vinden dan lijkt het me dat het probleem in je laptop is te vinden. Heb je de Windows probleemoplosser (aangenomen dat je een Windows computer hebt en geen MAC) al gedraaid?

Reputatie 8
Badge +18

Heb je op de laptop het wachtwoord al eens verwijderd  door op vergeten te klikken ,het lijkt er namelijk op dat de laptop het vorige wachtwoord gebruikt van je oude modem

Hallo @Kennedy , als je een laptop hebt met W10 kun je bij netwerkinstellingen een keer 

op ‘netwerk opnieuw instellen’ klikken, dan gaan alle (draadloze) netwerkadapters weer in hun uitgangspositie af fabriek c.q. standaard instellingen.

 

Reputatie 8
Badge +12

Hoi @Kennedy, wat irritant dat de WiFi niet stabiel blijft op jouw laptop. De heren hebben hier al op ingehaakt. Ben je er met hun tips uitgekomen? Staat verder het WiFi kanaal op automatisch? Je kan ook nog even de WiFi check doorlopen? Geeft dat nog verbetering?

Reputatie 1

Dag heren @Bart - Telfort@JanD@jimny@Ed W. 

Mijn laptop vindt wel de Wifi. Alleen het probleem komt naar voren nadat ik mijn wachtwoord heb ingevoerd. Ik krijg dan deze tekst: "Sommige gegevens zijn gewijzigd nadat u de laatste keer verbinding hebt gemaakt. We hebben extra informatie nodig om de verbinding tot stand te brengen."

De “probleemoplosser” heeft ook niks uitgepakt.

Reputatie 3
Badge

Dan komt wat JanD al voorstelde: de WiFi instellingen verwijderen en het wachtwoord opnieuw invoeren.

Reputatie 1

Hey @Ed W. 

Die optie heeft ook niet gewerkt 😢

Reputatie 1

Heren,

Mijn excuus. Ik zie dat ik een verkeerde ww had ingevoerd. Heb een foto met het ww erop van een andere modem gebruikt. Inmiddels werkt mijn WiFi weer. Bij deze kan mijn vraag afgesloten worden. Bedankt voor de reacties.

Reputatie 3
Badge

Kan gebeuren! Fijn dat het in orde is.

Reputatie 8
Badge +12

Fijn dat het gelukt is. Foutje is snel gemaakt. Herken ik mij wel in. :) Fijne avond. 

Reageer