beantwoord

Experia v10a parental control schakelt wigi niet meer aan

  • 15 juni 2020
  • 3 reacties
  • 74 keer bekeken

Als ik de wifi met bloktijden aan en uit zet voor mijn kinderen, dan wordt hun internetverbinding wel gestopt, maar kunnen ze later niet meer op internet. Totdat ik het acces control van hun uitschakel. Voorheen (een paar weken geleden) dit wel goed. Ik heb de experiabox al gereset. 

Wie heeft dit ook gehad en opgelost?

 

 

icon

Beste antwoord door Bart - Telfort 24 juni 2020, 10:13

Ik heb al een reactie ontvangen. Het klopt dat deze niet werkt. Helaas komt hiervoor geen oplossing meer beschikbaar bij Telfort. Het is wachten tot de overgang naar KPN. Bij KPN werkt het namelijk wel. Excuses voor het ongemak.

Bekijk reactie

3 reacties

Reputatie 8

Laats is er ook al een melding geweest van niet goed functionerende parental control functies.
Bugs in de firmware. Weet niet of er inmiddels dan een update is?
Maar werkt kennelijk dan nog niet goed.

Reputatie 8
Badge +12

Hoi @Dhrjm, het lukt dus niet om de parental control in te stellen. Ik zie dan ook dat je een V10a hebt. Daar heb ik inderdaad zoals Babylonia al aangeeft meerdere meldingen van gehad. Ik heb dit door gegeven aan de ontwikkelaars. Ze gaan er naar kijken en hopelijk is het binnenkort opgelost. 

Reputatie 8
Badge +12

Ik heb al een reactie ontvangen. Het klopt dat deze niet werkt. Helaas komt hiervoor geen oplossing meer beschikbaar bij Telfort. Het is wachten tot de overgang naar KPN. Bij KPN werkt het namelijk wel. Excuses voor het ongemak.

Reageer