beantwoord

Draadloze verbinding laptop met Zyxelmodem werkt niet

  • 31 oktober 2012
  • 27 reacties
  • 10767 keer bekeken

Badge
Onze laptop met Vista werkt goed met een LAN-verbinding met het modem Zyxel P-2812HNU. Zodra we proberen om draadloos te werken geeft het netwerkcentrum: goede signaalsterkte en verbinding met het modem (locaal), maar geen internetverbinding. Het modem resetten helpt niet. In het modem alles nagekeken betreffende wireless en security (WPA2-personal).
Ook in Vista alles correct ge-configureerd, toch geen draadloze verbinding met het modem.
Zodra we een router installeren is er geen enkel probleem met draadloos werken, maar dat is de bedoeling niet om met 2 apparaten te moeten werken.
Heeft iemand een soortgelijke ervaring of weet hier iets meer over? B.v.d.voor de hulp.
M.vr.groet.
icon

Beste antwoord door adsl646462 12 november 2012, 14:12

OPGELOST !
Vista bleef in Apparaatbeheer volhouden dat de huidige driver de juiste was. Ik heb toch de allernieuwste driver gedownload en ge-installeerd. De verbinding is nu perfect en snel!
Bedankt allemaal voor het meedenken en groeten.
Bekijk reactie

27 reacties

Badge
Kan een ander apparaat wel verbinden? Eventueel de drivers van de wlan kaart in de laptop updaten. Als de laatste drivers er op staan eventueel de wlan kaart even via de device manager deinstalleren en weer installeren met behoud van de drivers.

Mvg WS.
Badge +1
@adsl646462,

Vervelend te lezen dat u problemen ervaart met het maken van een wifi verbinding. U ziet uw netwerk wel terug in de lijst met beschikbare netwerken? U kunt proberen om WPA2 naar WPA te wijzigen in het modem, lukt het dan wel om een verbinding tot stand te brengen?

Jeroen
Badge
De wlan kaart is ge-update incl.opschoning van de driver.

WPA2 wijzigen naar WPA heeft niet geholpen. Ook niet naar WEP.

Ik lees op het internet dat dit probleem meer voorkomt met de combinatie van Zyxelmodem en Vista.
Reputatie 8
Badge +17
En als je de modem op 802.11 b/g zet ipv 802.11 b/g/n?
Hallo,
Ik heb precies hetzelfde probleem, alles werkt, behalve draadloos op de laptop.
Ziet de verbinding wel, maar als onbekend, alleen lokaal netwerk.
Ik moet met de netwerkkabel werken, best balen.
Ik heb hetzelfde router + laptop Acer Aspire met Vista basic.

Overal waar ik kom meteen draadloos maar met de router van telfort niet.
Qua installeren, heb ik precies gedaan zoals in de handleiding stond.

Zou je me kunnen laten weten, als je het probleem hebt opgelost en hoe precies...
Bedankt.
Badge
Linda,
Kun je in je router of modem komen (bv.met 192.168.1.254 als adres in je browser). Begin dan met in het deel "security" de firewall uit te zetten.
Soms helpt dit al.
Als ik de oplossing gevonden heb meld ik het direct, hoor.
Linda,
Kun je in je router of modem komen (bv.met 192.168.1.254 als adres in je browser). Begin dan met in het deel "security" de firewall uit te zetten.
Soms helpt dit al.
Als ik de oplossing gevonden heb meld ik het direct, hoor.


Het kan e.v.t. liggen aan de adapter (wlan) of aan de beveliging.
Ik heb geprobeerd:
- WPA2 uit te zetten en onbeveiligd verbinding maken, dat lukt wel, maar niet verstandig om zo te internetten.. dus aan de adapter ligt het niet (denk ik zo).
- Firewall uitschakelen, op die manier valt de verbinding weg, en kan de router niet meer vinden.
Of moet ik op de laptop ook nog iets qua wireless veranderen? ik heb t alleen bij de router zelf gedaan.

Het is echt een raar iets tussen de laptop en router..
Badge
Linda,
Jij hebt kennelijk een router en geen modem. Is dit zo?
WPA2 uitzetten hoeft geen probleem te zijn, de meeste mensen zijn niet ge-interesseerd in de stroom nullen en énen vanuit je router (Malwarescan en Firewall op de laptop zijn er ook nog). Maar waar heb je die uitgezet, ik neem aan zowel in router als in de laptop.
Normaal zou zijn in de laptop bij "instellingen draadloos" (Netwerkcentrum--Draadloze netwerken beheren--rechtsklikken op je netwerk--Eigenschappen--Beveiliging) op TKIP zetten en in het modem bij netwerksettings de WPA-PSK compatible op "enable".
In ben er al van overtuigd dat het niet aan de adapter ligt zoals je zelf ook zegt. Het is vlgs. mij een beveiligingskwestie tussen de software van het modem en de software van Vista. Het modem houdt iets tegen afh.van de Vista-instelling.
Ik heb niet zoveel tijd, maar ga binnenkort even uitgebreid alle mogelijkheden criss/cross uitproberen.
Ik kom er nog op terug, mocht jij iets ontdekken dan hoor ik dat wel.
Badge
En als je de modem op 802.11 b/g zet ipv 802.11 b/g/n?


Door deze opmerking van Kees-Jan ben ik weer een stapje verder gekomen.
Vista gebruikers met een adapter Atheros AR5007EG moeten hun router c.q. modem instellen op 802.11 b/g.
Helaas zal dit wel de snelheid van de verbinding iets verlagen. Hoeveel hangt nog van andere factoren af in de persoonlijke configuratie.
Maar beter iets langzamer dan geen verbinding.
Badge
Mijn laptop heeft een netwerkadapter Atheros AR5007EG.
Vandaag heb ik het modem ingesteld op 802.11 b/g. Geen verbinding met het internet!   In het netwerkcentrum zie ik dat er wel verbinding is met het modem, maar geen internetverbinding.
Hierna alle mogelijkheden van encryptiecodes, securitylevels (WPA(2)-PSK, AES/TKIP, enz.) uitgeprobeerd, maar het best bereikbare is zoals hierboven aangegeven, geen internetverbinding.
Mijn eindconclusie is dat de adapter onvoldoende signaal afgeeft dat dit modem kan oppikken of aan het modem mankeert een bepaalde ontvanger voor alle typen netwerkadapters.
In ieder geval is deze laptop ongeschikt om overal draadloos te kunnen internetten, althans met een Zyxelmodem.
Ik hoop dat anderen nog een oplossing zien. Ben ook benieuwd wat Telfort hiervan weet.
Badge
@adsl646462,

Vervelend te lezen dat u problemen ervaart met het maken van een wifi verbinding. U ziet uw netwerk wel terug in de lijst met beschikbare netwerken? U kunt proberen om WPA2 naar WPA te wijzigen in het modem, lukt het dan wel om een verbinding tot stand te brengen?

Jeroen

Hallo Jeroen,
Zoals je in mijn laatste bericht kunt lezen zijn door mij alle mogelijkheden onderzocht.
Ik moet er nog aan toevoegen dat draadloos verbinden via een aan het modem vast verbonden router wel goed werkt. Dus draadlos van laptop naar router.
Dit betekent eigenlijk dat het aan het modem moet liggen en deze om één of andere reden de verbinding met het internet niet opengooit voor de  laptop.
Dit is m.i. alleen op te lossen m.b.v. iemand die het modem door en door kent.
Groetjes.
Badge +1
@adsl646462,

Vervelend dat het nog niet is gelukt om een wifi verbinding te maken. Gezien u Windows Vista gebruikt kunt u proberen om WPA als beveiliging in het modem te selecteren. Indien dit ook niet werkt lijkt er een conflict met Windows Vista te zijn, u kunt er dan eventueel voor kiezen om een router aan te sluiten op het Zyxel modem dat wel functioneert met Windows Vista.

-Jeroen-
Badge
Ook al geprobeerd om Ip adres statisch te zetten i.p.v. DHCP?
Badge
Ook al geprobeerd om Ip adres statisch te zetten i.p.v. DHCP?

Hallo PlexForce,
Ik heb het IP-adres in Windows op statisch gezet en het werkte niet. Maar ik weet niet of ik in het modem nog iets moet doen. Kun jij me hierover informeren?

Als in het modem ook iets ingesteld moet worden dan zou dit alleen helpen in de thuissituatie, maar niet wanneer de laptop mee wordt genomen naar familie en op hetzelfde modem wordt gebruikt, of zie ik dat verkeerd?.
Groet.
Badge
In je modem hoef je niets aan te passen als je het op statisch zet in Windows.
De DHCP server zal vanzelf zien of het ip adres al in gebruik is.

Wat je nog kunt proberen is om op je WiFi de WPA beveiliging volledig uit te schakelen en kijken of je met een onbeveiligde WiFi wel kunt internetten.
Als dat wel lukt, moeten we verder kijken waarom WPA niet werkt.
Badge
In je modem hoef je niets aan te passen als je het op statisch zet in Windows.
De DHCP server zal vanzelf zien of het ip adres al in gebruik is.

Wat je nog kunt proberen is om op je WiFi de WPA beveiliging volledig uit te schakelen en kijken of je met een onbeveiligde WiFi wel kunt internetten.
Als dat wel lukt, moeten we verder kijken waarom WPA niet werkt.

Hallo PlexForce,
Kan in het Zyxelmodem de beveiliging niet lager zetten dan WPA-PSK.
Reputatie 8
Badge +18
Naar ik aanneem draait je vista met sp2 zoniet dan moet je updaten via de lan.
Ik heb eens even gegoogeld op je adaptor atheros ar5007eg driver voor vista en dan kom je heel wat vragen over je adaptor tegen.

Je zou bv driver max eens op je laptop kunnen installeren en dan op drivers scannen en wellicht dat er dan een meer actuele driver voor je adaptor tevoorschijn komt.
Het zou zo maar kunnen trouwens dat je telfort modem niet kan samenwerken met je adaptor.

Heb ook nog een site gevonden voor drivers :  http://www.networkdriver.net/2011/05/atheros-ar5007eg-windows-vista-driver.html

Oplossing is dan je router er tussen zetten en/of een wlan usb stick aanschaffen.
Badge
Naar ik aanneem draait je vista met sp2 zoniet dan moet je updaten via de lan.
Ik heb eens even gegoogeld op je adaptor atheros ar5007eg driver voor vista en dan kom je heel wat vragen over je adaptor tegen.

Je zou bv driver max eens op je laptop kunnen installeren en dan op drivers scannen en wellicht dat er dan een meer actuele driver voor je adaptor tevoorschijn komt.
Het zou zo maar kunnen trouwens dat je telfort modem niet kan samenwerken met je adaptor.

Heb ook nog een site gevonden voor drivers :  http://www.networkdriver.net/2011/05/atheros-ar5007eg-windows-vista-driver.html

Oplossing is dan je router er tussen zetten en/of een wlan usb stick aanschaffen.

Jimmy,
Er zijn behoorlijk wat drivers voor Atheros AR5007EG.
Mijn Vista geeft aan dat de nieuwste driver ge-installeerd is, terwijl ik aan het nummer zie dat het een oudere is. Kan het helpen als ik het installeren van een nieuwere driver forceer ? of helpt dit toch niet omdat drivers misschien ontwikkeld zijn voor specifieke Vista's van een bepaalde produktiedatum?
Badge +2
De laatste is vanuit 2010 en dat is versie 7.7.0.498 deze moet werken onder windows vista.

Maak zelf ook gebruik van de atheros en werkte onder vista en w7.  Na veel gestoei heb ik hem ook werkzaam onder w8
Reputatie 8
Badge +18
@adsl646462
Ik zou drivermax voor vista installeren, vervolgens krijg je een overzicht van jou pc welke drivers moeten worden vernieuwd, daar staat ook vast en zeker een nieuwere driver voor je Atheros bij die kun je downloaden via driver max en vervolgens installeren via driver max. Je kunt zo'n installatie altijd via drivermax weer ongedaan maken.Je hoeft je niets aan te trekken van andere drivers die door de scan van driver max ook nieuwere drivers zouden moeten hebben.
Badge
OPGELOST !
Vista bleef in Apparaatbeheer volhouden dat de huidige driver de juiste was. Ik heb toch de allernieuwste driver gedownload en ge-installeerd. De verbinding is nu perfect en snel!
Bedankt allemaal voor het meedenken en groeten.
Reputatie 8
Badge +18
OPGELOST !
Vista bleef in Apparaatbeheer volhouden dat de huidige driver de juiste was. Ik heb toch de allernieuwste driver gedownload en ge-installeerd. De verbinding is nu perfect en snel!
Bedankt allemaal voor het meedenken en groeten.


Als je vIa apparatenbeheer online laat zoeken krijg je bijna nooit een nieuwere driver, daarom was mijn advies ook via drivermax of via die link installeren van de nieuwste driver.
Mooi dat het nu werkt 
Even nog een vraag van een computer-leek...

Ik heb precies hetzelfde probleem met mijn laptop met Windows Vista. Heb nu dus drivermax geinstalleerd en de adapter driver Qualcomm Atheros AR5007EG vesion 10.0.0.209 gedownload en geinstalleerd (per ongeluk "no" geklikt toen hij vroeg of ik een restorepoint wilde aanmaken), toen mijn laptop opnieuw opgestart en nu doet het draadloze internet het nog steeds niet......nu zegt ie dat de adapter niet goed is...hij zegt het volgende: "Er zijn problemen met het stuurprogramma of de hardware van netwerkadapter Qualcomm Atheros AR5007EG Wireless Network adapter op deze computer"

Ik heb nog even zitten teruglezen hier en ik zie ook staan dat ik t modem op 8.nog iets b/g/n ofzo moet zetten (weet ff niet uit mijn hoofd wat er precies stond, maar dat kan ik zo terugzoeken), maar hoe moet ik dat doen? Ik heb 192.168.1.254 in de adresbalk ingevuld en kom dan bij een inlogscherm waar ze een username en paswoord willen hebben...geen idee welke dit zijn, heb de naam van draadloos netwerk ingevuld en de WPA2-sleutel maar dat is m blijkbaar niet...

Iemand enig idee wat ik nu moet doen? Ik heb nu niet eens meer beperkte (lokaal) toegang...hij vindt nu gewoon helemaal geen draadloos netwerkt meer (met kabel doet ie t gelukkig nog wel)

Thanks vast!
Badge
Even nog een vraag van een computer-leek...

Ik heb precies hetzelfde probleem met mijn laptop met Windows Vista. Heb nu dus drivermax geinstalleerd en de adapter driver Qualcomm Atheros AR5007EG vesion 10.0.0.209 gedownload en geinstalleerd (per ongeluk "no" geklikt toen hij vroeg of ik een restorepoint wilde aanmaken), toen mijn laptop opnieuw opgestart en nu doet het draadloze internet het nog steeds niet......nu zegt ie dat de adapter niet goed is...hij zegt het volgende: "Er zijn problemen met het stuurprogramma of de hardware van netwerkadapter Qualcomm Atheros AR5007EG Wireless Network adapter op deze computer"

Ik heb nog even zitten teruglezen hier en ik zie ook staan dat ik t modem op 8.nog iets b/g/n ofzo moet zetten (weet ff niet uit mijn hoofd wat er precies stond, maar dat kan ik zo terugzoeken), maar hoe moet ik dat doen? Ik heb 192.168.1.254 in de adresbalk ingevuld en kom dan bij een inlogscherm waar ze een username en paswoord willen hebben...geen idee welke dit zijn, heb de naam van draadloos netwerk ingevuld en de WPA2-sleutel maar dat is m blijkbaar niet...

Iemand enig idee wat ik nu moet doen? Ik heb nu niet eens meer beperkte (lokaal) toegang...hij vindt nu gewoon helemaal geen draadloos netwerkt meer (met kabel doet ie t gelukkig nog wel)

Thanks vast!

Hallo Marieke,
Ga naar www.networkdriver.net/2011/05/atheros-ar5007eg-windows-vista-driver.html
Download de driver die voor jou geschikt is ( ik denk de bovenste). Zet de driver in een aparte map (vantevoren maken) en open(unzip) de driver in dezelfde map.
Ga naar Apparaatbeheer en rechtsklik op de netwerkadapter en kies voor stuurprogramma bijwerken. Volg dan de normale procedure en installeer de driver uit de betreffende map.
Laat me even weten of het gelukt is.
adsl646462.
Badge
Even nog een vraag van een computer-leek...

Ik heb precies hetzelfde probleem met mijn laptop met Windows Vista. Heb nu dus drivermax geinstalleerd en de adapter driver Qualcomm Atheros AR5007EG vesion 10.0.0.209 gedownload en geinstalleerd (per ongeluk "no" geklikt toen hij vroeg of ik een restorepoint wilde aanmaken), toen mijn laptop opnieuw opgestart en nu doet het draadloze internet het nog steeds niet......nu zegt ie dat de adapter niet goed is...hij zegt het volgende: "Er zijn problemen met het stuurprogramma of de hardware van netwerkadapter Qualcomm Atheros AR5007EG Wireless Network adapter op deze computer"

Ik heb nog even zitten teruglezen hier en ik zie ook staan dat ik t modem op 8.nog iets b/g/n ofzo moet zetten (weet ff niet uit mijn hoofd wat er precies stond, maar dat kan ik zo terugzoeken), maar hoe moet ik dat doen? Ik heb 192.168.1.254 in de adresbalk ingevuld en kom dan bij een inlogscherm waar ze een username en paswoord willen hebben...geen idee welke dit zijn, heb de naam van draadloos netwerk ingevuld en de WPA2-sleutel maar dat is m blijkbaar niet...

Iemand enig idee wat ik nu moet doen? Ik heb nu niet eens meer beperkte (lokaal) toegang...hij vindt nu gewoon helemaal geen draadloos netwerkt meer (met kabel doet ie t gelukkig nog wel)

Thanks vast!

Marieke,
Het drivernr. dat je moet hebben is 7.7.0.498.
adsl646462

Reageer