beantwoord

VOIP via Fritzbox 7390 achter Experiabox V8

  • 11 mei 2015
  • 2 reacties
  • 2458 keer bekeken

Sinds kort heb ik een VVDSL verbinding van Telfort.
Mijn voorkeur gaat er naar uit om de verbinding tot stand te brengen met een Fritzbox 7390 met (firmware 06.20)
Helaas krijg ik de boel niet stabiel. Steeds valt de verbinding weg.
Teneinde raad heb ik nu de Experiabox V8 er tussen gezet.
Nu lijkt de verbinding wel stabiel.

‘Achter’ de Experiabox heb ik de Fritzbox staan.
De Internetverbinding komt van de Experiabox via LAN1.
DHCP op de Fritzbox staat uit.
Er zijn vele reden waarom ik volhard in het gebruik van mijn Fritzbox. Hiermee wil ik je nu niet lastig vallen.
Echter, nu heb ik een probleem met mijn telefonie.
Alles loopt via de Fritzbox en dat wil ik om uiteenlopende redenen graag zo houden.
Mijn VOIP nummers worden correct geregistreerd en uitgaand verkeer gaat goed.
Inkomend verkeer komt niet binnen.

Moet ik op de Experiabox poorten openzetten om het inkomend verkeer naar de Fritzbox te leiden?
Heb deze vraag vorige week al op het forum geplaatst maar geen antwoord gekregen.

Kan het probleem ook in de Firewall zitten?

Andere vraag.
Ik weet dat er 2 aderparen naar vanuit de Patchkast in de straat naar mijn aansluiting lopen. Zou het wat uitmaken om gebruik te maken van het andere aderpaar?

Ik hoop dat er iemand op dit forum zit die hier verstand van heeft en bereid is me te helpen.

John
icon

Beste antwoord door sp010626 11 mei 2015, 17:42

Om de VoIP via de een Fritzbox te laten lopen die ‘achter’ een Experia Box V8 zit volg de volgende stappen.

Aanname:
Je internet verbinding werkt.

1. Klik op "Telephony" in de Gebruikersinterface van de FRITZ!Box.
2. Klik op "Telephone Numbers" in het "Telephony" menu.
3. Klik op de tabblad "Line Settings".
4. Activeer de optie "Keep port forwarding of the Internet router enabled for telephony".
5. Kies voor een geschikt tijdinterval. Kies "30 seconds" als u niet weet hoe lang de router welke met de FRITZ!Box verbonden is de tijdelijke port forwarding regeling handhaaft.
6. Klik op "Apply om de instellingen op te slaan.

Als ondanks bovenstaande instellingen het inkomend belverkeer nog niet aankomt pas dan Port Forwarding toe in je Experia box V8 toe.

In de Experia Box kies voor DATA
Kies NAT
Kies Port Mapping

Vul de volgende gegevens in:
- Het IP adres van je Fritzbox 192.168.2.x
- Protocol is UDP
- Poort voor telefonie (meestal) 5060
Vul dit in bij LAN poort en Public Poort
- Vink Enable aan
- Opslaan

Met bovenstaande instellingen is het mij gelukt om mijn telefonie aan de praat te krijgen.

Ik hoop dat het andere eigenaren van een Fritzbox ook helpt.

M vr gr,
John
Bekijk reactie

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

2 reacties

Om de VoIP via de een Fritzbox te laten lopen die ‘achter’ een Experia Box V8 zit volg de volgende stappen.

Aanname:
Je internet verbinding werkt.

1. Klik op "Telephony" in de Gebruikersinterface van de FRITZ!Box.
2. Klik op "Telephone Numbers" in het "Telephony" menu.
3. Klik op de tabblad "Line Settings".
4. Activeer de optie "Keep port forwarding of the Internet router enabled for telephony".
5. Kies voor een geschikt tijdinterval. Kies "30 seconds" als u niet weet hoe lang de router welke met de FRITZ!Box verbonden is de tijdelijke port forwarding regeling handhaaft.
6. Klik op "Apply om de instellingen op te slaan.

Als ondanks bovenstaande instellingen het inkomend belverkeer nog niet aankomt pas dan Port Forwarding toe in je Experia box V8 toe.

In de Experia Box kies voor DATA
Kies NAT
Kies Port Mapping

Vul de volgende gegevens in:
- Het IP adres van je Fritzbox 192.168.2.x
- Protocol is UDP
- Poort voor telefonie (meestal) 5060
Vul dit in bij LAN poort en Public Poort
- Vink Enable aan
- Opslaan

Met bovenstaande instellingen is het mij gelukt om mijn telefonie aan de praat te krijgen.

Ik hoop dat het andere eigenaren van een Fritzbox ook helpt.

M vr gr,
John
Reputatie 8
Badge +16
@sp010626,

Bedankt voor het delen van de oplossing. Hier zullen anderen veel baat bij hebben. :D

Stephen