Voicemail home settings

  • 25 januari 2017
  • 1 reactie
  • 499 keer bekeken

Goodmorning,
I'm calling from home 1233 to follow this procedure:

"Voicemail Belbericht
Volg de onderstaande stappen om het ontvangen van een melding bij voicemailberichten aan te zetten:
Bel 1233 en ga naar het hoofdmenu
Optie [2] instellingen
Optie [4] meer instellingen
Optie [6] melding bij voicemailberichten
Toets [1] aanzetten belbericht".

The first strange thing is that, calling from home, the system is asking me my PIN code!?! Normally this should be asked only if you call from abroad, right?
Second I do not have option 2 available to activate belbericht!

Would you please help me?
Thanks in advance..

1 reactie

Reputatie 8
Badge +2
Hi Daniel,

Thanks for opening a topic!

First of all, why do you want to follow this procedure? Voicemail is actually activated by default. :)

If you want to reach the messages, you should be able to call to 1233, without a pincode. So, this is indeed a strange case. Provide your zipcode and house number in a private message, I will then try to find out what goes wrong on our side.

Thanks in advance.

Reageer