Fritz!box 7490 nieuwe sip instellingen sinds 4-11-2-16

  • 5 november 2016
  • 165 reacties
  • 22407 keer bekeken

Goedemorgen, kan sinds vandaag geen gebruiik meer maken van me Fritz!box met dank aan telfort, ze hebben de telefooninstellingen drastisch verandert en nu heb ik wel internet maar geen bellen meer.
Gebeld met Telfort en die mogen de nieuwe instellingen niet doorgeven want ze pushen hun eigen modems werd me verteld...
Voorheen was het gebruiker: 010*******
Wachtwoord: *********
registrar: tel.telefoniedienst.nl
maar dit alles werkt dus niet meer, HELPPPPPPPP
alvast dank voor info

gr. John

165 reacties

Reputatie 8

Bij het opnieuw configureren kwam ik er toevallig achter dat ik in FB 7581, die als Mesh repeater staat, nog de twee telefoon accounts had staan. Blijkbaar was het zo, althans dat denk ik, dat wanneer er een gesprek binnenkwam hetzij via Telfort hetzij via CC dat er een willekeurige keuze gemaakt werd tussen de FB7490(router) of de FB7581(Mesh repeater).

Twee keer hetzelfde SIP-account op twee verschillende apparaten die elk verwijzen naar hezelfde account bij de VOIP-provider, het kan, maar dan moet je goed weten wat je doet.

Het apparaat wat zich het laatste bij de VOIP SIP-server heeft aangemeld, is op dat moment het apparaat waar telefoongesprekken op binnenkomen. Is daar geen telefoon op aangesloten, hoor je dus niets.

Bij CheapConnect kun je in het account controleren, welk apparaat zich heeft aangemeld.

 

 

Je kunt ook anders te werk gaan als je op beide VOIP apparaten wel telefoons hebt aangesloten.
Bij CheapConnect heb je tevens twee gratis “interne” SIP-nummers, die beginnen met 777xxxxxxx
Dan stel je het “normale” nummer in als doorschakelen naar die twee 777.. nummers.

Het SIP-nummer op het ene VOIP apparaat stel je in op het ene 777..x.. nummer,
het andere VOIP apparaat op het andere 777..y.. nummer.

(De eerdere plaatjes betreffen de aanmelding bij die verschillende 777.. nummers).

Reputatie 1

Uiteindelijk toch terug naar fabieksinstellingen gezet. Bij het opnieuw configureren kwam ik er achter wat het probleem geweest moet zijn van het niet doorkomen van oproepen. Tenminste ik hoop en denk dat ik het heb.
Mijn configuratie is nog steeds Telfort glasvezelmodem en daarachter eigen FB 7490, daarachter als Mesh repeater de FB 7581. Voor ik problemen kreeg met het afbreken van gesprekken was de opstelling; glasvezel naar FB 7581 als router en daarachter de FB 7490. Ik had toen het probleem van afgebroken gesprekken.
Om dit op te lossen had ik dus de 7490 teruggeplaatst en de configuratie middels een backup teruggezet. Ik kreeg toen dus het probleem van niet doorkomende gesprekken, zowel op mijn Telfort alsook CC account.
Bij het opnieuw configureren kwam ik er toevallig achter dat ik in FB 7581, die als Mesh repeater staat, nog de twee telefoon accounts had staan. Blijkbaar was het zo, althans dat denk ik, dat wanneer er een gesprek binnenkwam hetzij via Telfort hetzij via CC dat er een willekeurige keuze gemaakt werd tussen de FB7490(router) of de FB7581(Mesh repeater). Dat zag ik namelijk in het logboek van de binnengekomen gesprekken. Nu heb ik de FB 7581 (Mesh repeater) naar fabrieksinstellingen terug gezet en opnieuw ingericht als Mesh repeater en het lijkt als van ouds te werken. We wachten het een tijdje af. Allen bedankt voor tips, goede raad en het testen. Dankzij jullie op het goede spoor terecht gekomen.

Allen Prettige Feestdagen en een Voorspoedig Nieuwjaar.

Reputatie 8

Ik heb geen “echte” ervaring met Fritzbox modem/routers.
Nou ja zijdelings via een kennis, en aanvankelijk ook daar eerst enkele problemen met VOIP. Via een TeamViewer sessie met correctie van de instellingen, sindsdien ook daar geen problemen meer.

Verder t.a.v. Telfort VOIP SIP-accounts. Heb die gegevens verwerkt in verschillende hardwarematig draaiende VOIP telefonie apparatuur, en tevens in verschillende software applicaties op PC/laptop.
Dat werkt “standaard” allemaal !!  Ook voor terugbellen.
Alleen niet te “gelijkertijd” via verschillende apparatuur. Maar is ook niet verwonderlijk
Een SIP-account laat zich slechts via één apparaat aanmelden.

Verder, indien er tevens een “KPN/Telfort” router tussen zit, dan zeker wel met restricties.
Maar is met “rechtstreekse” connectie van een FritzBox (of andere router) niet van toepassing.

Ik vermoed dat een mogelijk probleem is terug te voeren in verkeerde instellingen met je Fritzbox?

Reputatie 1

Terug naar fabrieksinstellingen lijkt me te ver gaan. Uiteindelijk is er altijd een verklaring voor het een of ander, en kom je ongetwijfeld opnieuw weer tegen na een reset naar fabrieksinstellingen.

Je verwijst naar een reactie van mij bij een ander onderwerp. Of een probleem mogelijk te maken heeft met die nieuwere DNSEC functies. In die reactie geef ikzelf al aan dat ik eerst nog verder moet uittesten om meer zekerheid te hebben. Kennelijk heb je niet verder gelezen dan die enkele reactie.

Lees ook de vervolgreactie:
https://forum.telfort.nl/vast-bellen-339/problemen-met-vaste-digitale-telefoon-na-instalatie-experia-box-v10a-85500#post715907

Het is me nog niet precies duidelijk wat je probleem is met een aansluiting van een Fritzbox
Je gebruik zowel een Telfort SIP-account als dat van CheapConnect ??
Met welke accounts heb je wel / of geen problemen?

Mijn ervaring met een “Telfort” SIP-account is dat het alleen goed samenwerkt met de VOIP audio opties PCMA en PCMU opties. Als je daar andere codecs bijzet, werkt het niet.


Klopt, mijn fout, heb niet verder gelezen. Zal het alsnog doen.

Het Telfort account staat op Fon 1 en daar worden we op gebeld omdat dit nummer het meest bekend is bij de meeste mensen en organisaties.
Het CC account staat op Fon 2 en daar bellen we hoofdzakelijk uit vrijwel alleen naar het buitenland. Binnen Nederland bellen we vrijwel alleen met mobieltjes.
Beide accounts geven de problemen van niet gebeld kunnen worden, de FB accepteert blijkbaar de inkomende gesprekken niet. Na herstart FB lukt het weer wel even om daarna de fout weer te herhalen.
Ik heb geen enkele codec erbij gezet, heb wat dat betreft alles staan zoals de FB het heeft vanuit fabrieksinstellingen.
Het frustrerende is dat het een tijd goed gewerkt totdat ik de 7490 omwisselde voor een 7581 en problemen kreeg. Daarna de 7490 terug gezet die vervolgens dezelfde problemen ging geven.

In ieder geval bedankt alvast voor het meedenken.

Reputatie 8

Terug naar fabrieksinstellingen lijkt me te ver gaan. Uiteindelijk is er altijd een verklaring voor het een of ander, en kom je ongetwijfeld opnieuw weer tegen na een reset naar fabrieksinstellingen.

Je verwijst naar een reactie van mij bij een ander onderwerp. Of een probleem mogelijk te maken heeft met die nieuwere DNSEC functies. In die reactie geef ikzelf al aan dat ik eerst nog verder moet uittesten om meer zekerheid te hebben. Kennelijk heb je niet verder gelezen dan die enkele reactie.

Lees ook de vervolgreactie:
https://forum.telfort.nl/vast-bellen-339/problemen-met-vaste-digitale-telefoon-na-instalatie-experia-box-v10a-85500#post715907

Het is me nog niet precies duidelijk wat je probleem is met een aansluiting van een Fritzbox
Je gebruik zowel een Telfort SIP-account als dat van CheapConnect ??
Met welke accounts heb je wel / of geen problemen?

Mijn ervaring met een “Telfort” SIP-account is dat het alleen goed samenwerkt met de VOIP audio opties PCMA en PCMU opties. Als je daar andere codecs bijzet, werkt het niet.

Reputatie 1

Goedenavond, het is de laatste week niet veranderd. Heel onstabiel en telkens opnieuw opstarten geeft wat verlichting.
Het is er nog niet van gekomen maar komende week probeer ik toch vanaf fabrieksinstellingen de zaak opnieuw op te zetten.

@JvanR

Bij het opnieuw uitvoeren van de wizard toevallig als provider Tweak - glasvezel ingevoerd, en dat werkt prima.


ik begrijp niet zo goed dat bij het invullen van Tweak het goed werkt voor Telfort, hebben die dan soms dezelfde parameters voor hun account?
Of kan ik toch maar beter proberen Telfort glasvezel in te vullen?

Wacht er maar even mee met terugzetten van de FB naar fabrieksinstellingen.
Inmiddels heb ik ook wat vreemde ervaringen met VOIP, maar heb nog te weinig tests gedaan.
Lijkt mogelijk te liggen aan andere veranderingen in het KPN/Tefort netwerk ??

Zie mijn reactie hier:
https://forum.telfort.nl/vast-bellen-339/problemen-met-vaste-digitale-telefoon-na-instalatie-experiabox-v10a-85500#post715707

Bij de reactie zie ik het commentaar van Alexandra staan
“ DNSSEC is alleen voor de internetverbinding, ik heb ook daar nog geen andere signalen over gehoord.” en meen daaruit af te kunnen leiden dat genoemde DNSSEC niet een probleem zou kunnen zijn voor telefonie. Ik moet er wel bij zeggen dat ik zeker geen deskundige ben op dit gebied, daarom spreek ik vanuit een eigen logica die geheel verkeerd kan zijn.
Een ander feit lijkt mij dat wanneer ik niet teruggebeld kan worden op mijn Telfort nummer dat niks te maken heeft met het CC nummer wat ook dan niet te bereiken is. Logisch gesproken zijn dat 2 afzonderlijke accounts en SIP nummers. Als het Telfort nummer op Fon 1 niet werkt dan zou tegelijkertijd het CC nummer op Fon 2 wel bereikbaar moeten zijn. In mijn optiek moet ik het dan in de FB zoeken en niet bij de providers denk ik of is dat te kort d0or de bocht.
Komende week maar eens proberen om vanuit de fabrieksinstellingen opnieuw op te bouwen.

Mocht iemand nog tips hebben of goede raad dan hoor ik het graag, alvast bedankt.

Reputatie 8

Wacht er maar even mee met terugzetten van de FB naar fabrieksinstellingen.
Inmiddels heb ik ook wat vreemde ervaringen met VOIP, maar heb nog te weinig tests gedaan.
Lijkt mogelijk te liggen aan andere veranderingen in het KPN/Tefort netwerk ??

Zie mijn reactie hier:
https://forum.telfort.nl/vast-bellen-339/problemen-met-vaste-digitale-telefoon-na-instalatie-experiabox-v10a-85500#post715707

Reputatie 3
Badge

Dat is wel een optie maar lost het probleem niet op.
Ik zou eerder denken aan het terugzetten van de FB naar fabrieksinstellingen en alle gegevens nog eens zorgvuldig handmatig (dus niet via een back up!) opnieuw invoeren.

 

 

Reputatie 1

  

De 7581 schijnt een andere chipset te hebben. Dat zou wel e.e.a. kunnen verklaren. Vast staat wel dat het telefonie gedeelte van de 7581 (zowel FON als DECT) behoorlijk wat problemen geeft.

Dat zou jammer zijn, en een smet op de Fritzbox reputatie.

Als het zo door gaat moet ik het maar anders gaan doen en de V10 Experiabox achter het glasvezelmodem zetten om het Telfort nummer te kunnen gebruiken en inter actieve tv en daarachter de FB voor internet en het kunnen gebruiken van het CC nummer.

Met een Experia Box V10 als eerste router, met daarachter een 2e router, kan ik met VOIP apparatuur erachter en ingestelde SIP-accounts met “softphone apps op een laptop, bellen en gebeld worden.

Kan met die set-up echter geen gesprekken in de wacht zetten en weer terugschakelen,
en bijv. een gesprek doorschakelen naar andere VOIP telefoon.

Dus de mogelijkheden worden nog steeds wel beperkt, zelfs met goedwerkende VOIP-apparatuur.
En dat zit hem dan in het bezet houden voor de eigen KPN/Telfort VOIP-dienst van poort 5060. Uitbellen en ontvangen zou echter wel correct moeten werken.

Verder verbaast het mij dat dezelfde software in de ene FB geen probleem geeft en bij de andere wel. Ofwel waarom had ik gemeld probleem wel bij de 7581 en niet bij de oudere 7490 die ik nu weer gebruik. Of is het zo dat de hardware hier een rol speelt.

De 7581 schijnt een andere chipset te hebben. Dat zou wel e.e.a. kunnen verklaren. Vast staat wel dat het telefonie gedeelte van de 7581 (zowel FON als DECT) behoorlijk wat problemen geeft.

 

 

 

 

 

 

Goedenavond, update van bevindingen laatste week.
Het blijft onstabiel.
Wel het volgende gemerkt.
Wanneer ik niet gebeld kan worden op mijn Telfort nummer en ook niet op het CC nummer maar wel uitbellen dan helpt het dat ik de Fritzbox opnieuw opstart. Dan kan ik weer gebeld worden na die herstart op bv het Telfort nummer. Echter wanneer gesprek is afgelopen niet meteen gebeld worden door het CC nummer, dan is het 5 minuten wachten. Als ik eerst op het CC nummer gebeld wordt dan is hetzelfde, je kunt dan niet meteen gebeld worden op het Telfort nummer. Misschien hoort dat erbij en is een vertraging ingebouwd in de FB.
Het lijkt erop dat een of andere aanmelding door de FB met mijn account gegevens bij zowel Telfort alsook CC niet goed gaat en een herstart wel helpt. Zou het een optie zijn om de Fritzbox middels een tijdklokje ‘s nachts opnieuw op te laten starten?

Reputatie 8

Via via een andere V8 bemachtigd en daarmee in 1x succes - dank @Babylonia voor het meedenken en de tips!

Dan zat er in je eigen V8 wel een heel erg oude firmware versie, die dan niet meer wordt herkend, of zodanig oude onderdelen erin, om dat nog succesvol te upgraden. Maar eind goed, al goed. :wink:

Reputatie 1

Nog even kleine terugkoppeling: de Experiabox V8 waarmee ik een paar weken geleden de SIP-inloggegevens probeerde te achterhalen, heeft nooit de firmware upgrade binnengehaald: niet na meerdere resets (ook tijdens aanzetten van het modem), niet na meerdere nachten aangesloten geweest te zijn op de DSL-verbinding of de glasverbinding. Via via een andere V8 bemachtigd en daarmee in 1x succes - dank @Babylonia voor het meedenken en de tips!

Reputatie 2

@JvanR Ik heb zelf goede ervaringen met de ondersteuning door AVM via nl.avm.de.

Hier staat een Fritzbox 7490 op Telfort - glasvezel, dus zonder Experia, zie 

https://forum.telfort.nl/vast-bellen-339/telefoongegevens-in-ander-modem-82529#post688307

Telefonie leverde één probleem op: bij uitgaande gesprekken naar 06 - nummers was het geluid onverstaanbaar.

Bij het opnieuw uitvoeren van de wizard toevallig als provider Tweak - glasvezel ingevoerd, en dat werkt prima.

Reputatie 8

  

De 7581 schijnt een andere chipset te hebben. Dat zou wel e.e.a. kunnen verklaren. Vast staat wel dat het telefonie gedeelte van de 7581 (zowel FON als DECT) behoorlijk wat problemen geeft.

Dat zou jammer zijn, en een smet op de Fritzbox reputatie.

Als het zo door gaat moet ik het maar anders gaan doen en de V10 Experiabox achter het glasvezelmodem zetten om het Telfort nummer te kunnen gebruiken en inter actieve tv en daarachter de FB voor internet en het kunnen gebruiken van het CC nummer.

Met een Experia Box V10 als eerste router, met daarachter een 2e router, kan ik met VOIP apparatuur erachter en ingestelde SIP-accounts met “softphone apps op een laptop, bellen en gebeld worden.

Kan met die set-up echter geen gesprekken in de wacht zetten en weer terugschakelen,
en bijv. een gesprek doorschakelen naar andere VOIP telefoon.

Dus de mogelijkheden worden nog steeds wel beperkt, zelfs met goedwerkende VOIP-apparatuur.
En dat zit hem dan in het bezet houden voor de eigen KPN/Telfort VOIP-dienst van poort 5060. Uitbellen en ontvangen zou echter wel correct moeten werken.

Reputatie 1

Helaas te vroeg gejuicht. Ook met de laatste instellingen oproep problemen.
Ik krijg vandaag en gisteren weer berichtjes dat we op het Telfort nummer niet bereikbaar zijn. Ofwel krijgt men de boodschap “Het nummer wat u belt is nu niet bereikbaar probeer het later nog eens” of men hoort de telefoon wel overgaan maar de Fritzbox neemt niet op of accepteert het ook niet. Ook in het logboek van incoming calls zie ik niks staan. Ik heb nu extra erbij gezet een DECT telefoon, aangemeld en al, opnieuw opgestart. Ik merk nu wel wanneer ik met mijn mobiel mijn Telfort kies het goed gaat maar als ik onmiddellijk daarna met mijn mobiel het CC nummer kies ik daar weer geen verbinding mee krijg. Op dat moment lukt het ook niet om weer het Telfort nummer te bellen. Kan het zo zijn dat je een tijdje moet wachten alvorens  een nieuw gesprek te beginnen, welk nummer dat dan ook zou zijn het Telfort nummer of het CC nummer? Wanneer ik zelf dan mijn mobiel bel met ofwel de Telfort lijn ofwel de CC lijn dan gaat het weer wel op dat moment.
Uitbellen gaat nog steeds goed.

Als het zo door gaat moet ik het maar anders gaan doen en de V10 Experiabox achter het glasvezelmodem zetten om het Telfort nummer te kunnen gebruiken en inter actieve tv en daarachter de FB voor internet en het kunnen gebruiken van het CC nummer. Het zou jammer zijn want ook  zou mijn rotsvaste vertrouwen in AVM Fritzboxen een flinke deuk krijgen.

Reputatie 3
Badge

Verder verbaast het mij dat dezelfde software in de ene FB geen probleem geeft en bij de andere wel. Ofwel waarom had ik gemeld probleem wel bij de 7581 en niet bij de oudere 7490 die ik nu weer gebruik. Of is het zo dat de hardware hier een rol speelt.

De 7581 schijnt een andere chipset te hebben. Dat zou wel e.e.a. kunnen verklaren. Vast staat wel dat het telefonie gedeelte van de 7581 (zowel FON als DECT) behoorlijk wat problemen geeft.

 

 

 

 

 

 

Reputatie 8

Babylonia bedankt voor de uitleg, is duidelijk dat er opnieuw opgestart moet worden.
Maakt het uit of je opnieuw opstart vanuit de FB of de voeding voor een halve minuut uittrekt?

Je kunt toch gewoon zelf proberen of het verschil uitmaakt?

Overigens denk ik van niet, omdat in beide gevallen, de FB weer opstart, en de cycles doorneemt om alles te vernieuwen, zoals IP-leases van apparaten en aanmelding bij SIP-accounts.

Reputatie 1

Dat is interessant! Ik heb ik totaal 5 telefoonnummers, waarvan 2 via FON1 en de andere 3 via de DECT mogelijkheid van de Fritzbox. Dit levert geen problemen op.

Ik ben benieuwd wat er gebeurt als je i.p.v.  “All” zowel je Telfortnummer als je CC nummer aanvinkt?  


Dat ga ik nog wel proberen maar eerst een kijken of het blijft werken.

 

 

Babylonia bedankt voor de uitleg, is duidelijk dat er opnieuw opgestart moet worden. Maakt het uit of je opnieuw opstart vanuit de FB of de voeding voor een halve minuut uittrekt?
Verder verbaast het mij dat dezelfde software in de ene FB geen probleem geeft en bij de andere wel. Ofwel waarom had ik gemeld probleem wel bij de 7581 en niet bij de oudere 7490 die ik nu weer gebruik. Of is het zo dat de hardware hier een rol speelt. Je zou logisch gesproken toch mogen verwachten dat de software nu versie 7.12 toch hetzelfde zou moeten werken in de 7490 en de nieuwere 7581. Vooropgesteld dat mijn kennis van deze materie niet zo ver gaat dat ik dat begrijp.

Reputatie 8

Als je tussendoor apparatuur afkoppelt waarbij VOIP apparatuur wordt gebruikt (ingebouwd in de FritzBox), en weer in het netwerk hangt, of instellingen verandert? Altijd even een herstart, zodat een SIP-account zich opnieuw bij de VOIP-server kan  aanmelden / activeren. Dat gebeurt namelijk vanuit de VOIP apparatuur zelf.

Als je dat niet doet, kan het voorkomen dat het SIP-account op dat moment niet is aangemeld.
Waarom bijv. een half uur later wel, komt door de instellingen om elk half uur, (heel uur → uren ?), de aanmelding alsnog wordt geëffectueerd. Vergelijk het met het verversen van een IP-lease zoals bij netwerk-apparaten gebruikelijk is. Voor CheapConnect om het SIP-account aan te melden wordt een tijd tussen 300 en 3600 seconden (tussen 5 minuten en een uur) geadviseerd om in te stellen.

Reputatie 3
Badge

Dat is interessant! Ik heb ik totaal 5 telefoonnummers, waarvan 2 via FON1 en de andere 3 via de DECT mogelijkheid van de Fritzbox. Dit levert geen problemen op.

Ik ben benieuwd wat er gebeurt als je i.p.v.  “All” zowel je Telfortnummer als je CC nummer aanvinkt?  

Reputatie 1

Update op plaatsing deze middag:
Ik heb een instelling veranderd in de FB bij Telephony devices Ik heb bij FON 1 (Telfort) nu bij incoming calls alleen het Telfort nummer staan en niet de keuze “All”   aangevinkt.

En bij FON 2 (Cheapconnect)  heb ik alleen het CC nummer staan en ook niet “All” aangevinkt.

Nu lijken alle calls door te komen. Afwachten of het zo blijft werken.

Reputatie 1

@JvanR: Ik heb ook een FritzBox 7581 aangesloten gehad, met dezelfde problemen. Plus bovendien problemen in het DECT gedeelte en het probleem dat FON1 en FON2 zijn verwisseld. Bovendien is het WiFi 2.4 Ghz signaal ronduit zwak te noemen.

Inmiddels een oude FritzBox 7360 aangesloten en die werkt zonder problemen. De 7581 staat dus bij mij in de kast.


Bedankt voor het delen van uw ervaring. Het is het proberen waard. Ik heb nog een 7490 hangen die nu als Mesh repeater fungeert, mogelijk werkt die beter. De 7581 kan dan als de Mesh repeater fungeren.


Update:, Inmiddels de FB7490 weer achter het glasvezelmodem gehangen, ga het een week uitproberen hoe het gaat.
Ed W. bedankt voor de tip
JanD bedankt voor de Sip info
en Babylonia voor de tests
Ik hoop over een week een positief resultaat te kunnen melden.


Update van bevindingen:
Tot nog toe geen lange telefoontjes gehad maar de korte die we gehad hebben, tot zowat 4 min., blijven werken ze worden niet afgebroken. Weet echter nog niet wat er gebeurd met bijv. na 10 min. Wat ook nog gebeurd is dat degene die ons Telfort nummer kiest wel de telefoon hoort overgaan maar dat wij niks te horen krijgen. Als ik dan in de FB bij oproepen kijk staat die gemiste oproep er niet bij, dus het lijkt dat het gekozen gesprek niet in in de FB aankomt of niet geaccepteerd wordt. Na zo’n 10 min. werkt het weer wel.

Ik heb dus nu de FB7490 in gebruik achter het glasvezelmodem en de 7581 als Mesh repeater. Ik loop ook tegen een ander probleem aan met de 7490 maar vooraf eerst een vraag aan jullie, meer ervaren gebruikers. Dit in verband met boven vermeldde niet doorkomen van een oproep op het Telfort nummer maar ook het andere probleem wat er is wat ik hieronder beschrijf.
Is het namelijk zo dat wanneer je de FB los hebt gehad van het modem, of opnieuw opgestart, of een instelling veranderd hebt dat de telefoon lijn dan even niet werkt? Het is net alsof de instellingen ergens geverifieerd moeten worden wat ongeveer 15 tot 30 minuten duurt. Ik had namelijk de FB even los van het modem gehad zonder de spanning eraf te halen en toen kon ik even niet gebeld worden, degene die mijn Telfort nummer koos kreeg de mededeling dat het nummer niet in gebruik was. Na een half uur werkte het wel. Mogelijk is dat een gewone gang van zaken die er bij hoort.

Dan het probleempje wat blijkbaar ook met de 7490 erbij is gekomen.
Als tweede account heb ik een CheapConnect account op FON 2. Daar gebeurd het nu elke keer dat degene die dat CC nummer kiest zelfs geen toon hoort zoals je altijd hoort wanneer je een telefoonnummer kiest en je als kiezer de telefoon hoort overgaan. Ik kan er gewoon mee uitbellen dat werkt goed maar inbellen lukt niet. Ik heb aan de instellingen niets veranderd, ze staan nog steeds op de oude instellingen zoals het goed werkte in de oude situatie voordat ik de 7581 ging proberen.

Al met al is het telefoon gebeuren niet stabiel, wat ik niet verwacht had met een Fritzbox. Ik gebruik de FB’s al jaren vanaf het begin dat we glasvezel hebben, telkens met een wat nieuwer model.

 

Reputatie 1

@JvanR: Ik heb ook een FritzBox 7581 aangesloten gehad, met dezelfde problemen. Plus bovendien problemen in het DECT gedeelte en het probleem dat FON1 en FON2 zijn verwisseld. Bovendien is het WiFi 2.4 Ghz signaal ronduit zwak te noemen.

Inmiddels een oude FritzBox 7360 aangesloten en die werkt zonder problemen. De 7581 staat dus bij mij in de kast.


Bedankt voor het delen van uw ervaring. Het is het proberen waard. Ik heb nog een 7490 hangen die nu als Mesh repeater fungeert, mogelijk werkt die beter. De 7581 kan dan als de Mesh repeater fungeren.


Update:, Inmiddels de FB7490 weer achter het glasvezelmodem gehangen, ga het een week uitproberen hoe het gaat.
Ed W. bedankt voor de tip
JanD bedankt voor de Sip info
en Babylonia voor de tests
Ik hoop over een week een positief resultaat te kunnen melden.

Reputatie 8

​Het lijkt me inderdaad een probleem van de Fritzbox.
Had onderstaande reactie al enigszins voorbereid, maar ben/was nog met de 2e test bezig.
Even verder afgewacht totdat ook daar 15 minuten vol waren. En nu afgerond alsnog de resultaten:
 

Nu is de hoofdvraag, zit ik hier met een intern probleem met de Fritz of diens instellingen of zit het buitenshuis bij Telfort/KPN.

Ik vermoed dat je een intern probleem hebt met de Fritzbox?

Mijn Synology-router voor de gelegenheid nu rechstreeks aangesloten, achter glasvezel.
(Dus op geen enkele wijze een KPN/Telfort router in het spel).

Heb wat telefonietesten gedaan, met het Telfort SIP-account ingesteld in een 3CX Softphone appje op mijn laptop, en ingebeld naar mijn nummer via een smartphone. De telefoon op de “laptop” gaat gewoon over, kan opnemen en heb de verbinding 20 minuten open gehouden. Geen probleem.

Hetzelfde gedaan met het Telfort SIP-account ingesteld in een Yealink Bureau VOIP-telefoon.
Gaat ook gewoon over en levert met 15 minuten open verbinding ook geen problemen op.

Reputatie 1

@JvanR: Ik heb ook een FritzBox 7581 aangesloten gehad, met dezelfde problemen. Plus bovendien problemen in het DECT gedeelte en het probleem dat FON1 en FON2 zijn verwisseld. Bovendien is het WiFi 2.4 Ghz signaal ronduit zwak te noemen.

Inmiddels een oude FritzBox 7360 aangesloten en die werkt zonder problemen. De 7581 staat dus bij mij in de kast.


Bedankt voor het delen van uw ervaring. Het is het proberen waard. Ik heb nog een 7490 hangen die nu als Mesh repeater fungeert, mogelijk werkt die beter. De 7581 kan dan als de Mesh repeater fungeren.

Reputatie 3
Badge

@JvanR: Ik heb ook een FritzBox 7581 aangesloten gehad, met dezelfde problemen. Plus bovendien problemen in het DECT gedeelte en het probleem dat FON1 en FON2 zijn verwisseld. Bovendien is het WiFi 2.4 Ghz signaal ronduit zwak te noemen.

Inmiddels een oude FritzBox 7360 aangesloten en die werkt zonder problemen. De 7581 staat dus bij mij in de kast.

Reageer