beantwoord

Zwak of geen signaal - kan de sourceknop niet gebruiken

  • 13 augustus 2019
  • 5 reacties
  • 199 keer bekeken

Goedenavond,

Ik krijg de melding Zwak of geen signaal. Ik heb het vermoeden dat ik naar een ander HDMI-kanaal moet via de source knop linksonder op de afstandsbediening, maar die knop geeft alleen maar de 0 ipv het HDMI menu. Heeft iemand de oplossing?

Opnieuw opstarten van het telfort kastje en de modem helpt niet, net als het resetten van de afstandsbediening
icon

Beste antwoord door Galdor68 13 augustus 2019, 22:21

Je kan de source knop op de afstands bediening van de tv zelf proberen.
Op basis van de melding lijkt het dat je TV op de coax ingang als source staat.
Bekijk reactie

5 reacties

Je kan de source knop op de afstands bediening van de tv zelf proberen.
Op basis van de melding lijkt het dat je TV op de coax ingang als source staat.
Ja was gelukt. Ik had nog een afstandbediening en daarop deed Source het wel goed
Reputatie 7
Badge +9
Hallo @Colindavanderzlam. Van harte welkom hier. Ik begrijp dat je geen tv-signaal hebt. Ik zie dat @Galdor68 al een goede tip geeft!

Wat gebeurt er als je zapt? Verandert het cijfer op je tv-ontvanger dan wel? En als je de volumeknoppen indrukt, zie je het volume dan veranderen op beeld? Als dat niet zo is, dan moet je eerst je afstandsbediening opnieuw koppelen. Daarna kun je de juiste ingang kiezen via de sourceknop (het vierkantje met een pijltje erin). Je krijgt dan een aantal opties te zien. Bijvoorbeeld HDMI 1. Die kies je als de kabel is aangesloten op poort HDMI 1. Controleer daarbij ook meteen of de kabels goed zijn aangesloten.
Reputatie 7
Badge +9
Fijn dat het nog is gelukt! 🙂
Reputatie 7
Badge +9
Dag @Colindavanderzlam. Ik zie dat je niet meer hebt gereageerd. Heb je inmiddels weer signaal? Als ik nog iets voor je kan doen dan lees ik het graag.

Reageer