Sitecom WLR-4100 X4 firmware feedbacktopic

  • 13 september 2013
  • 96 reacties
  • 33237 keer bekeken

Badge +2
Sitecom heeft een nieuwe firmware beschikbaar gemaakt voor de WLR-4100 X4. Dit is de router die geleverd wordt bij Telfort Glasvezel aansluitingen.

Firmware versie 2.2.11.1 heeft als belangrijkste wijzigingen:
  • Draadloos gast netwerk toegevoegd
  • IPv6 ondersteuning toegevoegd

Vind jij het leuk om deze firmware te testen en jouw ervaringen te delen? Download de firmware dan hier en deel je ervaringen in dit topic.

Je installeert de firmware op de volgende manier:
  • Pak het .zip bestand dat je zojuist hebt gedownload uit
  • Log in op de webinterface van de router via http://192.168.0.1 met gebruikersnaam admin, wachtwoord is de bijgeleverde WPA key
  • Ga naar Toolbox / Firmware Upgrade
  • Selecteer het uitgepakte firmwarebestand en klik op Upgrade

Op basis van jullie bevindingen zal uiteindelijk besloten worden of de firmware uitgerold kan worden op alle Sitecoms X4 routers van Telfort Glasvezel. Dit zal verlopen via zo'n melding in je internet browser:
http://i43.tinypic.com/2n69dtw.png

IPv6
IPv6 ondersteuning is op het Telfort glasvezel netwerk nog niet overal beschikbaar. Als het bij jou beschikbaar is zal dit zijn met de instelling IPv6RD of Autoconfiguration. Meer informatie over de beschikbaarheid van IPv6 volgt zo spoedig mogelijk.

Alvast bedankt en veel plezier met testen!

Hugo

96 reacties

Reputatie 8
Badge +9
In tegenstelling tot de gebruikersinterface van de meeste modems en routers, die als gebruikersnaam 'admin' en als wachtwoord 'admin' of '1234' hebben is de Sitecom WLR 4100 vanuit de fabriek beter beveiligd.
Dit wachtwoord is namelijk hetzelfde als de beveiligingssleutel (WPA2-key) van de wifi-functie van de router.
Hugo heeft dit in zijn startpost al aangegeven, ik plaats hieronder een afbeelding van het kaartje met de log-in gegevens zoals deze is bijgeleverd in de doos van de router die je hebt ontvangen.

Op het kaartje staat als inlogadres http://sitecom.router maar dit adres werkt pas na de update van de firmwareversie die hier wordt aangeboden.
Uiteraard werkt het inlogadres http://192.168.0.1 ook.
Ik werd getriggerd om op het forum naar "glasvezel - sitecom router" te kijken, omdat bij inloggen op de sitecom wlr-4100 middels Internet Explorer een boodschap verschijnt dat er firmware geinstalleerd moet worden en vervolgens de foutmelding verschijnt "open knl file failed". Verder inloggen is dan niet meer mogelijk, het scherm zit vast en kan alleen met windows taakbeheer afgesloten worden.
Uw helpdesk adviseerde me om een andere browser te downloaden (!?) en op de sitecom site de update te downloaden: op de sitecom site wordt echter in rode inkt gewaarschuwd dat de DAAR beschikbare updates versies 2.5 en 2.6 NIET DOOR TELFORT KLANTEN GEINSTALLEERD MOGEN WORDEN.
Inloggen met behulp van Chrome lukt wel en ik heb nu via uw link de bovenstaande 2.2 versie geinstalleerd. Al met al was het mij begonnen om met een 100 Mbps abonnement draadloos een hogere snelheid te kunnen behalen als 22 Mbps met de oude versie. Na installatie van 2.2 is de snelheid nu 34 Mbps (gemeten met de telfort speedtest). Beter dus maar voor een 100 Mbps abonnement nog steeds teleurstellend Overigens bedraad was met oude versie en na upgrade de snelheid prima: 95 Mbps.
Overigens: initieel had ik bij de overstap van telfort adsl naar telfort glasvezel een sitecom Wl-351 router ontvangen die na mijn klacht over de snelheid, na de hulp van uw helpdesk en uw second line, werd omgeruild voor een wlr-4100, zonder echter het gewenste resultaat.
Reputatie 1
Badge
Gisteren geinstalleerd, ging prima en daarna werkte alles weer oke.
Nu nog even de juiste IPV6 instelingen en dan kunnen deze echt testen!
Beste Hugo,

Kan deze firmware ook in een WLR-4100 OEM v1001 geladen worden?
Op de site van sitecom staat namelijk waarshuwing.
Laatste melding is alweer maand geleden.
Zijn hier ervaringen mee?

Mvg,
Jos
Reputatie 8
Badge +16
In principe moet je gewoon uit de webinterface van je sitecom een update door kunnen voeren als deze beschikbaar is.
Sitecom kijkt zelf dan op de server of er een update is en laad die in jouw switch
Badge +4
Ik heb versie 2.1 (kan geen specifieker getal vinden tot nu toe) volgens de interface, maar heb wel Guest Netwerk en IPV6 opties beschikbaar.
Reputatie 8
Badge +9
Ik heb versie 2.1 (kan geen specifieker getal vinden tot nu toe) volgens de interface, maar heb wel Guest Netwerk en IPV6 opties beschikbaar.


De downloadlink voor versie 2.2 staat in de starttopic van Hugo hierboven.
Badge +4
Dat zie ik. Maar de changelog voor 2.2 kondigt dus functies aan die ik in 2.1 ook al heb. Dat begrijp ik dus niet helemaal 🙂
Klein vraagje,

Is 2.2 de laatste versie, of kan ik de 2.6 van de website van de fabrikant laden ?
Ik mis eigenlijk wat meer firewall regels voor mijn ' virtuele servers'. Ik zou graag op 'source address'  filteren.
Ik weet niet of dat met nieuwere versies wel kan ?

Mvgr,

ron
Reputatie 8
Badge +9


Is 2.2 de laatste versie, of kan ik de 2.6 van de website van de fabrikant laden ?



De 2.6 versie van de fabrikant is niet geschikt voor Telfort.
Dat staat ook op hun site vermeld.
Hallo,

De upgrade opzich doet het wel, maar de firewall instellingen zijn wel heel erg beperkt.
Voor de virtuele servers zou ik toch wel willen opgeven dat alleen specifieke IP's bij mijn servers mogen, en niet de hele wereld.
Met deze router kan dat dus gewoon niet ?

Ik heb bv rsync, ftp, http en ssh op verschillende devices op mijn LAN, en wil dat bereikbaar maken dmv NAT/PAT naar binnen toe maar alleen vanaf specifieke IP's op internet. 

ALvast bedankt voor reactie, en als bovenstaande door de fabirkant gemaakt kan worden, zou dat wel een goede stap zijn.
Hallo,
Ik mis een ding heel erg.
De mogelijkheid de log van de vorige keer dat de router aanstond te bekijken.
Bij ons vallen onderdelen(services) van de router s'avonds altijd uit en dan hoopten we de log te kunnen bekijken echter je kan de router niet meer bereiken(niet met het lokale ip en ook niet met sitecom.router)
Dus daarom de vraag, is er een manier om dit toch te zien?
Groetjes,
Jorrick
Reputatie 8
Badge +9
[...]
echter je kan de router niet meer bereiken(niet met het lokale ip en ook niet met sitecom.router)


Ook niet als je er een ethernetkabel aanhangt naar bijv. een laptop..?
[...]
echter je kan de router niet meer bereiken(niet met het lokale ip en ook niet met sitecom.router)


Ook niet als je er een ethernetkabel aanhangt naar bijv. een laptop..?


Nou met de pc niet (deze gaat niet rechtstreeks maar nog via een switch), zal het volgende keer is proberen!
Reputatie 8
Badge +9

Nou met de pc niet (deze gaat niet rechtstreeks maar nog via een switch), zal het volgende keer is proberen!


Laptop of PC maakt niet uit, het ging me om het gegeven dat de modeminterface vaak wel bereikbaar is via een LAN-poort als wifi het laat afweten...
IPV6 test...

Hallo allemaal, ik ben even benieuwd wie IPV6 werkend heeft met die modem ? 
Ik heb tot nog toe altijd met een 6in4 tunnel gewerk via Hurricane Electric, en ben nu aan het kijken naar de 6RD config in deze router.

Ik heb 6RD aangezet, en automatic ipv6 address management, maar end-to-end lijkt het niet te werken.
k krijg wel braaf ' connected'  te zien in de status pagina voor IPV6, maar als ik de IPV6 test websites gebruik of iets ping is het resultaat null :

Mac-Pro:TFTPBOOT ron$ ping6 www.kame.net
PING6(56=40+8+8 bytes) 2001:838:ab0d:b000:e0ab:3de0:9948:e81c --> 2001:200:dff:fff1:216:3eff:feb1:44d7
^C


Ik kan wel de locale gateway pingen vanaf de PC (dus de ipv6 router advertisement lijkt te werken: 

Mac-Pro:TFTPBOOT ron$ netstat -rnf inet6
Routing tables

Destination Gateway Flags Netif Expire
default fe80::66d1:a3ff:fe0e:1cd8%en0 UGc en0
::1 link#1 UHL lo0
2001:838:ab0d:b000::/64 link#4 UC en0
2001:838:ab0d:b000:21f:5bff:fe35:61d4 0:1f:5b:35:61:d4 UHL lo0
2001:838:ab0d:b000:e0ab:3de0:9948:e81c 0:1f:5b:35:61:d4 UHL lo0
fe80::%lo0/64 fe80::1%lo0 UcI lo0
fe80::1%lo0 link#1 UHLI lo0
fe80::%en0/64 link#4 UCI en0
fe80::1%en0 link#4 UHLWIi en0
fe80::3%en0 link#4 UHLWIir en0
fe80::211:32ff:fe02:b199%en0 0:11:32:2:b1:99 UHLWIi en0
fe80::21f:5bff:fe35:61d4%en0 0:1f:5b:35:61:d4 UHLI lo0
fe80::66d1:a3ff:fe0e:1cd8%en0 64:d1:a3:e:1c:d8 UHLWIir en0
fe80::7ed1:c3ff:fee3:dda5%en0 7c:d1:c3:e3:dd:a5 UHLWIi en0
ff01::%lo0/32 fe80::1%lo0 UmCI lo0
ff01::%en0/32 link#4 UmCI en0
ff02::%lo0/32 fe80::1%lo0 UmCI lo0
ff02::%en0/32 link#4 UmCI en0
Mac-Pro:TFTPBOOT ron$

Mac-Pro:TFTPBOOT ron$ ping6 fe80::66d1:a3ff:fe0e:1cd8%en0
PING6(56=40+8+8 bytes) fe80::21f:5bff:fe35:61d4%en0 --> fe80::66d1:a3ff:fe0e:1cd8%en0
16 bytes from fe80::66d1:a3ff:fe0e:1cd8%en0, icmp_seq=0 hlim=64 time=0.740 ms
16 bytes from fe80::66d1:a3ff:fe0e:1cd8%en0, icmp_seq=1 hlim=64 time=0.553 ms
16 bytes from fe80::66d1:a3ff:fe0e:1cd8%en0, icmp_seq=2 hlim=64 time=0.739 ms
Hallo,

Na de update heb ik schommelende up en down waardes. dit geld voor bedraad! soms 10 dan weer de beloofde 50.
Badge +4
Op meerdere servers geprobeerd? Want het kan eventueel ook 1 specifieke server zijn die onbetrouwbare resultaten geeft...
Ja op meerder servers geprobeerd. en een cat5e cable van een meter gebruikt met laptop(met gigabit) naast de router.....Wat zijn eigenlijk de instellingen dat ik mijn oude router kan gebruiken?

groet
rich!
Badge +4
Elke standaard router moet gewoon werken. Is volledig DHCP. Je kan zelfs je PC direct aan glasvezelmodem hangen. (let op: je bent dan niet bescherm door NAT etc.) Minimaal zorgen voor een ingeschakelde goede firewall.
Na de firmware update werkt de router niet meer, terug ik wel te zien kreeg dat de update succesvol was verlopen.
De powerled gaat branden. Als ik een utp kabel aansluit gaat betreffende led ook blauw branden. Wireless led gaat niet meer branden. Ik zie de router ook niet meer op de laptop, waardoor ik niet meer kan connecten.
Kortom, de router is stuk waardoor ik geen gebruik meer kan maken van m'n Telfort Internet abbonnement.

Hier nog wat gegevens:
WLR-4100 OEM v1 001|X4 N300
Network name: Sitecom0DCB7C
Mac address: 64D1A30DCB7C
Serial No: 135202142

Wat nu?
Reputatie 8
Badge +9


Wat nu?


Wifi weer inschakelen op de router..?
Deze is door de firmwareupdate blijkbaar uitgeschakeld en moet weer ingeschakeld worden.
Druk enkele seconden op de 'OPS' toets (One Push Set-up) aan de zijkant van de router om wifi in te schakelen.
Badge +4
Je zegt dat de LED gaat branden als je een netwerkkabel aansluit. Heb je dan ook werkend internet via de netwerkkabel? Dan zou wifi aanzetten genoeg moeten zijn inderdaad.

Je kan anders ook even een reset proberen. OPS-knop 15 seconden ingedrukt houden.
De OPS knop doet niets helaas. Ik heb dit meerdere malen geprobeerd, 15 seconden, 20 seconden, 30 seconden, allemaal niets.
Direct via een kabel op de router kan ik niet naar http://192.168.0.1 om naar de instellingen van de router te gaat.
Voor zover ik kan zien is de router 'dood'. Kan ik deze terugsturen naar Telfort, ter vervanging?
Reputatie 8
Badge +9
De OPS knop doet niets helaas. Ik heb dit meerdere malen geprobeerd, 15 seconden, 20 seconden, 30 seconden, allemaal niets.
Direct via een kabel op de router kan ik niet naar http://192.168.0.1 om naar de instellingen van de router te gaat.
Voor zover ik kan zien is de router 'dood'. Kan ik deze terugsturen naar Telfort, ter vervanging?


Als je wifi ook niet meer via het instellingenscherm (http://192.168.0.1) kan inschakelen dan lijkt de router inderdaad defect.
Of deze nog retour moet naar Telfort zal webcare je kunnen vertellen, zij lezen mee...

Reageer