beantwoord

Motorola 1853 blijft hangen

  • 19 oktober 2014
  • 3 reacties
  • 608 keer bekeken

Zojuist heb ik bovenstaande settopbox even uit gezet om mijn tv-kast opnieuw in te ruimen nu ik alles weer aangesloten heb blijft de settopbox hangen in het vierde blokje van de opstart cyclus. Ik heb de internetaaansluiting die de settopbox gebruikt gechecked met een ander apparaat (PS3) de internet verbinding is ok. Hoe kan ik dit probleem verder diagnostiseren en/of oplossen. Heb de settopbox ook al een aantal maal aan en uit gezet het probleem blijft zich voordoen. Iedere hulp/suggestie wordt zeer gewaardeerd.
icon

Beste antwoord door Michael 31 oktober 2014, 19:59

@basbossink,

Welkom!

Mijn excuus, voor deze wat late reactie. Indien het probleem zich nog steeds voordoet, dan zou je de onderstaande handelingen eens kunnen proberen.
  • STB uitschakelen
  • Modem harde reset geven en wachten tot het internetlampje gaat knipperen/branden
  • STB inschakelen.
Het zou hierna weer moeten werken.

Laat je in een reactie weten of ik nog wat voor jou kan doen?

Michael
Bekijk reactie

3 reacties

Reputatie 8
Badge +2
@basbossink,

Welkom!

Mijn excuus, voor deze wat late reactie. Indien het probleem zich nog steeds voordoet, dan zou je de onderstaande handelingen eens kunnen proberen.
  • STB uitschakelen
  • Modem harde reset geven en wachten tot het internetlampje gaat knipperen/branden
  • STB inschakelen.
Het zou hierna weer moeten werken.

Laat je in een reactie weten of ik nog wat voor jou kan doen?

Michael
Zojuist heb ik bovenstaande settopbox even uit gezet om mijn tv-kast opnieuw in te ruimen nu ik alles weer aangesloten heb blijft de settopbox hangen in het vierde blokje van de opstart cyclus. Ik heb de internetaaansluiting die de settopbox gebruikt gechecked met een ander apparaat (PS3) de internet verbinding is ok. Hoe kan ik dit probleem verder diagnostiseren en/of oplossen. Heb de settopbox ook al een aantal maal aan en uit gezet het probleem blijft zich voordoen. Iedere hulp/suggestie wordt zeer gewaardeerd.

Probleem bleek dat mijn modem nogal kieskeurig is wat betreft welk apparaat verbonden is via welke port. Het verwisselen van de 2 internet kabels van de STB en media player loste het probleem op. Toch nog bedankt voor uw reactie.

Bas Bossink
Reputatie 8
Badge +19

Probleem bleek dat mijn modem nogal kieskeurig is wat betreft welk apparaat verbonden is via welke port. Het verwisselen van de 2 internet kabels van de STB en media player loste het probleem op. Toch nog bedankt voor uw reactie.


De ZyXEL is inderdaad kieskeurig, de LAN-poorten 3 en 4 zijn voor het TV VLAN, de poorten 1 en 2 voor internet.
De Experiabox heeft flexpoorten waarbij geen verschil is tussen de poorten.

Reageer