beantwoord

Met installatie van switch raak ik zenders kwijt

  • 26 augustus 2015
  • 5 reacties
  • 736 keer bekeken

Reputatie 1
Ik heb sinds kort een 2e tv aangesloten. De ontvanger (Amino met HDD) hadden we nog van ons vorige adres.
Ik heb een TP link gigabit switch gekocht die ik op poort 2 van het modem (Genexis Core Advanced) aangesloten heb.

Op de switch de beide amino's.
Op deze manier mis ik bijvoorbeeld al de eerste 8 zenders, de 9 doet het dan wel weer.
Als ik een van de beide amino's rechtstreeks op het modem aansluit (poort 2) dan is alles weer in orde.

Heb al contact gehad met Telfort via facebook maar dan wacht ik op elke vraag minimaal 2 dagen op een antwoord.
Wie o Wie kan mij helpen ?
icon

Beste antwoord door frankv46 2 september 2015, 15:20

We zijn eruit, na googlen op het typenummer van de switch kwam op onderstaande:

http://forum.kpn.com/t5/Internet/Interactieve-TV-via-een-TP-link-switch/td-p/311778

Dus nu een netgear gekocht en dat werkt prima :)
Topic mag dicht wat mij betreft.
Bekijk reactie

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

5 reacties

Reputatie 8
Badge +16
Hallo frank, welkom op het forum en excuses voor de zeer late reactie. Betreft dit een switch die door ons is geleverd of een switch die jij zelf hebt aangeschaft? Ik kijk uit naar jouw reactie.
Reputatie 8
Volgens mij betreft een door de gebruiker zelf aangeschafte switch (TP-Link) als ik de informatie in zijn eerste reactie op juiste wijze interpreteer. Het zou me verbazen als dat uit zou maken, maar de enige echte zekerheid die Telfort zelf kan geven in support is een switch te gebruiken die Telfort zelf levert.
Reputatie 8
Aanvullend:

Om uit te sluiten dat je eigen TP-Link switch zelf het probleem zou kunnen zijn, informeer eens bij buren of een kennis of die een switch heeft, en "leen" die eens even voor een test. Hebben ook andere merken/type switches dezelfde problemen, ligt het probleem niet aan de switch, maar aan de achterliggende apparatuur van Telfort of de Genexis Core Advanced.
Reputatie 1
We zijn eruit, na googlen op het typenummer van de switch kwam op onderstaande:

http://forum.kpn.com/t5/Internet/Interactieve-TV-via-een-TP-link-switch/td-p/311778

Dus nu een netgear gekocht en dat werkt prima :)
Topic mag dicht wat mij betreft.
Reputatie 8
Badge +16
Hi frank, wat fijn dat jullie eruit zijn gekomen. En ook bedankt voor het delen van de link. Deze is erg informatief voor andere gebruikers die hetzelfde ervaren. 🙂 Topic wordt gesloten. Zodra je weer ergens tegenaan loopt dan verneem ik het graag van je in een nieuw topic.