Lichtnetadapter probleem

  • 23 oktober 2012
  • 6 reacties
  • 1851 keer bekeken

Reputatie 1
Goedemorgen,

Ik heb zaterdag mijn 2e TV ontvanger gekregen. Ook de draadloze verbindingsset erbij besteld. Dit heb ik boven bij ons op de TV aangesloten zoals staat beschreven.

Eenmaal aangesloten branden alle lampjes groen.
Het probleem is dat continue (ongeveer om de halve minuut) de verbinding  weg valt de melding geeft dat er geen netwerkkabel is aangesloten. (ook de lampjes gaan dan tijdelijk even uit)

Op de andere TV werkt alles wel goed. (deze is rechtstreeks aangesloten op het modem en dus niet met een lichtnetadapter).

Wie o wie kan mij hiermee helpen

Met vriendelijke groet,
Niels

6 reacties

Reputatie 1
niemand hier met dit probleem of die me kan helpen?
Goede avond,

Ik heb hetzelfde probleem, ik heb al een keer gebeld en dan zegt men dat het aan het lichtstroom ligt door piekspanning, maar nu blijven de lampjes groen maar zegt de zender al dat er geen signaal verstuurd kan worden.
Met kabel werkt het goed maar ligt er een kabel door de kamer, dat is nu net wat ik niet wil.
Badge
Deze kastjes zijn storing's gevoelig.

Dit is eigenlijk de minst stabiele vorm van draadloos netwerken omdat er nogal mitsen en maren zijn.

Persoonlijk zeg ik:
mensen begin niet aan dit soort kastjes. Het is een gok en of het werkt is sterk afhankelijk van de omstandigheden bij u thuis en in uw electriciteitsnetwerk.
U kunt beter investeren in het aan laten leggen van (ethernet) kabels of een wifi netwerk. Eventueel kunt u met een goede wifi repeater het bereik versterken / vergroten zodat u ook boven of op zolder goed bereik heeft.
Heb je het home netwerk wel geactiveerd? de middelste ledjes moeten een gele kleur hebben; zoniet druk dan op een adapter de reset knop ca 3 seconden in en binnen 2 minuten de reset knop van de tweede adapter in, wacht een tijdje en de apdapters vinden elkaar en beide middelste ledjes gaan geel (oranje) branden. LET OP de reset knopjes zijn zeer gammel en je moet echt  een beetje wiebelen tijdens het indrukken.
Succes Vic.
Reputatie 1
Heb je het home netwerk wel geactiveerd? de middelste ledjes moeten een gele kleur hebben; zoniet druk dan op een adapter de reset knop ca 3 seconden in en binnen 2 minuten de reset knop van de tweede adapter in, wacht een tijdje en de apdapters vinden elkaar en beide middelste ledjes gaan geel (oranje) branden. LET OP de reset knopjes zijn zeer gammel en je moet echt  een beetje wiebelen tijdens het indrukken.
Succes Vic.


gedaan! het maakt ook neit uit toch of die in poort 3 of 4 van het modem zit? die zijn allebei voor interavtieve TV als het goed is
Bij mij werkt werkt het alleen op poort 4

Reageer