beantwoord

Geen geluid bij tv kijken als tv en versterker op ‘4K verhoogd/ultra’ staan

  • 24 maart 2018
  • 5 reacties
  • 532 keer bekeken

Probleem: geen geluid, wel beeld bij tv kijken via Amino ontvanger als de instellingen op 4K verhoogd/ultra staan op Denon versterker en LG tv. Streamen en blu-ray kijken via andere apparaten geeft geen problemen bij deze instellingen (4K HDR).
Mogelijke oorzaak: na lang zoeken denk ik de oorzaak van het probleem ontdekt te hebben: HDMI 1.3 van de Amino ontvanger geeft een conflict met HDMI 2.0 van de andere apparatuur als de verhoogde/ultra 4K instellingen aan staan. (zie ook link: https://denon-uk.custhelp.com/app/answers/detail/a_id/5777/~/no-sound-from-hd-sources-when-connected-to-hdr-tv)
Al geprobeerd: alle kabels vervangen door HDMI 2.0b gecertificeerde kabels, audio via optische en analoge kabel naar versterker sturen. Informeren bij Telfort of zij een digitale tv ontvanger aanbieden op basis van HDMI 2.0. Helaas, nog steeds geen geluid bij verhoogde/ultra instellingen.
Tussentijdse oplossing: telkens alle instellingen verlagen als ik tv wil kijken. Erg frustrerend dus.

Iemand een briljante ingeving? Zie ik iets over het hoofd of moet ik het bij de tussentijdse oplossing houden?
icon

Beste antwoord door Babylonia 24 maart 2018, 17:23

....als de instellingen op 4K verhoogd/ultra staan op Denon versterker en LG tv.

...en analoge kabel naar versterker sturen.

Denon met 4K verhoogd/ultra, gaat het kennelijk om een AVR receiver??
Weet niet welk model, maar kijk in het menu van de Denon versterker, en kies bij:
Ingangen ----> Ingangsselectie,
en kies de optie om de audio niet via HDMI te laten komen, maar bijv. via "digitaal" (optisch) of analoog

Het beeld loopt dan via de HDMI, maar de audio kun je binnen laten komen, en wordt versterkt via een van de andere opties die je hebt gekozen.
Bekijk reactie

5 reacties

Is dit een topic over een vergelijkbaar probleem?
Staan hier wellicht nuttige suggesties in?
https://forum.telfort.nl/tv-338/geen-geluid-via-amino-a140-na-aanschaf-nieuwe-loewe-bild-smarttv-73907/index2.html
Bedankt voor de reactie; klinkt inderdaad als hetzelfde conflict! De voorgedragen suggesties werken bij mij helaas ook niet of slechts tijdelijk. Als alle apparatuur uitgeschakeld is geweest, is het geluid vaak weer weg als ik alles inschakel. Behalve als ik de instellingen op verlaagd/standaard 4K had staan voor het uitschakelen.
Reputatie 8
....als de instellingen op 4K verhoogd/ultra staan op Denon versterker en LG tv.

...en analoge kabel naar versterker sturen.

Denon met 4K verhoogd/ultra, gaat het kennelijk om een AVR receiver??
Weet niet welk model, maar kijk in het menu van de Denon versterker, en kies bij:
Ingangen ----> Ingangsselectie,
en kies de optie om de audio niet via HDMI te laten komen, maar bijv. via "digitaal" (optisch) of analoog

Het beeld loopt dan via de HDMI, maar de audio kun je binnen laten komen, en wordt versterkt via een van de andere opties die je hebt gekozen.
Hebbes! Die optie was niet beschikbaar de laatste keer dat ik optische kabel aangesloten had (HDMI stond op grijs en optie DIGITAAL verscheen niet). Door uw tip ben ik het opnieuw gaan proberen met een andere kabel en bingo: beeld en geluid in hoogste settings! Super bedankt! Nu hoop ik voorlopig niet meer in de instellingsmenu’s te hoeven zijn... 😉
Reputatie 8
Succes.

Je wilt dan eigenlijk niet meer in het instellingen menu komen, maar hopelijk vind je de volgende informatie (en vervolgreacties) m.b.t. audio met een Denon dan toch informatief genoeg waar je in jou situatie mogelijk profijt van kunt hebben:
https://forum.telfort.nl/tv-338/geluid-van-de-hd-zenders-is-heel-zacht-73373#post602578

Reageer