vraag

Geen analoog TV signaal meer

  • 21 oktober 2014
  • 4 reacties
  • 1498 keer bekeken

Reputatie 1
Sinds gisteravond heb ik geen analoog TV signaal meer. Ik heb het (glasvezel)modem een herstart gegeven maar ook dat mocht niet baten.
Het digitale TV signaal werkt perfect en ook met het internet geen problemen.
Waar zou dit aan kunnen liggen?
Wellicht ergens een storing??

4 reacties

Badge +1
Zit er een lampje op je glasvezelmodem wat aangeeft of (analoge) TV actief is?
Probeer eens een TV of radio met een korte coaxkabel direct op het modem aan te sluiten om de huidige kabel uit te sluiten.

Verder: Heb je toevallig een Genexis Core Advanced NT modem?
Bij dat type schijnt de CATV module (voor analoog/DVB-C) het relatief vaak te begeven..
Zie ook deze en deze topics
Reputatie 1
Bedankt vooor je reactie!

Het lampje geeft aan dat TV actief is (het brandt)

Ik heb een andere TV aangesloten met een korte coaxkabel, direct op de Genexis (want daar gaat het inderdaad om) maar dat mocht niet baten. Er zat een (werkende) Humax tussen en die gaf aan dat ie geen signaal kreeg.

Kijkende in de topics die je hierboven al aangaf, vrees ik dat de CATV module het begeven heeft.

Kijkt Webcare hier nog steeds mee??
Reputatie 1
Webcare heeft contact opgenomen met mij en heeft het Genexis modem vervangen en nu doet alles het weer!
Het bleek volgens de monteur aan het modem te liggen.

Bedankt voor de snelle afwikkeling en service!!
Sinds een aantal dagen/weken hebben wij ook een erg slechte analoge verbinding.
Alles al vervangen maar nog steeds waardeloos.Digitaal is het beeld goed, maar analoog is er een heel slecht beeld.
Boven is er al helemaal geen tv meer te kijken.

Reageer