Fout tijdens televisie kijken itvonline

  • 13 mei 2017
  • 42 reacties
  • 2237 keer bekeken


Toon het eerste bericht

42 reacties

Reputatie 8
Badge +2
Hallo hoi1, welkom op het forum. Inderdaad, een ongelukkige zaak! Kun je aangeven of je deze melding krijgt bij elke zender? Ook ben ik benieuwd naar welke abonnementsgegevens je precies gebruikt. Wil je deze kenbaar maken in een privébericht? Ik kan het dan voor je nakijken hier. Dank voor je reactie alvast.

Edit:
Wil je voor mij eens uit en opnieuw inloggen? Het kan zijn dat er bij het aanmelden iets niet helemaal lekker is gegaan. Mede door het veranderen van je pincode.
Hallo Michael,
Probleem is bij mij na 30 dagen weer teruggekeerd.
Er is wel gisteren een Windows10 automatische update uitgevoerd maar verder hier niets gewijzigd.
Modem gereset en PC's opnieuw opstarten geeft helaas geen resultaat.
Badge
Hallo Michael,
probleem doet zich hier ook weer voor.

Beste Michael
Dit bekende probleem doet zich sinds gisteren ook bij mij voor.
Wij zijn al jaren klant bij Telfort.
Ik kan op de PC noch via Windows 10 met Microsoft Edge, noch via Google Chrome TV kijken. Ging goed tot gisteren (steeds via Edge gekeken).
Gisteren kreeg ik ook die 404 foutcode en de melding content niet beschikbaar.
Dat is nu nog steeds zo. Ook via Google Chrome krijg ik dezelfde melding.
Herstarten van de modem Experia box v8 helpt niet.
Het ziet er hardnekkig uit.
Wat kan ik doen om dit probleem te verhelpen?
En wat kunnen jullie doen om dit probleem te verhelpen.

Harry
Nog een aanvulling.
Het geldt voor alle zenders.
Bij het aanwijzen van een programma dat nu speelt, krijg ik de tekst "U kunt dit programma niet bekijken. Er is geen verbinding met uw thuisnetwerk." te zien. En dat is een vreemde melding, want er is internetverbinding (draadloos) en hij laat de actuele gids zien. Je ziet ook de "nu" groene streep opschuiven.
Zojuist geconstateerd dat TVonline weer werkt bij mij.
Vanmorgen rond 9 uur had ik nog steeds het zelfde probleem en was de content niet beschikbaar 404.
Hier geen enkele wijziging aangebracht en geen akties ondernomen sinds hedenochtend.
Het werkt nu goed via Edge/Explorer/Opera/Mozilla/Chrome met window10.
Ik blijf het vreemd vinden dat er geen verklaring voor dit fenomeen gegeven kan worden door Telfort !
Hallo post003.
Bedankt voor je melding!
Inderdaad hij doet het nu weer.
Een bewijs des te meer dat dit geen intern bij mij is, maar een probleem in de voorziening van het signaal door Telfort!
Reputatie 1
Beste michael ik zal een aanvullende prive bericht sturen met de gegevens die je wilt hebben,

nog een keer gecheckt en de mobiele telefoons werken maar de laptops en de desktops geven allemaal de foutcodes 404 aan, en dit geeft de interface op alle zenders aan. Ik heb het geprobeert met chrome , Firefox, edge, internet explorer.

ik had de pincode verandert omdat ik uit het niets een melding kreeg met pincode 5 keer onjuist ingevoerd je interactieve tv is 24 uur geblokkeerd -> dit is super raar aangezien we hem maar 1 keer ingevoerd hadden en de juiste pincode hadden ingevoerd. Dit terzijde ik hoop dat jullie snel een fix vinden.

met vriendelijke groeten hoi1
Badge
Bij mij werkt het nu ook weer.
Reputatie 8
Badge +2
@Post, @HarryV @pd0amn

Het vreemde is vooral dat het zich niet bij eenieder voordoet. Het is voor ons daarom extra lastig om de oorzaak te tackelen. Ik wil jullie vragen om het in de gaten te houden en aan de bel te trekken als het zich weer voordoet. Ook zie ik dan graag een privébericht tegemoet, zodat ik extra alert blijf.

@hoi1,

Bedankt voor de gegevens. Ik heb een melding voor je aangemaakt om het verder te onderzoeken. Ik laat het weten als ik meer weer.

Sorry voor het ongemak.
Reputatie 1
Beste michael van telfort,

nog steeds doet het probleem zich voor.

foutcode 404. Het probleem is nooit weggeweest, het probleem is altijd aanwezig gebleven. foutcode 404.
Elke zender, elke browser, elke dag, elk uur , elk minuut.

Word er een beetje sarcastisch van nu

groet,

hoi1
Bedankt voor de update Michael.
TVonline wordt hier elke dag gebruikt dus mocht het fenomeen zich weer voordoen dat laat ik het je weten.
Reputatie 1
probleem opgelost :

oplossing was als volgt;

1 ) verwijder silverlight vanuit de configuratiescherm van windows 10. ( ga naar start typ in config, zoek ergens naar programma verwijderen )

2) start internet explorer , let op geen edge!!! ( zoek in start typ in internet explorer dan krijg je de juiste te zien.

3) ga naar de website van telfort interactieve televisie waar je normaal in moet loggen. ( zoek via google )

4) omdat je silverlight heb verwijdert krijg je nu een melding te zien die aangeeft klik hier om silverlight te downloaden, klik er op installeer de package .

5) vervolgens start internet explorer opnieuw op, zorg dat je de browsergegevens verwijdert zodat je browser fresh is oftewel helemaal gereset. ( mocht hij het nu nog steeds niet doen )

6 ) als het goed is krijg je een melding te zien met gemengde gegevens weergeven iets in die vorm -> druk op ja.

7) geniet van interactieve televisie van telfort.

😎 mocht hij het nog steeds niet doen , probeer internet explorer af te sluiten en opnieuw te starten,

extra: het is me gelukt op deze manier telfort interactieve televisie werkend te krijgen op 2 laptops en 1 desktop (PC) , de ene laptop verliep soepeler dan de andere. Geef niet op mensen hij doet het gewoon met de nieuwe windows creator update even doorzetten en genieten.

Nogmaals wil ik telfort bedanken voor de oplossing. Ik laat dit bericht achter voor de mensen die hetzelfde probleem ervaren en het zelf willen proberen op te lossen.

edit ; nogmaals zorg dat je internet explorer gebruikt voor het bekijken van telfort interactieve tv voor nu totdat edge , chrome, Firefox het weer ondersteunen. Beter iets dan niets. 😛
Reputatie 1
EDIT : dekstop pc en laptops geven weer dezelfde foutmelding 404, geen thuisnetwerk. Dus iets te vroeg gejuicht, nu weet ik het ook niet meer, ik denk dat ik het maar opgeef. volgens de klantenservice lag het aan silverlight, en daarna lag het aan de browser -> hij heeft het 30 min probleemloos gedaan en vervolgens weer de foutcode. 2 weken verder en geen oplossing. ( blijvende oplossing )
Hallo Hoi1,
Ik heb even getest met mijn PC en krijg bij Internet Explorer de foutmelding :
"Het systeem is niet beschikbaar. Deze dienst is tydelijk niet beschikbaarr. Probeer het later nog eens."

Echter als ik Opera, Edge, en Mozilla gebruik dan werkt TVonline wel goed !
Misschien moet je een andere browser proberen.
Reputatie 1
beste post003,

dankjewel voor de tip. 1 of andere gozer aan de telefoon die voor telfort wertk had mij wijs gemaakt dat chrome , firefox en edge niet meer ondersteund werd door silverlight.

dus na jouw bericht heb ik geprobeerd via chrome hem op te starten en weer wilde hij dit niet doen, nadat ik silverlight compleet gedeinstalleerd had deed hij het opeens wel, raar misschien dat chrome een andere plug gebruikt om interactive tv te verwerken.
bedankt post003.

en hopelijk doet hij het nu langer dan 30 min 😛
Reputatie 1
tv interactieve online geeft alweer de foutmelding aan 404, nou ook chrome met of zonder silverlight werken niet, nog steeds de foutmelding geen thuisnetwerk. 404.

zowel op de desktop als de laptops. en zowel de browser chrome edge mozilla en internet explorer.

allemaal foutmelding geen thuisnetwerk .

help?

Reageer