Sticky beantwoord

De volgende update voor je TV-ontvanger [7.3.84_2]

  • 16 januari 2018
  • 258 reacties
  • 59856 keer bekeken


Toon het eerste bericht

258 reacties

Reputatie 8

...ook geen prime video…
...en nu wel zichtbaar op 202 en in on demand

Inmiddels sinds “vandaag” (gisteren namelijk nog niet), is Prime Video hier nu ook beschikbaar.
Maar wel onder het al eerder door Telfort genoemde kanaal 203, en niet 202 zoals je benoemt.

Hallo @Babylonia , uiteraard bedoelde ik ook 203, aangepast in mijn reactie.

Typefout, want in dezelfde reactie staat eerder wel 203.

Reputatie 1

@marigo2

Een zeer complex schema, waar ik de geldigheid met de beschrijvingen die je daarin geeft al reeds betwijfel of het zal gaan werken. Slordigheid in die beschrijving met het sowieso opmerken dat het niet compleet is (en daarmee niet klopt), vermoed ik dat het met de werkelijk praktische uitvoering niet anders gesteld zal zijn. Ofwel simpel gezegd, ik vermoed dat het juist niet zal gaan werken.

Een TV-ontvanger maakt in een “routed mode” setup zowel gebruik van VLAN 34 als VLAN 4
Met de huidige KPN/Telfort implementatie heb je beide VLAN's nodig voor een TV-ontvanger.
Het skippen van de een of de andere VLAN werkt een TV-ontvanger praktisch gezien niet meer.

In de bovenste “lijn” na de eerste switch 1 is VLAN 4 al niet meer opgenomen in het schema.
Om een eind verder boven het oranje wolkje ineens weer boven tafel te komen? Zo werkt dat niet.

Het werkt allemaal prima. :)

De STB’s hebben zowel connectie met het IPTV netwerk (VLAN4) als het Internet (VLAN34). SW1 en SW2 zijn dezelfde switches in de tekening. SW1 heeft zowel een verbinding met SW2 en SW4 waar de noodzakelijke VLANS overheen worden gestuurd. VLAN4 hoeft bv niet naar SW2 gestuurd te worden en daarom heb ik het zo getekend. VLAN4 termineert alleen op mijn opnsense firewall waar deze nodig is.

Vlan technisch gaat het allemaal goed zolang er maar geen update komt. :)

Reputatie 8

Het werkt allemaal prima. :)

SW1 en SW2 zijn dezelfde switches in de tekening.

Dat is niet duidelijk uit het schema te halen dat het om dezelfde switches gaat.
Vandaar erg verwarrend.

Hier nu ook de laatste versie geen 203 geen prime bij apps op TV. Ik verwacht 11 apps bij TV&Video geen 10.

Ik zie nog wel Videoland bij On Demand zie dit topic

Reputatie 8
Badge +11

Het schema is voor mij ook wat verwarrend @marigo2, net als Babylonia dacht ik dat SW1 en 2 verschillende apparaten waren, maar dat is niet het geval dus. Als het verder werkt, zou ik zeggen "If it ain't broke, don't fix it” :slight_smile:  Los van het updaten van de firmware op de STB's dan, als je hebt gevonden waar dat speelt ben ik ook benieuwd wat het was, mogelijk kunnen anderen met een soortgelijke setup daarmee ook op weg geholpen worden.

 

Hier nu ook de laatste versie geen 203 geen prime bij apps op TV. Ik verwacht 11 apps bij TV&Video geen 10.

Ik zie nog wel Videoland bij On Demand zie dit topic

Bij Jan en Babylonia kwam de app wat later alsnog in de rij te staan, daardoor dacht dat het achter de schermen mogelijk nog geactiveerd moest worden. Maar als het er bij hen nu wel is en bij jou nog niet, is dat het niet. Voor Jan was er een herstart voor nodig, had je die al gedaan @Galdor68?

Reputatie 1

In het schema had ik SW1 en SW2 benoemd, die komen idd 2x voor met dezelfde naam en dezelfde kleur. Ik heb het wat overzichtelijker gemaakt zodat het sneller begrepen kan worden.

 

 

 

Hier nu ook de laatste versie geen 203 geen prime bij apps op TV. Ik verwacht 11 apps bij TV&Video geen 10.

Ik zie nog wel Videoland bij On Demand zie dit topic

Bij Jan en Babylonia kwam de app wat later alsnog in de rij te staan, daardoor dacht dat het achter de schermen mogelijk nog geactiveerd moest worden. Maar als het er bij hen nu wel is en bij jou nog niet, is dat het niet. Voor Jan was er een herstart voor nodig, had je die al gedaan @Galdor68?

Nog niet ik kijk prime op de TV zelf geen noodzaak meer bevestiging dat het niet meteen compleet is.

Reageer