beantwoord

Arris 2952V2 geen geluid via analoge kabel

  • 14 augustus 2018
  • 9 reacties
  • 420 keer bekeken

Ik heb mijn Arris ontvanger aangesloten op een computerscherm via een hdmi kabel naar dvi kabel. Heb hiermee perfect beeld. Mijn geluid probeer ik via de analoge aansluiting door te verbinden naar het computerscherm via een 3,5 mm analoge kabel maar ik krijg geen geluid hier uit.
Hiervoor had ik een animo ontvanger op dezelfde manier aangesloten waarmee ik het geluid er wel uit kreeg.
Hopelijk weet iemand hier een oplossing voor of heeft hetzelfde probleem gehad.
Groeten Laurens.
icon

Beste antwoord door lo1001868599 15 augustus 2018, 21:48

Heb een koptelefoon aangesloten en daar komt wel geluid uit, dank voor de tip. Ga maar externe boxjes er op aan sluiten. Alleen vreemd dat het wel werkte via de Animo vandaar wist ik dat het geluid wel werkte van de monitor.
Dank voor de reactie Galdor en de tip Bart.
Groeten Laurens
Bekijk reactie

9 reacties

Was dat de A540? Want de A140 heeft geen jack aansluiting.
Het kan zijn dat het geluidssignaal te zwak ik voor je monitor.
Ja klopt dat was de A540. Heb het volume voluit staan en er komt echt helemaal niks door.

Groeten Laurens
Ik bedoelde het uitgang signaal van de ontvanger je monitor heeft misschien 2 aansluitingen de in en uitgang niet verwisseld?
Nee monitor heeft maar 1 aansluiting, dezelfde aansluiting heb ik gebruikt met de Animo waarmee het geluid wel werkte
Reputatie 8
Badge +11
Hoi lo1001868599, welkom op het Forum. Ik begrijp dat je graag via jouw computerscherm tv wilt kijken. Dit lukt ook aardig, alleen heb je geen geluid. Het beeldscherm kan waarschijnlijk het geluid niet omzetten naar de boxen via de HDMI. De 3,5 mm werkt ook niet. Heb je de mogeijkheid om oordopjes te testen is de tv-ontvanger? Krijg je dan wel geluid? Zo kunnen we erachter komen of het in het beeldscherm zit, of juist in de ontvanger.
Hallo Bart,
Heb de monitor via HDMI naar DVI aangesloten en inderdaad het geluid via de analoge 3,5 mm kabel aangesloten. Zal als ik zo thuis ben het inderdaad even proberen via een koptelefoon of externe boxen.
Kom er nog op terug.
Heb een koptelefoon aangesloten en daar komt wel geluid uit, dank voor de tip. Ga maar externe boxjes er op aan sluiten. Alleen vreemd dat het wel werkte via de Animo vandaar wist ik dat het geluid wel werkte van de monitor.
Dank voor de reactie Galdor en de tip Bart.
Groeten Laurens
Dat zal met als ik de juiste term noem impedantie te maken hebben, in ieder geval lijkt het erop dat het uitgangs signaal van de Arris zwakker is dan het uitgangssignaal van de A540. Waardoor je monitor er niks mee kan.
Als je goed geluid wil kan je kiezen voor een soundbar en dan de optical/spdif gebruiken. Zal beter geluid opleveren dan via de 3,5 inch.
Het kan zijn dat je monitor net te oud is ik heb van scart naar dvi gewoon geluid gehad en later ook van hdmi naar dvi.
Reputatie 8
Badge +11
Dan lijkt de monitor het inderdaad niet aan te kunnen jammer genoeg. Met boxjes moet het lukken. Veel kijkplezier.

Reageer