Android app voor telfort tv

  • 6 maart 2012
  • 43 reacties
  • 19347 keer bekeken

Reputatie 1
Waarom is de android app voor online tv niet te vinden op de HTC desire en Asus EEE-pad? Schijnt niet compatible te zijn? Wanneer wordt voor android de online TV app verwacht?

43 reacties

Badge
Waarom is de android app voor online tv niet te vinden op de HTC desire en Asus EEE-pad? Schijnt niet compatible te zijn? Wanneer wordt voor android de online TV app verwacht?
Eis is Android 3.1 of hoger.
Badge
Je zou het kunnen proberen met de KPN versie die ondersteunt wel een lager Android versie.
Niet gezegd dat het werkt... maar te proberen.
Badge
Je zou het kunnen proberen met de KPN versie die ondersteunt wel een lager Android versie.
Niet gezegd dat het werkt... maar te proberen.

Uit eigen ervaring weet ik dat deze wel werkt op een HTC desire.
Reputatie 1
hoe heb je die erop gekregen dan, want hij is niet beschikbaar in de market op de desire. Als je via market.android.com zoekt is de app wel te vinden maar kun je m niet installeren vanwege 'niet compatible'

De KPN versie doet nog geen live tv, alleen programma gids 😞 En aangezien de desire gingerbread draait lijkt me dus niet dat je de app erop kunt krijgen?
Reputatie 8
Badge +17
voor iedere app in de market kan de ontwikkelaar een "filter" instellen. Soms zal dat een Android versie zijn of een type telefoon of als het device maar één cpu heeft of als er een wifi chip inzit die niet snel genoeg is. Als het type bv niet krachtig genoeg is om een bepaalde app te kunnen draaien, dan kan dat type dus uitgefilterd worden en kan je die app niet installeren op je telefoon.

op market.android.com zie je de app wel, maar als je dan inlogt om te installeren, geeft market aan dat de app niet compatible is met het device waarop geinstalleerd wordt.

en voor streamen van HD content naar een aantal typen telefoons kan ik met best voorstellen dat er een filter actief is... 😉
Badge
@forum26

je schreef
Uit eigen ervaring weet ik dat deze wel werkt op een HTC desire


Bedoel je dan de KPN app icm met KPN abo of icm met Telfort abo ?
Het is de laaste waar ik naar op zoek ben want een Galaxy S I heeft ook nog geen Android 3 of hoger...
De App, zowel de KPN als de Telfort versie, hebben geen van beide de mogelijkheid om "live TV" op een mobiele telefoon weer te geven.
Dit is alleen mogelijk op Laptops en op Tablets, waarbij voor Tablets geldt dat er minimaal Android 3.1 is geinstalleerd.
Badge
@forum26

je schreef
Uit eigen ervaring weet ik dat deze wel werkt op een HTC desire


Bedoel je dan de KPN app icm met KPN abo of icm met Telfort abo ?
Het is de laaste waar ik naar op zoek ben want een Galaxy S I heeft ook nog geen Android 3 of hoger...

KPN app icm met KPN abo. (Je kan alleen opnames plannen en TV gids bekijken)

Mijn Desire heeft Android 2.1 en daarop draaid de KPN app dus goed.
Blijft de vraag waarom de Telfort App extra eisen lijkt te hebben.
Badge
Oke jammer.
Misschien eens een try out doen.
Galaxy S 1 = 2.3.3.
Idd zie geen reden waarom het bij Telfort anders zou zijn..
Badge
Oke jammer.
Misschien eens een try out doen.
Galaxy S 1 = 2.3.3.
Idd zie geen reden waarom het bij Telfort anders zou zijn..


Ik merk nu dat ik niet de KPN Online App heb geinstalleerd maar de KPN iTV Online for phones. Misschien komt Telfort hier ook nog mee?
Ik heb het zelfde probleem. De app is wel te vinden in de market maar niet compatible. Ik snap alleen neti waarom deze niet compatible is. Ik heb een HTC Flyer P512 die draait op android 3.2.5. De app vereist minimaal android 3.1. Waarom is de app niet compatible met mijn tablet? Baal hier behoorlijk van!!
Ik heb het zelfde probleem. De app is wel te vinden in de market maar niet compatible. Ik snap alleen neti waarom deze niet compatible is. Ik heb een HTC Flyer P512 die draait op android 3.2.5. De app vereist minimaal android 3.1. Waarom is de app niet compatible met mijn tablet? Baal hier behoorlijk van!!

Meest waarschijnlijke je hardware, single core en geen dual core CPU etc. Telfort kan helaas niet voor alle tablets die ooit zijn uitgebracht zorgen dat de app op een in ieder geval specifieke kwaliteit kan draaien.

Voor diegenen met een tablet met goede specs maar geen Android Honeycomb/3.x of Ice Cream/4.x kijk eens naar custom roms. Mijn HP Touchpad normaal alleen met WebOS draait nu dual boot met Ice Cream custom rom en de Telfort app werkt perfect. Via google zoeken of de rom er is voor jouw specifieke model tablet.
Badge
Ik heb een galaxy Nexus (Android 4.0) en de App is ook niet voor mijn toestel beschikbaar, terwijl Android 4.0 toch echt voor tablets en smartphones is.
Ik heb een galaxy Nexus (Android 4.0) en de App is ook niet voor mijn toestel beschikbaar, terwijl Android 4.0 toch echt voor tablets en smartphones is.

Enkel is de app alleen voor tablets niet voor smartphones voor zover ik weet
Misschien kan iemand de .apk file posten? Dan kan iedereen zelf proberen of de app op zijn toestel werkt.
Misschien kan iemand de .apk file posten? Dan kan iedereen zelf proberen of de app op zijn toestel werkt.

Via google misschien te vinden? Ik had eerst getest op Android 2.3 (CM7 op m'n Touchpad) maar daar gaf hij in de Android market al aan dat hij niet voor mijn HP Touchpad was (vreemd want hij zag dus zelfs in Android custom rom dat het een HP Touchpad was qua hardware, in de Android market).

Met Ice Cream/4.0.3 was t geen probleem in de market, ik krijg alleen bij opstarten de melding dat de app geoptimaliseerd is voor Galaxy 10 inch, bij m'n ouders die een Asus Transformer tablet gebruiken zelfde melding.
Reputatie 2
Badge
ook ik zoek een APK file van de app. als iemand die heeft zou mij dat erg gelukkig maken. Weet trouwens niet of dat hier gevraag mag worden ander verwijder dit bericht maar.,
Badge +1
_
Ik heb geprobeerd een APK aan te maken via mijn HP Touchpad met custom Ice Cream 4.0.3 Android and Titanium backup... Het zit in een .gz zipfile maar is wel de APK als het goed is. Kan iemand testen? Al denk ik dat hij op een Android versie lager dan 3.1 de melding blijft geven dat hij niet wil lopen.

http://www.2shared.com/file/QftsCp72/co ... 97724.html

Succes en laat even weten of de APK sowieso installeert etc en nog mooier: als hij werkt natuurlijk

Mocht hij niet willen op je versie Android onder 3.1 google dus voor een custom Honeycomb of Ice Cream rom voor jouw specifieke apparaat!!!
Ik heb geprobeerd een APK aan te maken via mijn HP Touchpad met custom Ice Cream 4.0.3 Android and Titanium backup... Het zit in een .gz zipfile maar is wel de APK als het goed is. Kan iemand testen? Al denk ik dat hij op een Android versie lager dan 3.1 de melding blijft geven dat hij niet wil lopen.

http://www.2shared.com/file/QftsCp72/co ... 97724.html

Succes en laat even weten of de APK sowieso installeert etc en nog mooier: als hij werkt natuurlijk

Mocht hij niet willen op je versie Android onder 3.1 google dus voor een custom Honeycomb of Ice Cream rom voor jouw specifieke apparaat!!!


ik krijg de melding dat de torrent file corrupt is.
Ik heb geprobeerd een APK aan te maken via mijn HP Touchpad met custom Ice Cream 4.0.3 Android and Titanium backup... Het zit in een .gz zipfile maar is wel de APK als het goed is. Kan iemand testen? Al denk ik dat hij op een Android versie lager dan 3.1 de melding blijft geven dat hij niet wil lopen.

http://www.2shared.com/file/QftsCp72/co ... 97724.html

Succes en laat even weten of de APK sowieso installeert etc en nog mooier: als hij werkt natuurlijk

Mocht hij niet willen op je versie Android onder 3.1 google dus voor een custom Honeycomb of Ice Cream rom voor jouw specifieke apparaat!!!


ik krijg de melding dat de torrent file corrupt is.


Het is geen torrent file... Het is direct download via die URL! Dus gewoon in je browser knip/plak en laten downloaden. Dan uitpakken via een decompress programma die deze specifieke files kan uitpakken en installen op je android apparaat
[quote="TheMARTTiscali"][quote="dbaardink"][quote="TheMARTTiscali"]Ik heb geprobeerd een APK aan te maken via mijn HP Touchpad met custom Ice Cream 4.0.3 Android and Titanium backup... Het zit in een .gz zipfile maar is wel de APK als het goed is. Kan iemand testen? Al denk ik dat hij op een Android versie lager dan 3.1 de melding blijft geven dat hij niet wil lopen.

http://www.2shared.com/file/QftsCp72/co ... 97724.html

Succes en laat even weten of de APK sowieso installeert etc en nog mooier: als hij werkt natuurlijk

Mocht hij niet willen op je versie Android onder 3.1 google dus voor een custom Honeycomb of Ice Cream rom voor jouw specifieke


thanx, hij installeert wel maar sluit direct af na het openen met een melding dat het ontworpen is voor galaxy tab 10 en dat andere android systemen niet worden gegarandeerd.
Ah, hier geeft hij die melding wel, maar als ik op sluit klik dan gaat hij wel gewoon door.

Wat voor een apparaat gebruik je, tablet of smartphone, welk merk/serie en op welke android versie? Is wel handig om hier te vermelden voor anderen.
Ah, hier geeft hij die melding wel, maar als ik op sluit klik dan gaat hij wel gewoon door.

Wat voor een apparaat gebruik je, tablet of smartphone, welk merk/serie en op welke android versie? Is wel handig om hier te vermelden voor anderen.


heb de info al eerder gegeven maar speciaal nog een keer voor jou ;)

htc flyer P512 op android 3.2.5 is een kleine 7 insch tablet met een 1ghz processor dus zou et toch prima aan moeten kunnen lijkt me.
Ah, hier geeft hij die melding wel, maar als ik op sluit klik dan gaat hij wel gewoon door.

Wat voor een apparaat gebruik je, tablet of smartphone, welk merk/serie en op welke android versie? Is wel handig om hier te vermelden voor anderen.


heb de info al eerder gegeven maar speciaal nog een keer voor jou ;)

htc flyer P512 op android 3.2.5 is een kleine 7 insch tablet met een 1ghz processor dus zou et toch prima aan moeten kunnen lijkt me.


Hehe oh jij weer ;-)

1Ghz single core denk ik? Hier is t een1.2Ghz dual core, misschien dat t alleen op dual core draait... Heb em opgekrikt met setcpu in android naar 1.7Ghz.

Je kan een custom rom Ice Cream proberen op je HTC flyer als ie er is... Maar als t vastzit op single core dan gaat t helaas never nooit niet lukken helaas.

Reageer