beantwoord

Xbox Nat Open met Experia Box V8

  • 13 juni 2013
  • 38 reacties
  • 19862 keer bekeken


Toon het eerste bericht

38 reacties

Modem resettten.
Resetgaatje achterop de modem 30 seconden indrukken en vasthouden totdat de lampjes vanzelf uitgaan.
Modem start daarna vanzelf weer op en staat weer in fabrieksinstellingen, waarbij het wachtwoord weer 1234 is.
Eventuele zelfgemaakte wijzigingen in de modem zijn ook weg en dienen eventueel opnieuw ingevoerd te worden.

Dankje het werkte
Reputatie 8
Badge +10


Tips?


Modem resettten.
Resetgaatje achterop de modem 30 seconden indrukken en vasthouden totdat de lampjes vanzelf uitgaan.
Modem start daarna vanzelf weer op en staat weer in fabrieksinstellingen, waarbij het wachtwoord weer 1234 is.
Eventuele zelfgemaakte wijzigingen in de modem zijn ook weg en dienen eventueel opnieuw ingevoerd te worden.
Wachtwoord is 1234
Helaas heeft bij mij geen nut leeg laten werkt niet en andere wachtwoorden ook niet

Tips?
Het werkt! Super bedankt Normaniac. Eindelijk voor het eerst de NAT poort op OPEN sinds dat ik deze Experia Box heb. Begon hem al lichtelijk te vervloeken. Wat je zegt klopt verder ook, dat bij uitschakelen van de Xbox even de verbinding weg is (bezet blijft). Nu maar duimen dat het zo goed blijft gaan.

Probeer eens de volgende instellingen:

start -> lan -> static dhcp:
geef je xbox een vast ip nummer (ip xbox)

data -> nat -> portmapping:
ip xbox - udp - 88 - 88 - enable (aanvinken)
ip xbox - tcp&udp - 3074 - 3074 - enable (aanvinken)
ip xbox - tcp&udp - 53 - 53 - enable (aanvinken)
ip xbox - tcp - 80 - 80 - enable (aanvinken)

data -> nat -> special application:
88 - udp - 88 - udp - enabled (aanvinken)
3074 - tcp - 3074 - tcp - enabled (aanvinken)
3074 - udp - 3074 - udp - enabled (aanvinken)
 
data -> firewall -> dmz:
enable dmz function (aanvinken)
vul hier het ip van je xbox in

zet upnp uit! (nooit fan van geweest en zal het ook nooit worden)

Instellingen zien er behoorlijk overlappend uit maar ik heb nu open nat op mijn xbox.
Indien het nog niet lukt dan je router hardwarematig resetten en een minuutje van de spanning en dan de instellingen opnieuw invoeren.
Ik heb soms het gevoel dat sommige poorten door uPNP (een tijdje) bezet blijven als deze functie een keer heeft aangestaan, harde reset en van de spanning afhalen lijkt mij de enige oplossing hiervoor. Heb tussen het typen door mijn xbox 3 keer uit gezet en weer aan en de verbinding getest en het gaat nog steeds goed. Hopelijk blijft dat ook zo (modem auto update's, je kent het wel...).
Wachtwoord is 1234
dankje wel 😃 het werkt!
Reputatie 8
Badge +10
Wachtwoord is 1234
hallo,
hoe kan ik achter het wachtwoord komen van mijn rooter.
ik doe via google chrome 192.168.2.254 en dan moet ik een wachtwoord in voeren maar ik weet die niet.

gr. jordy
update:
Bij een testje om te zien of er een instelling overbodig was schakelde ik de DMZ functie uit en mijn xbox nat was niet meer open.
DMZ weer ingeschakeld en toen wilde mijn xbox helemaal niet meer verbinden met internet terwijl de verbinding tussen xbox en arcadyan er wel was als ik de ledjes moet geloven. Xbox uitzetten (stekker eruit) en weer aan mocht niet baten. Ik heb mijn modem toen maar weer eens uit gezet en na een minuut weer aan en toen had ik weer verbinding en open nat. Om bij elke nieuwe instelling het modem uit & aan te zetten lijkt me toch geen normale procedure maar goed, het werkt weer 🙂
Probeer eens de volgende instellingen:

start -> lan -> static dhcp:
geef je xbox een vast ip nummer (ip xbox)

data -> nat -> portmapping:
ip xbox - udp - 88 - 88 - enable (aanvinken)
ip xbox - tcp&udp - 3074 - 3074 - enable (aanvinken)
ip xbox - tcp&udp - 53 - 53 - enable (aanvinken)
ip xbox - tcp - 80 - 80 - enable (aanvinken)

data -> nat -> special application:
88 - udp - 88 - udp - enabled (aanvinken)
3074 - tcp - 3074 - tcp - enabled (aanvinken)
3074 - udp - 3074 - udp - enabled (aanvinken)
 
data -> firewall -> dmz:
enable dmz function (aanvinken)
vul hier het ip van je xbox in

zet upnp uit! (nooit fan van geweest en zal het ook nooit worden)

Instellingen zien er behoorlijk overlappend uit maar ik heb nu open nat op mijn xbox.
Indien het nog niet lukt dan je router hardwarematig resetten en een minuutje van de spanning en dan de instellingen opnieuw invoeren.
Ik heb soms het gevoel dat sommige poorten door uPNP (een tijdje) bezet blijven als deze functie een keer heeft aangestaan, harde reset en van de spanning afhalen lijkt mij de enige oplossing hiervoor. Heb tussen het typen door mijn xbox 3 keer uit gezet en weer aan en de verbinding getest en het gaat nog steeds goed. Hopelijk blijft dat ook zo (modem auto update's, je kent het wel...).
In de DMZ wordt het dan nog moderate op z'n best. Ik heb het hier ook maar ik kan evt nog terugvallen op mijn oude modem (Zyxel 2602). Ik speel niet meer zo vaak op live. Xal binnenkort ook eens experimenteren...


Met DMZ blijft hij bij mij toch op strict staan. Ik heb nu ook poorten 53 en 80 open gezet. Krijg hem inderdaad niet verder dan Moderate. Ik speel voornamelijk ook niet multiplayer maar de keren dat ik het wil doen moet dat gewoon werken.
In de DMZ wordt het dan nog moderate op z'n best. Ik heb het hier ook maar ik kan evt nog terugvallen op mijn oude modem (Zyxel 2602). Ik speel niet meer zo vaak op live. Xal binnenkort ook eens experimenteren...

Reageer