beantwoord

Wifi werkt niet, wanneer de TV aan gaat.

  • 21 juni 2018
  • 5 reacties
  • 238 keer bekeken

Beste forum leden,
Ik heb een leuk projectje waar ik niet helemaal uit kom.
Wij hebben vanuit een V8 modem een LAN kabel lopen naar de woonkamer. Hier heb ik een ASUS RT-N18U op aangesloten in accespoint modus gezien de grote afstand tussen de modem en de woonkamer. Op de ASUS router zit een laptop op LAN en het TV kastje van Telfort.
Nu is het probleem als volgt: Als ik de TV kast aan zet valt het internet bij alle wifi apparaten weg. Er is dus wel signaal en de apparaten blijven verbonden met de V8 modem, maar 0MB/s internet. Apparaten die met de wifi (van de ASUS modem) willen verbinden terwijl de TV aanstaat krijgen geen IP adres. Alle LAN apparatuur werkt wel altijd.
Heeft iemand hier ervaring mee? Mis ik ergens een instelling of zo?
icon

Beste antwoord door Galdor68 21 juni 2018, 17:56

Klinkt als een igmp snooping probleem.
https://forum.kpn.com/interactieve-tv-11/de-juiste-switch-toverwoord-igmp-snooping-308301

Maar ik sluit iets anders niet uit.
Bekijk reactie

5 reacties

Klinkt als een igmp snooping probleem.
https://forum.kpn.com/interactieve-tv-11/de-juiste-switch-toverwoord-igmp-snooping-308301

Maar ik sluit iets anders niet uit.
Reputatie 8
Badge +12
Hoi TomH91, welkom op het Forum. Nu ben je hier niet zomaar. Ik begrijp dat zodra de tv aangaat, dat de WiFi ermee ophoudt. Dat is niet fijn dat begrijp ik goed. Galdor68 geeft aan dat het wel eens een snooping probleem kan zijn. Heb je die tips al geprobeerd? Werkt het daarna weer?
Reputatie 8
Vraag me af of de Asus juist is ingesteld?
Als ik naar de Asus website ga: https://www.asus.com/nl/Networking/RTN18U/
....en verder naar onderen kijk, zijn er een paar schema's hoe je de Asus kunt instellen.

Selecteer eenvoudig uw favoriete modus

In de (Engelse) handleiding < PDF-bestand > blz 53
vind ik verder naar beneden een paar instellingen, waarbij het draadloze gedeelte wordt afgesloten voor andere apparaten, en de WiFi feitelijk alleen voor een draadloze Point to Point verbinding wordt gebruikt met een ander WiFi punt.

Misschien dat daar die opmerkelijke uitsluiting vandaan komt met wat de topic starter meldt?
De topic starter zou wat aanvullende testjes kunnen doen met wat andere keuzes..
(Heb zelf geen ervaring met een Asus router).

De hoofdinstelling om AP-mode te gebruiken is beschreven op blz. 81
Het zat hem inderdaad in de IGMP snooping. Dit type Asus router heeft hem op LAN standaard aan staan, maar op wifi is het een optie die standaard uit staat.
Voor mensen met het zelfde probleem, de instelling is te vinden bij: Wireless -> Professional -> IGMP snooping for both 2,4GHz and 5GHz
Reputatie 8
Badge +12
Hoi Tomh91, Goed om te lezen dat je het probleem hebt gevonden en je bevindingen deelt. Zo is iedereen sneller geholpen. 🙂 Mochten we nog iets voor je kunnen betekenen, dan horen we dat graag.

Reageer