beantwoord

Ubiquiti EdgeRouter X ipv Experiabox

  • 8 april 2019
  • 49 reacties
  • 4333 keer bekeken

Reputatie 1
Goedemiddag,

Sinds enkele dagen ben ik in het bezit van een Ubiquiti EdgeRouter X die ik wil gebruiken ter vervanging van mijn Experiabox (vanwege meer opties etc), om zo via de EdgeRouter X internet en ITV te gebruiken. Vaste/VOIP telefonie heb ik niet. Ik heb met behulp van de website van Telfort, het forum van Telfort en Tweakers al veel informatie gevonden en zaken geprobeerd, maar wat ik ook doe, internet verbinding krijg ik niet, laat staan dat ITV werkt.

Nu zie ik hier op het forum best veel informatie voorbij komen, net als bij Tweakers het geval is. Alleen kom ik er domweg niet uit. De meeste voorbeelden van configuraties zijn in een CLI bij elkaar getikt en vervolgens in de router geïmporteerd (of vanuit de CLI die in EdgeOS opgenomen is), maar laat ik daar nou net absoluut geen ster in zijn.

Via de Config Tree kan je wel heel veel instellen en ik vermoedde op een zeker moment dan ook dat het nu echt wel zou moeten werken. Maar helaas. Mijn probleem nu is dat ik al zoveel heb geprobeerd dat ik niet meer weet wat ik fout doe en waar het mis gaat. Ook verschilt de informatie die ik vind vaak op details waardoor ik niet weer wat de correcte info is.

Kan iemand mij hierbij helpen? Zou echt tof zijn als ik dit alsnog aan de praat kan krijgen 😁
icon

Beste antwoord door jn987 18 april 2019, 15:14

Update: alles werkt!

Op alle poorten zit nu internet/ITV. ITV werkt ook met alle functies (on demand, opnames, gemist etc). Ik heb een combinatie van allerlei informatie en configuraties gebruikt. Maar uiteindelijk lijkt de oplossing voor het ITV gedeelte te hebben gezeten in het configureren van een static next-hop naar het juiste Ip-adres van de ITV ontvanger.

Ik zal één dezer dagen mijn werkende configuratie hier nog eens plaatsen.
Bekijk reactie

49 reacties

Reputatie 1
Update: alles werkt!

Op alle poorten zit nu internet/ITV. ITV werkt ook met alle functies (on demand, opnames, gemist etc). Ik heb een combinatie van allerlei informatie en configuraties gebruikt. Maar uiteindelijk lijkt de oplossing voor het ITV gedeelte te hebben gezeten in het configureren van een static next-hop naar het juiste Ip-adres van de ITV ontvanger.

Ik zal één dezer dagen mijn werkende configuratie hier nog eens plaatsen.
Reputatie 1
Bij deze mijn config, duurde even maar ik ben nogal druk geweest.

code:

firewall {
all-ping enable
broadcast-ping disable
ipv6-name WANv6_IN {
default-action drop
description "WAN inbound traffic forwarded to LAN"
enable-default-log
rule 10 {
action accept
description "Allow established/related sessions"
state {
established enable
related enable
}
}
rule 20 {
action drop
description "Drop invalid state"
state {
invalid enable
}
}
}
ipv6-name WANv6_LOCAL {
default-action drop
description "WAN inbound traffic to the router"
enable-default-log
rule 10 {
action accept
description "Allow established/related sessions"
state {
established enable
related enable
}
}
rule 20 {
action drop
description "Drop invalid state"
state {
invalid enable
}
}
rule 30 {
action accept
description "Allow IPv6 icmp"
protocol ipv6-icmp
}
rule 40 {
action accept
description "Allow dhcpv6"
destination {
port 546
}
protocol udp
source {
port 547
}
}
}
ipv6-receive-redirects disable
ipv6-src-route disable
ip-src-route disable
log-martians enable
name WAN_IN {
default-action drop
description "WAN to internal"
rule 10 {
action accept
description "Allow IGMP"
log disable
protocol igmp
}
rule 20 {
action accept
description "Allow established/related"
state {
established enable
related enable
}
}
rule 30 {
action drop
description "Drop invalid state"
state {
invalid enable
}
}
}
name WAN_LOCAL {
default-action drop
rule 10 {
action accept
description "Allow established/related"
state {
established enable
related enable
}
}
rule 20 {
action drop
description "Drop invalid state"
state {
invalid enable
}
}
}
receive-redirects disable
send-redirects enable
source-validation loose
syn-cookies enable
}
interfaces {
ethernet eth0 {
description "eth0 - FTTH"
dhcp-options {
default-route no-update
default-route-distance 1
name-server no-update
}
dhcpv6-pd {
no-dns
pd 0 {
interface eth1 {
prefix-id 1
service slaac
}
interface eth2 {
prefix-id 1
service slaac
}
prefix-length /48
}
rapid-commit disable
}
duplex auto
mtu 1512
speed auto
vif 4 {
address dhcp
description "eth0.4 - IPTV"
dhcp-options {
client-option "send vendor-class-identifier "IPTV_RG";"
client-option "request subnet-mask, routers, rfc3442-classless-static-routes;"
default-route no-update
default-route-distance 210
name-server no-update
}
mac XX:XX:XX:XX:XX:XX *
mtu 1500
}
vif 34 {
address dhcp
description "eth0.34 - Internet"
dhcpv6-pd {
no-dns
pd 0 {
interface eth1 {
prefix-id 1
service slaac
}
interface eth2 {
prefix-id 1
service slaac
}
prefix-length /48
}
rapid-commit disable
}
firewall {
in {
ipv6-name WANv6_IN
name WAN_IN
}
local {
ipv6-name WANv6_LOCAL
name WAN_LOCAL
}
}
ipv6 {
address {
autoconf
}
dup-addr-detect-transmits 1
}
mtu 1500
}
}
ethernet eth1 {
description Local
duplex auto
ipv6 {
dup-addr-detect-transmits 1
router-advert {
cur-hop-limit 64
link-mtu 0
managed-flag false
max-interval 600
name-server 2001:4860:4860::8888
name-server 2001:4860:4860::8844
other-config-flag false
prefix ::/64 {
autonomous-flag true
on-link-flag true
valid-lifetime 2592000
}
radvd-options "RDNSS 2001:4860:4860::8888 2001:4860:4860::8844 {};"
reachable-time 0
retrans-timer 0
send-advert true
}
}
mtu 1500
speed auto
}
ethernet eth2 {
description "Local 2"
duplex auto
mtu 1500
speed auto
}
ethernet eth3 {
duplex auto
mtu 1500
speed auto
}
ethernet eth4 {
duplex auto
mtu 1500
poe {
output off
}
speed auto
}
loopback lo {
}
switch switch0 {
address 192.168.2.1/24
description "Thuis netwerk"
ipv6 {
dup-addr-detect-transmits 1
}
mtu 1500
switch-port {
interface eth1 {
}
interface eth2 {
}
interface eth3 {
}
interface eth4 {
}
vlan-aware disable
}
}
}
protocols {
igmp-proxy {
interface eth0 {
role disabled
threshold 1
}
interface eth0.4 {
alt-subnet 0.0.0.0/0
role upstream
threshold 1
}
interface eth0.34 {
role disabled
threshold 1
}
interface switch0 {
alt-subnet 0.0.0.0/0
role downstream
threshold 1
}
}
static {
interface-route6 ::/0 {
next-hop-interface eth0.34 {
}
}
route 213.75.112.0/21 {
next-hop 10.213.96.1 {
}
}
}
}
service {
dhcp-server {
disabled false
global-parameters "option vendor-class-identifier code 60 = string;"
global-parameters "option broadcast-address code 28 = ip-address;"
hostfile-update disable
shared-network-name LAN1 {
authoritative enable
subnet 192.168.2.0/24 {
default-router 192.168.2.1
dns-server 8.8.8.8
dns-server 8.8.4.4
lease 86400
start 192.168.2.51 {
stop 192.168.2.200
}
}
}
static-arp disable
use-dnsmasq disable
}
dns {
forwarding {
cache-size 4000
listen-on switch0
name-server 2001:4860:4860::8888
name-server 2001:4860:4860::4444
name-server 8.8.8.8
name-server 8.8.4.4
options 192.168.2.1
}
}
gui {
http-port 80
https-port 443
older-ciphers enable
}
nat {
rule 5000 {
description IPTV
destination {
address 213.75.112.0/21
}
log disable
outbound-interface eth0.4
protocol all
source {
address 192.168.2.0/24
}
type masquerade
}
rule 5010 {
description "Telfort Internet"
log disable
outbound-interface eth0.34
protocol all
type masquerade
}
rule 5011 {
description IPTV
destination {
address 217.166.0.0/16
}
log enable
outbound-interface eth0.4
protocol all
type masquerade
}
}
ssh {
port 88
protocol-version v2
}
unms {
disable
}
upnp {
listen-on eth1 {
outbound-interface eth0.34
}
}
}
system {
host-name ubnt
login {
user XXXX {
authentication {
encrypted-password
plaintext-password
}
level admin
}
}
name-server 8.8.8.8
name-server 8.8.4.4
name-server 2001:4860:4860::8888
name-server 2001:4860:4860::8844
ntp {
server 0.ubnt.pool.ntp.org {
}
server 1.ubnt.pool.ntp.org {
}
server 2.ubnt.pool.ntp.org {
}
server 3.ubnt.pool.ntp.org {
}
}
syslog {
global {
facility all {
level notice
}
facility protocols {
level debug
}
}
}
time-zone UTC
traffic-analysis {
dpi enable
export enable
}
}
traffic-control {
}

* Vul bij het sterretje in de config het MAC adres van je ITV ontvanger in.
Reputatie 1
Dan ga ik dat vanavond en/of morgen maar eens proberen.

Het is me overigens gisteren wel gelukt om wat data van tussen de glas-modem en experiabox te capturen, door middel van Port mirroring op een er tussen gehangen switch.
Eerst vermelden dat KPN en Telfort verschillende instellingen hanteren dus heb je het meeste aan de hulp van Babylonia.

Maar als hulplijn kan je in dit topic mischien wat nuttige tips vinden.
https://forum.kpn.com/thuisnetwerk-72/gebruik-een-eigen-router-i-p-v-de-experia-box-458609
Reputatie 1
Eerst vermelden dat KPN en Telfort verschillende instellingen hanteren dus heb je het meeste aan de hulp van Babylonia.

Maar als hulplijn kan je in dit topic mischien wat nuttige tips vinden.
https://forum.kpn.com/thuisnetwerk-72/gebruik-een-eigen-router-i-p-v-de-experia-box-458609


Dat topic had ik nog niet gevonden, zou wel eens goed van pas kunnen komen inderdaad. Bedankt!
In de startpost lees ik dat je geen telefonie gebruikt, dat zou een ander makkelijker maken succes.
Reputatie 1
@jn987 , dank voor het delen van je config. het gaf mij duidelijkheid hoe ik de fout uit mijn config kon halen.

Nog wel een opmerking, voeg je Edgerouter ip toe als enige listener voor gui en ssh, en disable oude protocollen. Dit is wat veiliger, ik had nog niet achterhaald of ssh dan ook vanaf internet toegankelijk zou zijn.

gui {
http-port 80
https-port 443
listen-address 192.168.0.1 (of welk ip je je Edgerouter hebt gegeven)
older-ciphers disable
}
en
ssh {
listen-address 192.168.0.1 (of welk ip je je Edgerouter hebt gegeven)
port 22
protocol-version v2
}

Hi ik ben net in het bezig van de Ubiquiti EdgeRouter 4, is deze config ook daarop van toepassing?

En is er ergens een duidelijk stap voor stap werkwijze ?

Plus wat als je 2 IPTV ontvangers hebt ?

Zit nu met een dubbele NAT en dat werkt niet echt stabiel….

Reputatie 1
Badge
Sinds dit weekend ook een Edgerouter. Ik ga deze config ook snel uitproberen.
Dank alvast hiervoor! 😘
Reputatie 8

Weet niet of je de router al hebt gekocht, omdat je naar een prijsvergelijking verwijst.

Maar aangaande de configuratie is in dit forumdraadje, en mogelijk op het forum van KPN het meest actueel. De gebruiker "TelfortVindMijnNaamTeLang” hier wat eerder naar voren in het onderwerp, heeft onlangs ook een router van Ubiquity in gebruik, maar heeft vooralsnog niet een goed werkende set-up. Met name aangaande IPTV. Dus het lijkt moeizaam te verlopen.

Mocht je de Ubiquity router nog niet hebben gekocht, overweeg bijv. een router van Fritbox, DrayTek.

Weet niet of je de router al hebt gekocht, omdat je naar een prijsvergelijking verwijst.

Maar aangaande de configuratie is in dit forumdraadje, en mogelijk op het forum van KPN het meest actueel. De gebruiker "TelfortVindMijnNaamTeLang” hier wat eerder naar voren in het onderwerp, heeft onlangs ook een router van Ubiquity in gebruik, maar heeft vooralsnog niet een goed werkende set-up. Met name aangaande IPTV. Dus het lijkt moeizaam te verlopen.

Mocht je de Ubiquity router nog niet hebben gekocht, overweeg bijv. een router van Fritbox, DrayTek.

Hi welke router zou je dan adviseren? En kan een FB of DT de experia dan vervangen, of bedoeld als router achter de experia? gr Lars

ps mijn LAN bestaat uit meerdere ubiquiti switches en AP's

 

Reputatie 8

Zowel Fritbox als DrayTek zijn bedoeld om rechtstreeks met internet te verbinden.
(Dus vervangen van de Experia Box). Genoeg berichten hier op het forum die erover gaan.

Ook al heb je andere apparatuur van Ubiquityi (zelf heb ik ervaring met Ubiquiti “Nano-beams”), zolang er niet een goed werkende set-up mogelijk is met een router van dat merk, zou het niet mijn keus zijn. Maar goed, dat is iets om door jezelf uit te zoeken.

Reputatie 1
Tip voor alle ubiquiti edgerouter x users
" word niet geaccepteerd in de config!!
het onderstaande word wel opgepikt de "" resulteren elke keer in een foute config
client-option "send vendor-class-identifier "IPTV_RG";" dus gebruik

client-option "send vendor-class-identifier &(del)quot;IPTV_RG&(del)quot;;"
verwijder (del)

het knippen en plakken leverde bij mij een frisse start op (config word overschreven door default)
via de config tree het stukje over de dhcp settings vlan 4 te hebben geplakt las de config uit en staat er ipv " enteken quote; dit heeft mij veel kopzorgen gegeven maar nu na een week zoeken heb ik eindelijk ook een werkend systeem (geen voip van de isp) (eigen voip)
Reputatie 8
De informatie hier op het Forum over Ubiquiti waar ik hieronder enkele links voor geef, zul je naar ik denk dan ook zelf wel hebben gevonden.

https://forum.telfort.nl/randapparatuur-272/werkend-glasvezelinternet-en-iptv-op-ubiquiti-unifi-usg-router-zonder-experiabox-72204

https://forum.telfort.nl/randapparatuur-272/werkend-glasvezelinternet-en-iptv-op-ubiquiti-unifi-usg-router-zonder-experiabox-72204/index2.html#post624517

https://forum.telfort.nl/randapparatuur-272/edge-router-lite-en-telfort-tv-76808#post633230

Maar aangezien er weinig verdere informatie komt over deze router, en ik eigenlijk niets anders zie dan die moeilijke code om in te voeren, vraag ik me af of er een andere methode mogelijk is?
Reputatie 1
De informatie hier op het Forum over Ubiquiti waar ik hieronder enkele links voor geef, zul je naar ik denk dan ook zelf wel hebben gevonden.

https://forum.telfort.nl/randapparatuur-272/werkend-glasvezelinternet-en-iptv-op-ubiquiti-unifi-usg-router-zonder-experiabox-72204

https://forum.telfort.nl/randapparatuur-272/werkend-glasvezelinternet-en-iptv-op-ubiquiti-unifi-usg-router-zonder-experiabox-72204/index2.html#post624517

https://forum.telfort.nl/randapparatuur-272/edge-router-lite-en-telfort-tv-76808#post633230

Maar aangezien er weinig verdere informatie komt over deze router, en ik eigenlijk niets anders zie dan die moeilijke code om in te voeren, vraag ik me af of er een andere methode mogelijk is?


https://forum.telfort.nl/randapparatuur-272/werkend-glasvezelinternet-en-iptv-op-ubiquiti-unifi-usg-router-zonder-experiabox-72204/index2.html#post624517

Deze had ik nog niet gezien en is redelijk overzichtelijk zoals ik het nu bekijk. Wellicht een poging waard. Ik zie jou op heel veel topics (hierover) reageren maar je hebt met de edge routers zelf dus niet echt ervaring of heb ik dit mis?

Over de methodes om het voor elkaar te krijgen: EdgeOS heeft een gui maar ik krijg het gevoel dat het me via de gui niet gaat lukken. Wat ik dan weer lastig vind, is hoe je zo'n config kan tikken, opslaan en importeren in de edge router. Als ik dat probeer volgens een handleiding die Ubiquiti er voor heeft mislukt het zonder duidelijke foutmelding...

Ik al de link die ik nog niet eerder had gezien even nalopen en proberen of dat lukt. Als dat niet lukt ga ik mij maar verder verdiepen in het uploaden van de config naar de EdgeRouter om te zien of dat wel werkt.
Reputatie 1
Hmm nu ik verder lees zie ik dat dit ook weer een configuratie is op een USG met wat extra apparatuur etc. Is toch weer een andere situatie dan wat ik heb met mijn EdgeRouter X...
Reputatie 1
Knutselkoning schreef:Het venijn zit hem vervolgens in het volgende:
De USG heeft (uiteraard) op zowel VLAN 4 als 34 hetzelfde MAC-adres. Om een of andere reden geeft de DHCP-server van Telfort geen 2 ip-adressen (in verschillende VLANS) aan hetzelfde MAC-adres. Als je de startup van de Experiabox via Wireshark traced zie je ook dat de DHCP-request van VLAN 34 een ander MAC-adres is als de request van VLAN 4. Het was een schot in de ruimte, maar heb het geprobeerd en blijkbaar werkt het: ik heb aan de 2 VIF's de macadressen waarop de Experiabox een lease aanvraagt toegekend en de USG opnieuw opgestart, en warempel... het werkt!


Dit stukje kan wel eens de sleutel zijn tot de oplossing. Ik moet de juiste mac adressen koppelen aan de vlans denk ik. Alleen weet ik niet hoe ik de startup van de experiabox trace mbv Wireshark. Ik lees op meerdere plekken dat je daarvoor een WAN Packet Capture mogelijkheid in de Experiabox hebt. Ik heb die optie niet kunnen vinden in mijn Experiabox V10A.
Iemand een idee hoe ik dit alsnog kan fiksen? Als ik gewoon een trace met wireshark start vanaf mijn PC krijg ik volgens mij niet de juiste informatie.
Reputatie 8
Ik moet de juiste mac adressen koppelen aan de vlans denk ik.....
Waarom "de juiste"?
Doorgaans kunnen verschillende type routers gebruikt worden om een connectie op te bouwen.
Verschillende routers hebben sowieso andere MAC-addressen.

Als het gaat om twee verschillende MAC-adressen voor de WAN-poort m.b.t. internet en TV voor de verschillende VLANS, wijzig je handmatig een van die twee MAC-adressen zodat ze verschillend zijn. Probeer dat eens. Wat levert dat op?

Een Experiabox V10A heeft geen mogelijkheid zelf, om een capture van de data packets vast te leggen. Als je met Wireshark het dataverkeer wilt vastleggen, kun je dat doen door een managed switch tussen glasvezelpunt en de Experia Box V10A te plaatsen. Die switch zou je van tevoren zodanig moeten inregelen dat één poort als "spiegel" wordt gebruikt van de andere poort. De ene poort is dan de connectie van glasvezel naar de router, de andere poort naar je PC waar je een capture vastlegt. Vergt nog wel wat extra voorbereidingen van je PC.

Zou dat vooralsnog maar achterwege laten. Gebruikers met andere type routers hebben nooit zover hoeven te gaan om een router direct aan te kunnen sluiten rechtstreeks achter glasvezel.
Reputatie 1

Ik moet de juiste mac adressen koppelen aan de vlans denk ik.....Waarom "de juiste"?
Doorgaans kunnen verschillende type routers gebruikt worden om een connectie op te bouwen.
Verschillende routers hebben sowieso andere MAC-addressen.

Als het gaat om twee verschillende MAC-adressen voor de WAN-poort m.b.t. internet en TV voor de verschillende VLANS, wijzig je handmatig een van die twee MAC-adressen zodat ze verschillend zijn. Probeer dat eens. Wat levert dat op?


Wat jij beschrijft bedoel ik volgens mij ook, alleen benoem of beschrijf ik het niet goed door mijn gebrek aan kennis hierover. Maar toch nog een vraagje: het maakt dus niet uit wat voor mac-adressen je opgeeft voor de verschillende VLANS? Zolang ze maar verschillend zijn? Of zie ik dat verkeerd?
Reputatie 8
Volgens mij maakt dat inderdaad niet uit welke MAC-adressen.

Elke router heeft zijn eigen WAN-poort MAC-adres, gebruik dat gewoon voor internet. Alleen voor mogelijk dat 2e VLAN voor TV, waar je een ander MAC-adres voor nodig hebt, vul dan "hetzelfde" MAC-adres in, maar met verandering bijv. van het laatste hexadecimale blokje van het adres.

Weet je in ieder geval dat je niet in een groep zit die door iemand anders wordt gebruikt. Bijv.

xx:xx:xx:xx:xx:8b
en
xx:xx:xx:xx:xx:8c
Reputatie 8
Badge +11
Hoi @jensnijland, ik lees dat je graag jouw ubiquiti modem op de plek van de Experia Box wilt zetten. Je krijgt deze echter nog niet aan de praat. Dat is jammer.

Nu moet ik je zeggen dat ik hier zo geen idee van heb. Maar ik zie dat je nog een optie wilt proberen. Ik hoop dat het daarmee lukt. We zijn benieuwd.
Reputatie 1
Volgens mij maakt dat inderdaad niet uit welke MAC-adressen.

Elke router heeft zijn eigen WAN-poort MAC-adres, gebruik dat gewoon voor internet. Alleen voor mogelijk dat 2e VLAN voor TV, waar je een ander MAC-adres voor nodig hebt, vul dan "hetzelfde" MAC-adres in, maar met verandering bijv. van het laatste hexadecimale blokje van het adres.

Weet je in ieder geval dat je niet in een groep zit die door iemand anders wordt gebruikt. Bijv.

xx:xx:xx:xx:xx:
8b

en
xx:xx:xx:xx:xx:
8c


Yes! Ik heb zojuist internetverbinding kunnen maken via de EdgeRouter X! Klein euforisch momentje wel.
IPTV werkt echter nog niet.

Wat ik al wel geconstateerd heb:
Internet op mijn PC werkt alleen als ik de kabel tussen mijn pc en Edgerouter X op eth01 aansluit. De overige poorten werken niet (vandaar dat ik niet weet of IPTV werkt/het werkt nu niet maar zit op een andere, niet werkende, poort). Dit ongetwijfeld komen door de configuratie. Kan het zijn dat de VLANS die ik nu ingesteld heb alleen actief zijn op poort eth01? In de config-tree in de EdgeRouter X staan de VLANS bij interfaces onder eth0 ingesteld dus ik weet niet precies hoe dat zit. Enig idee?

Ik heb nog een switch die ik weer aan de EdgeRouter X wil hangen, als ik die goed configureer en hem aan eth01 hang, dan kan ik meer apparaten aan gaan sluiten hoop ik.
Morgen weer verder, hopelijk dan ook IPTV aan de praat. Internet was al heel wat 🙂
Reputatie 8
Kan het zijn dat de VLANS die ik nu ingesteld heb alleen actief zijn op poort eth01? In de config-tree in de EdgeRouter X staan de VLANS bij interfaces onder eth0 ingesteld dus ik weet niet precies hoe dat zit. Enig idee?
Ik heb geen ervaring met die Edge routers wat uit eerdere berichten duidelijk is 😉
Maar als ik afga op die lange lijst met codes < HIER >, zou er ook nog iets op eth1 en eth2 ingesteld moeten worden. Ik vind onder andere:

"eth1": {
"description": "eth1 - LAN",
"address": [ "IPADRES USG/24" ],

Waarbij "IPADRES" dat "USG" voor mij een onbekende codering is. Maar afsluiting met "/24" zou kunnen duiden op een sub-net met 255 IP's als bereik. Ofwel verwijzing naar een LAN IP opbouw.

En verder vind ik nog.....

"eth2": {
"disable": "''",
"duplex": "auto",
"speed": "auto"

.....wat door de "disable" die poort waarschijnlijk niet is ingesteld of in gebruik.
Reputatie 1
Dat van eth2 en disable had ik achterhaald. Echter, hier komt toch mijn gebrek aan netwerk-kennis weer om de hoek.
Als ik de poort enable, net als eth3 en eth4, krijg ik op die poorten geen verbinding, alsof deze niet goed geconfigureerd zijn..
Reputatie 8
Je hebt schijnbaar nu alleen voor "eth0" (als WAN-poort in gebruik ?) daar instellingen voor gedaan. Die VLAN's moet je uiteindelijk wel weer doorzetten naar de LAN-poorten in een "uitgepakte" versie (gedeeltelijk untagged). Vergelijk het met een managed switch. Als je daar VLAN's gebruikt, moeten zowel inkomende als uitgaande poorten worden geconfigureerd.
Bij een router met dit soort instel-mogelijkheden als die jij nu inzet, is dat niet anders.

Reageer