beantwoord

Ra Ra Raadsel WDS instellen

  • 1 augustus 2019
  • 80 reacties
  • 1112 keer bekeken

Reputatie 2
Ik heb wat leuks, eens een keer geen gezeur dat Telfort iets niet/niet goed gedaan heeft,
nu eens een leuke mysterie met het instellen van WDS Bridge op een TP-Link.

Na het debacle met de Experiabox, wou ik mijn vertrouwde TP-Link 1042 weer als WDS koppelen
aan de Experiabox....al had ik wel de tip gekregen om het te updaten, dus ik keurig via WiFi geupdate,
helaas, TP-link vast in een reboot-loop....staat er helemaal onderaan in kleine lettertjes bij de update,
dat het raadzaam is om hem bedraad te updaten.....te laat...laat dat dus een waarschuwing voor anderen
zijn...zonde als het stuk gaat.

Dus gisteren een andere gehaald, nu een TP-link Archer C2-AC750, dus zowel 2.4Ghz als 5Ghz,
keurig bedraad een update gedaan, dan gaat het wel prima, en daarna via de TP-Link site de juiste
beschrijving gevonden om de router als WDS in te stellen.
Keurig gedaan voor zowel 2.4Ghz als 5Ghz, en daarna gaat het fout, het lijkt erop dat dan al het WiFi
verkeer via de TP-Link loopt, met zeer traag internet als gevolg, dan geeft ie ook weer de melding
"verbonden, geen internet" terwijl je dan nog wel met 1Mbps kunt internetten, .
Router uit zetten...tadaa, weer volle snelheid, meerdere keren gereset en opnieuw ingesteld,
elke keer neemt hij alles over, en DHCP staat echt uit.
En dan nu het toppunt....alles weer gereset, maar nu de 5Ghz op de TP-Link uit gezet, en alleen
de 2.4Ghz ingesteld op WDS mode, tadaa, alles werkt nu correct op volle snelheid, alleen geen
5Ghz in de achtertuin....jammer dan.

Maar voor mij wel een vreemd raadsel, oké, de oude TP-Link was alleen 2.4Ghz, maar waarom het
nu op 5Ghz niet wil incl. het lam leggen van het hele WiFi verkeer???

Wie het weet...mag het zeggen!!

Toch een leuk item om over na te denken al zeg ik het zelf😇
icon

Beste antwoord door DexterXL 11 augustus 2019, 15:23

Ja, ik heb net de TP-Link met de utp van de tv aangesloten, toen hem automatisch laten detecteren
wat voor netwerk/dienst hij moet doen, wel mijn eigen SSID's gegeven met wachtwoord en de
kanalen niet hetzelfde als de V10.....
Tadaa, achterin in de tuin wifi met een sterkte van rond de 60% bij het zitje, speedtest liet een
snelheid zien van 30/40 Mbps, ruim voldoende voor wat ik ermee wil.
En ook de tv deed het nog terwijl hij op de TP-Link zit...en nog normaal ook, dus ik laat het hele
wds verhaal zitten, de extender gaat weer retour buurman (toch fijn om mee te testen), en ik ga eens
nadenken over hoe mooi ik dit ga aanleggen, misschien dat ik dan toch de stoep open gooi en een
utp kabel naar het schuurtje leggen, want draadloos is niet altijd zaligmakend heb ik ontdekt, ook in
mijn oude beroep en huidige beroep word er steeds meer geklaagd over draadloos.

Enorm bedankt voor jullie inzet, begrip en tijd....ik ben er zeer mee geholpen👍🏼
Bekijk reactie

80 reacties

Reputatie 2
Als extraatje.......
Nu de TP-Link op zijn vaste plek weer staat....geen internettoegang...zucht 😩
ontvangst van/met de Experiabox is 60%, ik zie keurig een ip-adres van 192.168.2.20,
en dit zie ik op mijn tablet als ik verbinding heb met de TP-Link.

Echt...wifi + internet + ik = geen goede combinatie 😆
Hallo @DexterXL , WDS (Wireless Distribution System) is eenvoudig in te stellen, mits je een paar regels in acht neemt, zie ook de betreffende richtlijnen op de site van TP_Link, steekwoord WDS.
Op de 1e plaats hoeft maar via 1 band WDS ingesteld te worden, voorwaarde is wel dat zowel het modem als de tplink hetzelfde VASTE kanaalnummer hebben.
Daarbij kun je kiezen om óf de 2.4band óf de 5.0band te gebruiken.
Daarbij kunnen op de tplink gewoon de 2 wifibanden gebruikt worden om draadloos te internetgebruikers.
Reputatie 8
Ik vraag me af of dat soort apparaten wel efficiënt genoeg zijn om draadloos een point to point verbinding op te zetten? Ze zijn er niet specifiek voor ontworpen. Alles is zo slecht als de zwakste schakel. Omdat ze er niet op ontworpen zijn, wordt de draadloze snelheid reeds gehalveerd.

De connectie zal op zichzelf op zijn best al niet beter zijn dan een "gewone" WiFi verbinding van apparaten "rechtstreeks" met de hoofdrouter. (En daar dan nog eens de helft van).

Leuk om te hobbyen, dat wel --omdat het kan--
Maar niet echt om serieus toe te passen op deze wijze.

Wil je echt "serieus" draadloze Point to Point verbindingen opzetten, kun je daar beter expliciet geëigende apparatuur voor aanschaffen die daar voor is ontworpen en bedoeld.

Voor "huis-tuin-en keuken" toepassingen een set van minimaal twee mesh routers / access points. Die hebben een aparte WiFi band, die alleen wordt gebruikt voor de Point-to-Point verbinding. Connectie van Clients, gaat over een van de andere dual band WiFi bands. (Dus totaal hebben die apparaten minimaal drie WiFi bands).

Voor grotere afstanden een Point-to-Point "WiFi straalverbinding". (Gebruikt buiten, voor een verbinding tussen gebouwen).
https://www.ui.com/airmax/nanobeam-ac-gen2/
Hallo @DexterXL , ben je er nog? Hebben onze adviezen je al verder gebracht?
Reputatie 2
Ja ja, ik leef nog, net thuis van werken...moet toch brood op de plank komen.

Ik heb aan de hand van deze beschrijving:
https://www.tp-link.com/nl/support/faq/440/
alles ingesteld.

De Experiabox staat vast op kanaal 1, de TP-Link ook
DHCP staat uit, heb bij LAN 192.168.2.175 ingevuld als ip-adres
want het moest binnen de range van 192.168.2.254 blijven maar niet hetzelfde.
start ip 192.168.2.0
eind ip 192.168.2.175

meer kan ik er nu ook niet over zeggen
Reputatie 2
om het nog vreemder te maken...
Net ontdekt dat de camera die op het 2e netwerk zit (TP-Link)
wel online is en live beelden kan doorgeven
Wat het nog vreemder voor mij maakt....als ik wifi pak van de experiabox,
kan ik dus ook inloggen op de TP-Link
....schiet mij maar lek
Hallo @DexterXL , alles werkt nu dus goed lees ik.
Reputatie 2
@JanD De Experiabox wel, de TP-Link als WDS niet
Reputatie 8
Badge +12
Hoi @DexterXL, zeker leuk om over na te denken. Dit probeer ik dan ook, maar eerlijk gezegd heb ik geen idee. Ik hoop dat je snel tot een oplossing komt.
Hallo @DexterXL , wat werkt er precies niet?
Heeft de TPLink geen verbinding met de modem of heb heb je geen wifi op de tplink?
Ik heb zelf vandaag mijn oude tplink weer eens tevoorschijn gehaald om met WDS te verbinden en werkt perfect, ook de wifi op de tplink, beide banden.
Reputatie 2
@JanD
De TP-Link zend wel de door mij gemaakte SSID uit, ik kan daar op aanmelden,
maar heb dan geen internet, dus die instellingen zijn gelukt.

Maar als ik inlog op de experiabox, zie ik geen extra/onbekende apparaat op mijn wifi,
dus vrij vertaald: er is geen contact met de experiabox.....

Dan is gelijk de vraag, waarom niet??
Je hebt het over de ssid gemaakt op de tp link zelf?

De instellingen zijn dan nog niet compleet.
Zelf zou ik die TP bedraad verbinden aan de experia.
Hallo @DexterXL , dan is de draadloze verbinding tussen modem en tpl nog niet goed, probeer die eerst maar eens opnieuw in te stellen, óf via de 2.4-band, óf via de 5.0-band.
WiFi wordt altijd uitgezonden, ook zonder internetverbinding.
Reputatie 2
@JanD en @Galdor68
ik heb er maar screenshots van gemaakt, is denk ik makkelijker beoordelen voor jullie:






Waarbij staat "mijn wachtwoord", betreft het allemaal 1 en hetzelfde wachtwoord

En gevoelsmatig denk ik dat het iets met de DHCP instellingen te maken heeft....maarja,
ik heb meer verstand van andere dingen.

Toch is het voor mij vreemd, dat als ik wifi pak van de Experiabox, ik zonder van wifi te wijzigen,
gewoon kan inloggen op de TP-Link...ik zou dan denken dat de TP-Link al een onderdeel
uitmaakt van het wifi systeem, maar geen verbinding heeft met buiten/internet

Ben benieuwd wat jullie zien aan fouten of verbeterpunten
Ik denk dat hier de expertise van @Babylonia nodig is ik denk zelf dat het in het laatste plaatje fout zit. Als de dhcp op de experia aan staat kan en of mag de tp niet ook dhcp adressen uit hetzelfde bereik uitdelen.

Nu staat die op disable dat kan het bijna niet zijn.
Iets zegt mij dat de ssid ook gelijk moet zijn het _2 zou ik weghalen.
Reputatie 2

Zelf zou ik die TP bedraad verbinden aan de experia.

Als dat kon, dan had ik dat zekers gedaan, maar hij staat in een losse schuurtje, waarbij
de vloer op zand is gestort (1953)
Schuurtje (TP-Link) staat op zo'n 9 meter afstand van de Experiabox, en heeft volgens mijn
metingen zo'n 45% sterkte aan ontvangst van de Experiabox, en haal ik met speedtest nog
up & down 48Mbps
Wil ik achter in de garage wifi, wat zo'n 25 meter vanaf de Experiabox, dan heb ik echt iets
nodig wat het signaal versterkt....vind de camera's ook handiger
Reputatie 2

Nu staat die op disable dat kan het bijna niet zijn.
Iets zegt mij dat de ssid ook gelijk moet zijn het _2 zou ik weghalen.

Dat zou dan apart zijn, de vorige TP-Link had dezelfde SSID naam, met die _2 erachter,
werkte voor meer als 1 jaar goed.

Maar we wachten de expert af voor zijn oordeel
Toch bedankt voor het meedenken
Reputatie 8
In de afbeeldingen ontdek ik diverse instellingen die vraagtekens opwerpen en ontoereikend zijn. Omdat een en ander tevens afhankelijk is van mogelijk "afwijkende" instellingen in de Experia Box zou ik meer gegevens moeten zien van de instellingen van de Experia Box zelf die ervoor zit.
Gebruikte sub-net, subnet-mask, gateway, DHCP IP-bereik, DNS-servers.

Indien je in de Experia Box alles standaard hebt staan, zijn instellingen in de TP-Link gewoon fout.

Naar ik denk is de gegeven info verder ook niet compleet.
Waar is te zien dat de TP-Link als draadloos WiFi punt (WDS) fungeert?
Met wat je nu laat zien, zouden de instellingen ook als bedraad Access Point kunnen gelden.
(Althans "proberen" dat in te stellen, want er zitten fouten bij de instellingen).
Reputatie 2
@Babylonia
zie de 3e screenshot, daar staat het vinkje bij Enable WDS
in de Experiabox, heb ik alleen het kanaal naar 1 veranderd,
en de SSID naam met wachtwoord gewijzigd, de rest is ongewijzigd.
Ik zal proberen om vanavond screenshots van de Experiabox te maken.
De lan ip lijkt goed te zijn.
Dhcp moet op de 2e uit dat is dus ook goed
https://www.tp-link.com/nl/support/faq/440/

Je kan met de door jou ingestelde ip *.*.*.175 inloggen op de TP link?
Heb je door middel van scan de Experia spamrouter xl gevonden of alles zelf ingegevoerd?

Ik denk dat je beiden naar de fabrieks instellingen terug moeten zetten en schoon opnieuw beginnen
Zoals via die link beschreven pas als het met de standaard ssid goed werkt dingen aanpassen.
Reputatie 8
@Babylonia
zie de 3e screenshot, daar staat het vinkje bij Enable WDS

OK

in de Experiabox, heb ik alleen het kanaal naar 1 veranderd,
en de SSID naam met wachtwoord gewijzigd,

Het wordt dan moeilijk om te bepalen wat de software achterliggend doet met de WiFi-band die gebruikt wordt voor zowel onderlinge connectie tussen Experia Box en TP-Link, en t.b.v. connectie met Clients?

Voor connectie met WiFi Clients zou men beter een ander WiFi-kanaal kunnen instellen, zodat ze elkaar juist NIET overlappen. Maar dat werkt misschien juist averechts voor de onderlinge draadloze connectie tussen Experia Box en TPLink?? Staat daarover nog iets in de handleiding beschreven? Die twee mogelijkheden kun je in ieder geval gewoon uittesten, wat dat oplevert.

......de rest is ongewijzigd.
Dan ga ik even uit van de standaardwaarden die bekend zijn.

Verander in dat geval in de Experia Box (welk model??),
Bij DHCP het hoogste IP-adres (als bereik) naar 192.168.2.174
De TP-Link met IP-adres 192.168.2.175 valt dan met zijn "vast" ingestelde IP-adres om die TP-Link zelf te kunnen benaderen, buiten het DHCP-bereik van de Experia Box zelf. Dat conflicteert dan niet. In die zin dat er dan geen IP-adres aan een ander apparaat volgens "DHCP" wordt uitgedeeld door de Experia Box op het IP van de TP-Link.

Andere mogelijkheid is de standaard hoogste IP-waarde in de Experia Box gewoon te laten voor wat het is: 192.168.2.252 En een "DHCP Binding" te geven van die TP-Link met diens MAC-adres op IP-adres: 192.168.2.175
Dat is in feite "dubbelop" qua vast IP-adres (zowel in de Experia Box als in de TP-Link zelf ingesteld). Het IP-adres wordt in dat geval in ieder geval nooit door een ander apparaat bezet.

In de TP-Link zet je de gateway op dezelfde waarde als de Experia Box.
192.168.2.254
De Experia Box blijft namelijk gewoon de hoofrouter die internet data "routeert" / toewijst naar de diverse aangesloten apparaten.

In de TP-Link zet één DNS-server op hetzelfde gateway adres van de Experia Box.
Dan wordt feitelijk de DNS overgenomen van de Experia Box (is KPN/Telfort).
Persoonlijk zou ik echter géén KPN DNS-server gebruiken, maar bijv. van Google of Cloudflare.
1e DNS-server: 8.8.8.8 (Google)
2e DNS-server: 1.1.1.1 (Cloudflare)
Hallo @DexterXL bij DHCP-settings moet 'default gateway', alle optionals trouwens, leeg gelaten worden.
Dan moet je (draadloze) tp-link gewoon werken op beide wifi-banden en bekabeld.
Reputatie 8
Bij de TP-Link staat de DHCP uit (disabled). Zoals het hoort in die set-up. Neemt niet weg als je in die velden verkeerde instellingen gebruikt, dat het dan ook niet gaat werken.
"Velden leeg" laten, denk ook niet dat het dan werkt. (Test het uit, kom je er vanzelf achter).
Reputatie 2
Zoals beloofd, eerst de foto's van de Experiabox V10







Mocht er iets tussen staan wat je beter niet online kan laten zien....laat het dan weten, want ik
denk dat het zo geen kwaad kan
Reputatie 2


Voor connectie met WiFi Clients zou men beter een ander WiFi-kanaal kunnen instellen, zodat ze elkaar juist NIET overlappen. Maar dat werkt misschien juist averechts voor de onderlinge draadloze connectie tussen Experia Box en TPLink?? Staat daarover nog iets in de handleiding beschreven? Die twee mogelijkheden kun je in ieder geval gewoon uittesten, wat dat oplevert.


De beschrijvingen van TP-Link geven aan dat bij gebruik WDS, de kanalen van beide routers gelijk
dienen te blijven, vandaar dat beide op 1 staan, zodra je toch een andere kanaal probeert, komt er
gelijk een foutmelding in beeld dat het kanaal niet gelijk is.


......de rest is ongewijzigd.Dan ga ik even uit van de standaardwaarden die bekend zijn.

Verander in dat geval in de Experia Box (welk model??),

V10
Bij DHCP het hoogste IP-adres (als bereik) naar 192.168.2.174

De TP-Link met IP-adres 192.168.2.175
valt dan met zijn "vast" ingestelde IP-adres om die TP-Link zelf te kunnen benaderen, buiten het DHCP-bereik van de Experia Box zelf. Dat conflicteert dan niet. In die zin dat er dan geen IP-adres aan een ander apparaat volgens "DHCP" wordt uitgedeeld door de Experia Box op het IP van de TP-Link.

Andere mogelijkheid is de standaard hoogste IP-waarde in de Experia Box gewoon te laten voor wat het is: 192.168.2.252
En een "DHCP Binding" te geven van die TP-Link met diens MAC-adres op IP-adres: 192.168.2.175

Dat is in feite "dubbelop" qua vast IP-adres (zowel in de Experia Box als in de TP-Link zelf ingesteld). Het IP-adres wordt in dat geval in ieder geval nooit door een ander apparaat bezet.

In de TP-Link zet je de gateway op dezelfde waarde als de Experia Box.
192.168.2.254

De Experia Box blijft namelijk gewoon de hoofrouter die internet data "routeert" / toewijst naar de diverse aangesloten apparaten.

In de TP-Link zet één DNS-server op hetzelfde gateway adres van de Experia Box.
Dan wordt feitelijk de DNS overgenomen van de Experia Box (is KPN/Telfort).
Persoonlijk zou ik echter géén KPN DNS-server gebruiken, maar bijv. van Google of Cloudflare.
1e DNS-server: 8.8.8.8
(Google)
2e DNS-server: 1.1.1.1
(Cloudflare)

Reageer