beantwoord

Kan Homepages niet meer bijwerken, oplossing?

  • 22 januari 2013
  • 55 reacties
  • 11494 keer bekeken

Badge
Sinds gisteren (21 januari) ben ik niet meer in staat contact te maken met mijn homepages, die ik al sinds 2006 in gebruik heb, aanvankelijk via Tiscali. Laatste geslaagde upload was op 17 januari j.l. De Technische Dienst weet hier geen raad mee, tientallen minuten aan de telefoon gehangen. Ik werd zelfs doorgestuurd naar KPN, de hemel mag weten waarom, en uiteindelijk doorverwezen naar dit forum. Mijn simpele vraag is: wat is er aan de hand?
icon

Beste antwoord door Enterprise 24 oktober 2013, 16:32

Echter via het web mijn site bezoeken laat een ongewijzigde pagina zien (11 oktober)!


Het kan zijn dat die oude pagina nog in de cache van de browser is opgeslagen en dat deze wordt aangeroepen..!?
Browsercache leegmaken en nog eens proberen..?
Bekijk reactie

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

55 reacties

Badge +2
Heb uploaden van het testbestand heb ik met jouw accountgegevens ic.m. FileZilla gedaan. Schrijfrechten en quota zijn dus wel in orde.
Waarmee upload je de site? Ook FileZilla? En welke foutmelding krijg je bij het uploaden?

Hugo
Reputatie 8
Badge +17
Hans, wil je de Internet Explorer instellingen eens checken:

http://img692.imageshack.us/img692/751/cachesettings.png

het is wel de engelse versie, maar ik vermoed dat dat voor jou geen probleem is 😉
Reputatie 1
Hallo,

Ook ik ben bezig mijn mijn oude Tiscali-homepage te reanimeren. Helaas staat het quotum op 1024Kb ingesteld ipv op 50 Mb. 

Zou één van jullie Webcare-medewerkers dit kunnen 'repareren'?

Alvast hartelijk bedankt!

[email]adsl483599@telfort.nl[/email]
Badge +2
Welkom op het forum! Jammer dat het telefonisch niet gelukt is, ik help je hier graag verder. Om welke homepageruimte gaat het het precies? De fotoalbum.xx en opera.xx homepageruimtes zijn beide nog 50Mb groot en actief.

Hugo
Badge
Dank voor de snelle reactie. In beide gevallen wordt de verbinding met de ftp-server verbroken. Als ik een bijgewerkte pagina probeer te uploaden krijg ik 3 pogingen, waarna een time-out melding van de server volgt: verbinding verbroken. Daarna staat de betreffende pagina in de ontvangen mappenlijst op 0, maar als ik de pagina via internet bekijk is er niets veranderd.
Badge +2
Ik heb het wachtwoord voor beide gereset en als test een Telfort logo geupload naar beide homepageruimtes. Lukt het om deze (als test) weer te verwijderen? http://home.telfort.nl/*homepageruimte*/Telfort.jpg
Gegevens zitten nu in jouw privéberichten inbox. Ik lees graag of het gelukt is!

Hugo
Reputatie 4
Badge +3
Hallo,

Ook ik ben bezig mijn mijn oude Tiscali-homepage te reanimeren. Helaas staat het quotum op 1024Kb ingesteld ipv op 50 Mb. 

Zou één van jullie Webcare-medewerkers dit kunnen 'repareren'?

Alvast hartelijk bedankt!

[email]adsl483599@telfort.nl[/email]


Done, excuus voor het ongemak.

Henk
Badge
Inderdaad kon ik via de "snelverbinden" inlogmethode van FileZilla de mappenlijst binnenhalen en het Telfort logo van beide verwijderen. Maar uploaden van een pagina naar de site lukt nog steeds niet. Het Telfort logo DOWNLOADEN lukte wel!
Reputatie 1
Done, excuus voor het ongemak.

Henk


Dat is snel! Dankjewel!

Groet,
Douwe
Reputatie 4
Badge +3
@carsten888,

Klopt helemaal, fijn dat het werkt! :)

Ik sluit het topic hierbij.

Henk
Badge
Vreemd, want ik gebruik ook FileZilla (al jaren en zonder problemen). Reden voor de mislukte overdracht "timeout"
Bovendien staat in de opgehaalde mappenlijst na deze pogingen een grootte van 0 (nul) genoteerd voor de twee bestanden die ik probeerde aan te passen, terwijl de site zelf nog het oude beeld laat zien.

statusberichten als volgt:
Status: Upload starten van C:\xxx/CATALOGUS OPERA COMPONISTEN\WEBSITE\HTML\van A tot E.htm
Commando: CWD /
Antwoord: 250 CWD command successful.
Status: Mappenlijst ophalen...
Commando: TYPE I
Antwoord: 200 Type set to I.
Commando: PASV
Antwoord: 227 Entering Passive Mode (195,241,77,82,230,114)
Commando: LIST
Antwoord: 150 Opening ASCII mode data connection for file list.
Antwoord: 226-Transfer complete.
Antwoord: 226 Quotas on: using 5237.81 of 51200.00 kb
Commando: TYPE A
Antwoord: 200 Type set to A.
Commando: PASV
Antwoord: 227 Entering Passive Mode (195,241,77,82,154,166)
Commando: STOR van A tot E.htm
Antwoord: 150 Opening ASCII mode data connection for van A tot E.htm.
Fout: Verbinding verloren
Fout: Bestandsoverdracht mislukt
Antwoord: 421 No Transfer Timeout (540 seconds): closing control connection.
Antwoord: 530 Peer has closed connection
Het lukt maar niet om in te loggen met filezilla. error 530.

is de host nog steeds home.tiscali.nl ?
o, ik las net op https://forum.telfort.nl/overig-internet-272/niet-meer-inloggen-op-mijn-tiscali-website-33811/
dat de host home.telfort.nl is geworden. Nu doet ie het weer. :D
Badge
Inmiddels van alles geprobeerd maar het voornaamste probleem, niet kunnen uploaden met FileZilla, blijft bestaan. Langzamerhand begin ik het idee te krijgen dat mijn router instellingen niet juist zijn. Op 15 januari heb ik een nieuwe Zyxel modem/router geïnstalleerd omdat op die dag mijn Telfort vast bellen abonnement werd geactiveerd. Omdat ik op 17 januarie nog onbekommerd mijn website kon bijwerken dacht ik dat alles in orde was. Inmiddels heb ik met een configuratiewizard van FileZilla een aantal tests gedaan en daaruit rolt als conclusie dat er een conflict met de router is.
Vraag nu luidt dan ook: welke router instellingen zouden in dit geval een rol kunnen spelen bij mijn probleem?
Badge
OPNIEUW HETZELFDE PROBLEEM - nu ook met CuteFTP9!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

In januari heb ik me hier ook gemeld omdat ik mijn sites niet meer kon bijwerken. Ik gebruikte toen FileZilla, overigens al jaren zonder problemen. Maar van de een op de andere dag geen uploads meer mogelijk naar mijn beide homepages bij Tiscali/Telfort.
Ik heb toen een paar weken geëxperimenteerd en van alles geprobeerd, ook met hulp van de adviezen via dit forum. FileZilla was echter niet meer bruikbaar.
Ten einde raad CuteFTP9 gekocht en daar ca. 3 maande tot tevredenheid mee gewerkt.
MAAR NU: sinds j.l vrijdag 12 april is ook inloggen/uploaden met CuteFTP9 niet meer mogelijk!

KAN IEMAND MIJ HELPEN, WAT IS ER IN HEMELSNAAM AAN DE HAND??????????????????
Reputatie 8
Badge +19
Je logt met cuteftp ook in met de inloggegevens van je email-account van Telfort.
Aangezien je sinds kort dit wachtwoord hebt moeten wijzigen naar een wachtwoord met maximaal 8 karakters zal je dit ook voor het inloggen met Cuteftp moeten gebruiken.
Heb je dit email-wachtwoord nog niet gewijzigd dan zal je dit eerst moeten doen via 'Mijn Telfort'.
Badge
Dank voor de reactie. Maar ik heb al een wachtwoord met maximaal 8 karakters. Ik gebruik dat ook voor mijn e-mail account en ik krijg gewoon mijn e-mails binnen.
Overigens was er die bewuste vrijdag 12/04 ook een storing in de e-mail service van Telfort. Die was de volgende dag opgelost. Maar mijn inlog mogelijkheden naar de FTP server zijn niet meer hersteld.
Reputatie 8
Badge +19
De server zélf is via FTP niet meer te bereiken met 'home.tiscali.nl' maar alleen met 'home.telfort.nl.
Dus zoals gezegd, wijzig in je FTP-programma de servernaam naar telfort, dan moet je je homepage kunnen bereiken en bewerken. 
Reputatie 8
Badge +17
Heb je FileZilla al eens ge-deinstalleerd en opnieuw geinstalleerd?

Kan je, als test, de upload eens doen met CuteFTP (http://www.cuteftp.com/trial.aspx ) of WSFTP (http://www.wsftple.com/download.aspx )
om te kijken of er mogelijk een probleem met FileZilla is?


 
Badge +4
Volgens mij zou hij in binary-mode moeten uploaden en niet in ascii-mode. Vooral als je utf oid gebruikt in je html. Kun je in de instellingen van Filezilla wel terugvinden waarschijnlijk. Een herinstall helpt mogelijk ook (tenzij het de standaard-instelling van filezilla is om htm als ascii te doen?), let wel op dat je ook de user-settings un-installt dan, anders heeft het sowieso geen zin. Een andere ftp-client wat KJ aangeeft lijkt me ook een goede optie.
Badge
Heb ik gedaan. En ik krijg nu wel contact. Maar het uploaden van een gewijzigde pagina lukt nog steeds niet, want na 4 à 5% volgt er een time-out van 6000 msec. en wordt de verbinding verbroken. Dat heb ik nu een aantal malen geprobeerd
Dit is overigens een klein rampje omdat de oude pagina vervangen is door ca. 5% van de nieuwe. 
Reputatie 8
Badge +19
Heb ik gedaan. En ik krijg nu wel contact. Maar het uploaden van een gewijzigde pagina lukt nog steeds niet, want na 4 à 5% volgt er een time-out van 6000 msec. en wordt de verbinding verbroken. Dat heb ik nu een aantal malen geprobeerd
Dit is overigens een klein rampje omdat de oude pagina vervangen is door ca. 5% van de nieuwe. 


Ik zie nu tot mijn verbazing dat ik hetzelfde probleem heb, er kan probleemloos verbinding gemaakt worden maar de filetransfer stopt soms (niet altijd, vreemd).
Ik probeer wat kleine bestanden over te zetten maar bij de één lukt dit wel en bij de ander niet.
Ik vermoed een storing die wellicht niet helemaal los staat van de migratieproblemen die we hebben (gehad) met de mailservers.
De vragen op het forum over homepage en FTP problemen begonnen tegelijk met de mailservermigratie.

Hopelijk is dit van korte duur.
Badge
Dank je! Ik weet me gesteund........Probeer het morgen opnieuw, wellicht dat dan wel gaat.
Badge
Heb je FileZilla al eens ge-deinstalleerd en opnieuw geinstalleerd?

Kan je, als test, de upload eens doen met CuteFTP (http://www.cuteftp.com/trial.aspx ) of WSFTP (http://www.wsftple.com/download.aspx )
om te kijken of er mogelijk een probleem met FileZilla is?


 

@Kees-Jan: Ja, toen ik maandag j.l. op problemen stuitte, heb ik de oude versie van FileZilla vervangen door de meest recente. Verder heb ik zojuist de trialversie van CuteFTP gebruikt om 3 bestanden bij te werken. Dat LIJKT goed te werken, althans de mappenlijst op het scherm is geupdate, MAAR als ik via internet naar mijn site ga en de betreffende pagina's bekijk is er NIETS gewijzigd. Dan moet er toch iets met de server aan de hand zijn???????
Reputatie 8
Badge +19
Dank je! Ik weet me gesteund........Probeer het morgen opnieuw, wellicht dat dan wel gaat.


Ik zal het ook in de gaten houden... 😉