beantwoord

Kan Homepages niet meer bijwerken, oplossing?

  • 22 januari 2013
  • 55 reacties
  • 11494 keer bekeken

Badge
Sinds gisteren (21 januari) ben ik niet meer in staat contact te maken met mijn homepages, die ik al sinds 2006 in gebruik heb, aanvankelijk via Tiscali. Laatste geslaagde upload was op 17 januari j.l. De Technische Dienst weet hier geen raad mee, tientallen minuten aan de telefoon gehangen. Ik werd zelfs doorgestuurd naar KPN, de hemel mag weten waarom, en uiteindelijk doorverwezen naar dit forum. Mijn simpele vraag is: wat is er aan de hand?
icon

Beste antwoord door Enterprise 24 oktober 2013, 16:32

Echter via het web mijn site bezoeken laat een ongewijzigde pagina zien (11 oktober)!


Het kan zijn dat die oude pagina nog in de cache van de browser is opgeslagen en dat deze wordt aangeroepen..!?
Browsercache leegmaken en nog eens proberen..?
Bekijk reactie

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

55 reacties

Badge +2
Welkom op het forum! Jammer dat het telefonisch niet gelukt is, ik help je hier graag verder. Om welke homepageruimte gaat het het precies? De fotoalbum.xx en opera.xx homepageruimtes zijn beide nog 50Mb groot en actief.

Hugo
Badge
Dank voor de snelle reactie. In beide gevallen wordt de verbinding met de ftp-server verbroken. Als ik een bijgewerkte pagina probeer te uploaden krijg ik 3 pogingen, waarna een time-out melding van de server volgt: verbinding verbroken. Daarna staat de betreffende pagina in de ontvangen mappenlijst op 0, maar als ik de pagina via internet bekijk is er niets veranderd.
Badge +2
Ik heb het wachtwoord voor beide gereset en als test een Telfort logo geupload naar beide homepageruimtes. Lukt het om deze (als test) weer te verwijderen? http://home.telfort.nl/*homepageruimte*/Telfort.jpg
Gegevens zitten nu in jouw privéberichten inbox. Ik lees graag of het gelukt is!

Hugo
Badge
Inderdaad kon ik via de "snelverbinden" inlogmethode van FileZilla de mappenlijst binnenhalen en het Telfort logo van beide verwijderen. Maar uploaden van een pagina naar de site lukt nog steeds niet. Het Telfort logo DOWNLOADEN lukte wel!
Badge +2
Heb uploaden van het testbestand heb ik met jouw accountgegevens ic.m. FileZilla gedaan. Schrijfrechten en quota zijn dus wel in orde.
Waarmee upload je de site? Ook FileZilla? En welke foutmelding krijg je bij het uploaden?

Hugo
Badge
Vreemd, want ik gebruik ook FileZilla (al jaren en zonder problemen). Reden voor de mislukte overdracht "timeout"
Bovendien staat in de opgehaalde mappenlijst na deze pogingen een grootte van 0 (nul) genoteerd voor de twee bestanden die ik probeerde aan te passen, terwijl de site zelf nog het oude beeld laat zien.

statusberichten als volgt:
Status: Upload starten van C:\xxx/CATALOGUS OPERA COMPONISTEN\WEBSITE\HTML\van A tot E.htm
Commando: CWD /
Antwoord: 250 CWD command successful.
Status: Mappenlijst ophalen...
Commando: TYPE I
Antwoord: 200 Type set to I.
Commando: PASV
Antwoord: 227 Entering Passive Mode (195,241,77,82,230,114)
Commando: LIST
Antwoord: 150 Opening ASCII mode data connection for file list.
Antwoord: 226-Transfer complete.
Antwoord: 226 Quotas on: using 5237.81 of 51200.00 kb
Commando: TYPE A
Antwoord: 200 Type set to A.
Commando: PASV
Antwoord: 227 Entering Passive Mode (195,241,77,82,154,166)
Commando: STOR van A tot E.htm
Antwoord: 150 Opening ASCII mode data connection for van A tot E.htm.
Fout: Verbinding verloren
Fout: Bestandsoverdracht mislukt
Antwoord: 421 No Transfer Timeout (540 seconds): closing control connection.
Antwoord: 530 Peer has closed connection
Reputatie 8
Badge +17
Heb je FileZilla al eens ge-deinstalleerd en opnieuw geinstalleerd?

Kan je, als test, de upload eens doen met CuteFTP (http://www.cuteftp.com/trial.aspx ) of WSFTP (http://www.wsftple.com/download.aspx )
om te kijken of er mogelijk een probleem met FileZilla is?


 
Badge +4
Volgens mij zou hij in binary-mode moeten uploaden en niet in ascii-mode. Vooral als je utf oid gebruikt in je html. Kun je in de instellingen van Filezilla wel terugvinden waarschijnlijk. Een herinstall helpt mogelijk ook (tenzij het de standaard-instelling van filezilla is om htm als ascii te doen?), let wel op dat je ook de user-settings un-installt dan, anders heeft het sowieso geen zin. Een andere ftp-client wat KJ aangeeft lijkt me ook een goede optie.
Badge
Heb je FileZilla al eens ge-deinstalleerd en opnieuw geinstalleerd?

Kan je, als test, de upload eens doen met CuteFTP (http://www.cuteftp.com/trial.aspx ) of WSFTP (http://www.wsftple.com/download.aspx )
om te kijken of er mogelijk een probleem met FileZilla is?


 

@Kees-Jan: Ja, toen ik maandag j.l. op problemen stuitte, heb ik de oude versie van FileZilla vervangen door de meest recente. Verder heb ik zojuist de trialversie van CuteFTP gebruikt om 3 bestanden bij te werken. Dat LIJKT goed te werken, althans de mappenlijst op het scherm is geupdate, MAAR als ik via internet naar mijn site ga en de betreffende pagina's bekijk is er NIETS gewijzigd. Dan moet er toch iets met de server aan de hand zijn???????
Badge
Volgens mij zou hij in binary-mode moeten uploaden en niet in ascii-mode. Vooral als je utf oid gebruikt in je html. Kun je in de instellingen van Filezilla wel terugvinden waarschijnlijk. Een herinstall helpt mogelijk ook (tenzij het de standaard-instelling van filezilla is om htm als ascii te doen?), let wel op dat je ook de user-settings un-installt dan, anders heeft het sowieso geen zin. Een andere ftp-client wat KJ aangeeft lijkt me ook een goede optie.

@Erikk: dank voor je reactie. Ik heb de binary-mode gebruikt, en dat hielp niet. FileZilla staat standaard op automatisch ingesteld. Zie verder mijn commentaar aan Kees-Jan.
Reputatie 8
Badge +17
Heb je FileZilla al eens ge-deinstalleerd en opnieuw geinstalleerd?

Kan je, als test, de upload eens doen met CuteFTP (http://www.cuteftp.com/trial.aspx ) of WSFTP (http://www.wsftple.com/download.aspx )
om te kijken of er mogelijk een probleem met FileZilla is?




@Kees-Jan: Ja, toen ik maandag j.l. op problemen stuitte, heb ik de oude versie van FileZilla vervangen door de meest recente. Verder heb ik zojuist de trialversie van CuteFTP gebruikt om 3 bestanden bij te werken. Dat LIJKT goed te werken, althans de mappenlijst op het scherm is geupdate, MAAR als ik via internet naar mijn site ga en de betreffende pagina's bekijk is er NIETS gewijzigd. Dan moet er toch iets met de server aan de hand zijn???????


interressant issue... kan/mag jij ons de website eens doorgeven om te kijken wat wij zien?

1. Als je de website opent, druk dan eens CTRL-F5 om te zien of de browser de cache wel ververst?

2. Als je éérst met FileZilla of CuteFTP de bestanden upload, en daarná de bestanden weer download, liefst naar een andere lokatie op je PC/laptop, zie je dan dat je de gewijzigde bestanden weer terugkrijgt?
Badge
Heb je FileZilla al eens ge-deinstalleerd en opnieuw geinstalleerd?

Kan je, als test, de upload eens doen met CuteFTP (http://www.cuteftp.com/trial.aspx ) of WSFTP (http://www.wsftple.com/download.aspx )
om te kijken of er mogelijk een probleem met FileZilla is?




@Kees-Jan: Ja, toen ik maandag j.l. op problemen stuitte, heb ik de oude versie van FileZilla vervangen door de meest recente. Verder heb ik zojuist de trialversie van CuteFTP gebruikt om 3 bestanden bij te werken. Dat LIJKT goed te werken, althans de mappenlijst op het scherm is geupdate, MAAR als ik via internet naar mijn site ga en de betreffende pagina's bekijk is er NIETS gewijzigd. Dan moet er toch iets met de server aan de hand zijn???????


interressant issue... kan/mag jij ons de website eens doorgeven om te kijken wat wij zien?

1. Als je de website opent, druk dan eens CTRL-F5 om te zien of de browser de cache wel ververst?

2. Als je éérst met FileZilla of CuteFTP de bestanden upload, en daarná de bestanden weer download, liefst naar een andere lokatie op je PC/laptop, zie je dan dat je de gewijzigde bestanden weer terugkrijgt?


Adres site: http://home.tiscali.nl/opera.catalani
pagina A t/ E en F t/m L en M t/m S zouden een update datum van 21. I.2013 moeten hebben.

Deze 3 bestanden via FileZilla gedownload in nieuwe map en dan blijken ze bijgewerkt te zijn, maar nogmaals NIET via het web!

Nu de laatste test: CTRL-F5 - Oef...........IK KRIJG NU DE GEWIJZIGDE PAGINA'S OP HET SCHERM
Eeeeh........ wat betekent dat?
Badge +2
Nu de laatste test: CTRL-F5 - Oef...........IK KRIJG NU DE GEWIJZIGDE PAGINA'S OP HET SCHERM
Eeeeh........ wat betekent dat?

Heel goed! Met Ctrl+F5 wordt het cachegeheugen van de webbrowser genegeerd en wordt alle data opnieuw van de webserver gedownload + lokale cache weer bijgewerkt. Opgelost 🙂
Badge
Nu de laatste test: CTRL-F5 - Oef...........IK KRIJG NU DE GEWIJZIGDE PAGINA'S OP HET SCHERM
Eeeeh........ wat betekent dat?

Heel goed! Met Ctrl+F5 wordt het cachegeheugen van de webbrowser genegeerd en wordt alle data opnieuw van de webserver gedownload + lokale cache weer bijgewerkt. Opgelost :)


Maar.....zojuist via FileZilla een andere pagina geupload, resultaat in de mappenlijst "0" kb en na oproepen via site blanco beeld. Dat blijft zo na CTRL+F5.........Is de pagina verdwenen?
Het betreft http://home.tiscali.nl/opera.catalani/Musica%20Religiosa.htm

Sorry, maar ik begrijp er niets van!
Reputatie 8
Badge +17
zelfde test doen: éérst upload, daarna download in andere locatie op je PC en checken of de wijzigingen doorgevoerd zijn...

daarna CTRL-F5 om te zien of de website daadwerkelijk ge-update is
Reputatie 8
Badge +17
Ik krijg nu overigens wél een web-page te zien op: http://home.tiscali.nl/opera.catalani/Musica%20Religiosa.htm ...
Reputatie 8
Badge +17
Hans, wil je de Internet Explorer instellingen eens checken:

http://img692.imageshack.us/img692/751/cachesettings.png

het is wel de engelse versie, maar ik vermoed dat dat voor jou geen probleem is 😉
Badge
Ik krijg nu overigens wél een web-page te zien op: http://home.tiscali.nl/opera.catalani/Musica%20Religiosa.htm ...

Tja, klopt Kees-Jan. De situatie nu is als volgt: Ik kan uploaden met CuteFTP (niet downloaden), downloaden via FilZilla (niet uploaden) en dan zit ik nog met die cache verversing.......
Ik heb er een tweede computer bijgehaald, misschien moet ik daar mijn programma's ook opzetten om te kijken od ze dan wel functioneren.
Badge
Hans, wil je de Internet Explorer instellingen eens checken:

http://img692.imageshack.us/img692/751/cachesettings.png

het is wel de engelse versie, maar ik vermoed dat dat voor jou geen probleem is ;)


Haha, ik denk het niet. Alleen gebruik ik sinds een paar maanden GoogleChrome. Dit is n.l. nog een XP-machine en sommige programma's werken dan niet meer met IE.
Mijn andere computer heeft Windows 7. Misschien heeft dat er ook mee te maken?
Badge
@Kees-Jan & Hugo: tot zover alvast hartelijk bedankt voor het meedenken en de adviezen. Ik ben er dus nog niet uit maar ik ga nog wat verder experimenteren, ik heb wel nu wel een aantal handvatten. Ik wil dit topic wel graag openhouden, al was het maar om te kunnen vertellen dat alles opgelost is ;-)
Hans
Reputatie 8
Badge +17
topics worden niet zondermeer gesloten...
Badge
Inmiddels van alles geprobeerd maar het voornaamste probleem, niet kunnen uploaden met FileZilla, blijft bestaan. Langzamerhand begin ik het idee te krijgen dat mijn router instellingen niet juist zijn. Op 15 januari heb ik een nieuwe Zyxel modem/router geïnstalleerd omdat op die dag mijn Telfort vast bellen abonnement werd geactiveerd. Omdat ik op 17 januarie nog onbekommerd mijn website kon bijwerken dacht ik dat alles in orde was. Inmiddels heb ik met een configuratiewizard van FileZilla een aantal tests gedaan en daaruit rolt als conclusie dat er een conflict met de router is.
Vraag nu luidt dan ook: welke router instellingen zouden in dit geval een rol kunnen spelen bij mijn probleem?
Badge +4
Bijna niks. Het is allemaal een uitgaande connectie, daar hoef je niks voor in te stellen. Het kan een firmware-bug zijn, of een bug in filezilla, of een specifieke bug in de combinatie van die 2. Maar werkt het nu met andere ftp-clients wel normaal, of niet?
Badge
@Erikk: dat er een bug in kan zitten begrijp ik, maar het vreemde is dat FileZilla ca. 7 jaar goed heeft gewerkt. Sinds maandag 21 januari j.l ineens niet meer, zonder dat er verder iets is veranderd. Vandaar mijn zoektocht........Met mijn trialversie van CuteFTP 9 krijg ik mijn sites inderdaad bijgewerkt, maar als ik de status bekijk van zo'n upload blijkt dat er ook gewag wordt gemaakt van "500 command not understood" en "This site doesn't support the 'features' command" waardoor enkele malen een restart nodig is.  
Badge
OPNIEUW HETZELFDE PROBLEEM - nu ook met CuteFTP9!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

In januari heb ik me hier ook gemeld omdat ik mijn sites niet meer kon bijwerken. Ik gebruikte toen FileZilla, overigens al jaren zonder problemen. Maar van de een op de andere dag geen uploads meer mogelijk naar mijn beide homepages bij Tiscali/Telfort.
Ik heb toen een paar weken geëxperimenteerd en van alles geprobeerd, ook met hulp van de adviezen via dit forum. FileZilla was echter niet meer bruikbaar.
Ten einde raad CuteFTP9 gekocht en daar ca. 3 maande tot tevredenheid mee gewerkt.
MAAR NU: sinds j.l vrijdag 12 april is ook inloggen/uploaden met CuteFTP9 niet meer mogelijk!

KAN IEMAND MIJ HELPEN, WAT IS ER IN HEMELSNAAM AAN DE HAND??????????????????