beantwoord

Instellen Plex-server (Port Forwarding)

  • 13 oktober 2014
  • 2 reacties
  • 2457 keer bekeken

Beste,

Ik wil graag een PLEX server online zetten, echter wordt de toegang van buitenaf waarschijnlijk door de router geblokkeerd.
Het programma geeft onderstaande foutmelding.



Ik heb in de router UPnP al aangezet, maar nog steeds kan de server geen verbinding maken.

Ook heb ik al geprobeerd om met port forwarden een poort open te zetten speciaal voor de server. De instellingen hiervan zijn in onderstaande foto te zien.



De LAN port 80 heb ik opgezocht via: Control Panel>Internet Options>Connections>LAN settings.

Kan iemand mij hier misschien mee verder helpen?

Alvast heel erg bedankt,

Mvg.

Ingo D'Hont
icon

Beste antwoord door Yanick - Telfort 30 oktober 2014, 14:22

@Ingo1994,

Welkom op het forum. Vaak moet je bij Port Forwarding ook een statisch IP adres toekennen aan het apparaat waar de de port instellingen voor ingesteld worden. Dat zou je nog kunnen nakijken. Wellicht dat de hyperlink in het instellingen scherm, welke naar het artikel "Verbinden met een Server" leidt meer informatie kan geven over de benodigde configuraties.

Kan je in een reactie hier laten weten of het gelukt is?

Yanick
Bekijk reactie

2 reacties

Reputatie 3
@Ingo1994,

Welkom op het forum. Vaak moet je bij Port Forwarding ook een statisch IP adres toekennen aan het apparaat waar de de port instellingen voor ingesteld worden. Dat zou je nog kunnen nakijken. Wellicht dat de hyperlink in het instellingen scherm, welke naar het artikel "Verbinden met een Server" leidt meer informatie kan geven over de benodigde configuraties.

Kan je in een reactie hier laten weten of het gelukt is?

Yanick
@Ingo1994,

Welkom op het forum. Vaak moet je bij Port Forwarding ook een statisch IP adres toekennen aan het apparaat waar de de port instellingen voor ingesteld worden. Dat zou je nog kunnen nakijken. Wellicht dat de hyperlink in het instellingen scherm, welke naar het artikel "Verbinden met een Server" leidt meer informatie kan geven over de benodigde configuraties.

Kan je in een reactie hier laten weten of het gelukt is?

Yanick


Hoi,
is het je gelukt want ik krijg het niet voor mekaar!
Heb poort 32400 ingesteld bij port forwarding. Via een site de poort getest of ie open stond en dat is zo maar plex krijgt van buitenaf geen verbinding met mijn server.
Enig idee wat het zou kunnen zijn?
Mijn Nas heeft een vast ip-adres en is van het type zyxel nsa325 v2
Mijn telfort modem is Arcadyan VGV7519 Firmware Version:02.00.132v2W4
Gr.S

Reageer