beantwoord

Welkom op het nieuwe Telfort Forum

  • 24 juli 2018
  • 217 reacties
  • 6379 keer bekeken


Toon het eerste bericht

217 reacties

Net ook een fout opgemerkt.
Ik wilde iets plaatsen in een ander topic.
Het wilde schijnbaar niet geplaatst worden.
De ronde balletjes bleven draaien.
Dus terug naar het Forum om te kijken of het toch geplaatst was en dit was wel het geval.
De laatste paar dagen krijg ik bij willekeurige topics, er is iets fout gegaan in Edge.
Nu wilde ik net een screenshot plaatsen en dat doet het niet.
De balletjes blijven draaien, gaat een pagina terug, althans voor dat ik een bericht wilde schrijven
en alles wat ik geschreven heb was weg.
Bijzonder irritant.
Bewerken werkt nu ook niet, anders had ik dit wel het bovenstaande geplaatst.
Het Forum is ook erg traag.
Bij recent actief, zie ik 2 uur geleden, terwijl ik dit nu 4 minuten geleden geplaats heb.

Zie ik exact hetzelfde, het lijkt wel een grote storing....
Reputatie 8
Badge +11
Ik zag inderdaad ook vreemde dingen, maar alles lijkt weer normaal.
Reputatie 8
Badge +19
Er zijn sinds de introductie van deze nieuwe forumversie een aantal bugs en tips voor verbeteringen gegeven door de forumgebruikers.
Het lijkt me dan ook logisch dat daar nu aan gewerkt word, met deze korte verstoringen tot gevolg...
Opvallend, interessant dat @Galdor68 hetzelfde is opgevallen als door mij. De reden dat dit zo werkt verwonderde mij ook.

[ Telefoon ]
Ik ga het hier ook zeggen 😁
Dat potloodje is mega-irritant. Wanneer je een tekst hebt geschreven en het potlood bijvoorbeeld op reageer of op opslaan staat en je het potlood per ongeluk aanklikt, en dat gebeurt vroeg of laat. Dan is de tekst weg, verschijnt nieuw topic maken. Al het werk voor niets.
Wat me ook opvalt [ telefoon ]
Het is heel erg verraderlijk wanneer je ergens beneden op een pagina bent en terug scrollt omhoog verschijnt er menu. Klik je per ongeluk op menu en je dus niet helemaal omhoog scrollt naar forummenu dan kom je in een andere omgeving.
Erg verraderlijk.
Het zal wel logisch zijn dat er bugs inzitten.
Maar ik ervaar nu veel meer problemen dan bij het oude Forum.
Plus dat ik dit Forum nog steeds niet praktisch vind.
Net als bij een medaille zijn er 3 zijdes, het goede, het slechte en daar tussenin. Aangezien ook dit forum is powered by Insided (wilde, tablet, link symbool gebruiken maar dat is onmogelijk 😢

https://www.insided.com/?utm_medium=ppc&utm_source=google&utm_campaign=insided+adwords&utm_content=insided+ads&utm_term=insided&gclid=EAIaIQobChMI--3U7eHI3AIVxJkbCh0NvgoNEAAYASAAEgLfo_D_BwE

en men dit heeft ontwikkeld voor verder gebruik dan zal er meer support zijn, moeten zijn. Maar echt soepel voor de gebruiker, de (behulpzame) leden is het niet echt. In mijn ogen teveel losse eindjes, te vroeg gelanceerd, niet goed getest door jij, jij, jij en ik.

Het oude forum zou steeds meer problemen opleveren, de ondersteuning minder goed.
Je hebt hier goed punten Friesian.
Zeker betreft de testfase ect.
Het voelt nu als take it or leave it.
Dat het oude Forum in de toekomst meer problemen had gegeven, dat zal wel.
Maar aan dit Forum mankeert ook het nodige.
Veelzijdige Editor
Als je een nieuw topic maakt, zie je de vernieuwde editor. In deze editor zie je alles zoals het er uit komt te zien nadat je het plaatst. Je kunt nog steeds gebruik maken van codes zoals [b], maar dat hoeft niet meer. Ben jij een Emoji-liefhebber (net als @Alexandra – Telfort)? Dan kun je vanaf nu helemaal los. We hebben er nu maar liefst 50. Ook kun je in de nieuwe editor meer soorten media plaatsen, zoals Vimeo-filmpjes en muziek op Soundcloud.

Bij gebruik van de oude code quote op de telefoon gaat dit goed maar bij gebruik citeer ontstaan vreemde woorden.
Bij 3 puntjes QUOTE en daarna citeren heb ik een normaal beeld.
Ook bij bewerken werkt dat zo.
Veelzijdige Editor

Als je een nieuw topic maakt, zie je de vernieuwde editor. In deze editor zie je alles zoals het er uit komt te zien nadat je het plaatst. Je kunt nog steeds gebruik maken van codes zoals Bij gebruik van de oude code quote op de telefoon gaat dit goed maar bij gebruik citeer ontstaan vreemde woorden. Bij 3 puntjes QUOTE en daarna citeren heb ik een normaal beeld. Ook bij bewerken werkt dat zo.

Zie je..
Bewerken werkt nu ook niet, anders had ik dit wel het bovenstaande geplaatst.
Het Forum is ook erg traag.



Het bewerken lukt nu ook weer.
Je hebt hier goed punten Friesian.
Zeker betreft de testfase ect.
Het voelt nu als take it or leave it.
Dat het oude Forum in de toekomst meer problemen had gegeven, dat zal wel.
Maar aan dit Forum mankeert ook het nodige.

Excuseer mijn sarcastische humor..😀

Het mooie is wel, met het forum, dit forum, krijgen ze wel een hoop negatieve berichten.
😂😂
@Jurgen - Telfort
Via mijn testtopic ben ik er achter gekomen dat het link symbool van de editor problemen geeft.

Samsung tab 4
Badge +13
Laatste update: 13 juli 2019

Hallo iedereen! Dank voor al jullie feedback tot nu toe. Hieronder vind je de status van jullie input:

Bugs en foutjes🐛


- Ontbrekende Emoji (Babylonia) - Opgelost ✅
- Een ‘verdwijnende’ Cindy banner (Galdor68) - Opgelost ✅
- Een ontbrekende ‘Abonneren’ knop - Opgelost ✅
- De ‘Nieuw topic’-knop overlapt op mobiel de knop om te plaatsen - Opgelost ✅
- Niet-kloppende ’Aantal keren bekeken’-teller, teller blijft op 0 staan - Opgelost ✅
- Cursor springt bij @-mention naar het einde van de alinea (Knorde) - Opgelost ✅
- Link naar eigen topics en reacties op profielpagina van een andere gebruiker - Opgelost
✅
- Witruimte tussen citaat en eigen tekst is niet zichtbaar tijdens opstellen, wel tijdens plaatsen
(Knorde) - Opgelost ✅
- "Er staat grootte afbeelding max 2 MB. Klopt dit?" (moet 5MB zijn) - Opgelost ✅
- Forum reageert traag op virtuele en echte toetsenborden (nelly jacoba) - Opgelost ✅
- Berichten die na plaatsing niet te bewerken zijn of code bevatten - Opgelost ✅


Verbeterideeën 💡


De onderstaande punten van feedback heb ik namens jullie ingediend als verbeterideeën voor Insided.

- Het laatst actieve topic tonen per subforum (Knorde, Mandy, Ed W.) - Niet geaccepteerd ❎
- Een plaatje eerst alleen als bijlage toevoegen (in plaats van automatisch plakken in het bericht) (Galdor68) - Niet geaccepteerd ❎
- De bijlage openen in een groter scherm - Niet geaccepteerd ❎
- Een kleurkiezer toevoegen aan de editor of gekleurde tekst laten knippen en plakken uit andere bronnen (Babylonia) - Niet geaccepteerd ❎
- De actieve pagina in een lang topic beter zichtbaar maken (Babylonia) - Doorgevoerd ✅
- De tijdsmarkering van een activiteit onderscheidender maken op profielpagina’s (GJC) - Doorgevoerd ✅
- Gebruikersnaam tonen bij tijd van laatste reactie onder topic op subforum (Knorde) -Niet geaccepteerd ❎
- "Zou het mogelijk zijn om op mobiel niet EN menu EN forummenu te gebruiken en ze gescheiden te houden, separate pagina's?" - Niet geaccepteerd ❎
Badge +13
Hetzelfde, het lijkt wel een grote storing....
Gisteren (30 juli) was er van ongeveer 18 tot 21 uur 's avonds inderdaad een database-gerelateerde storing. Deze storing zorgde onder andere voor foutmeldingen zoals '404' ontbrekende pagina's. Excuses voor het ongemak!
Badge +13
Persoonlijk vind ik het geheel er niet overzichtelijker of gebruiksvriendelijker op geworden, integendeel.Zo denk ik er precies over.
Nieuw jasje is aardig, maar als daarmee de functionaliteit om zeep wordt geholpen schiet je er niets mee op. Het gaat uiteindelijk namelijk precies daarom de functionaliteit.


Ik vind het Forum, nu na een paar dagen niet overzichtelijker of functioneler geworden.
Eerder het tegenovergestelde.


Jammer om te horen, Ed W., Babylonia en Mandy ... Gelukkig kunnen we dankzij alle feedback het nieuwe ontwerp stukje bij beetje verbeteren.
Citaat Jurgen:

Mocht je als enige het issue ondervinden, dan kun je het best een nieuw topic starten met een uitgebreide omschrijving plus uitleg van wat je al hebt geprobeerd (bijvoorbeeld een andere browser), zodat een moderator kan doorvragen en onderzoeken wat de oorzaak is.

Ik kan kort zijn, ik gebruik Edge als browser op een Windows 10 die helemaal up to date is.
Het moet niet zo zijn dat ik gedwongen wordt om een andere browser te gebruiken.

Ik dacht dat dit Forum een verbetering werd?
Badge +13
Wat ik vooral niet begrijp en ik wil alles behalve te kritisch zijn, ander woord, beschrijving mag ook maar waarom wordt er eerst een nieuwe vormgeving ontwikkeld en daarna niet in een testfase gegeven? Er zijn op de fora van providers, dus ook bij Telfort verschillende mensen actief die naar mijn idee het niet erg vinden om het te testen, verschillende soorten toestellen, verschillende OS. Nu wordt het online gegooid en daarna gevraagd hoe vindt je het? Al besef ik dat ook Insided testers heeft vindt ik dit een merkwaardige gang van zaken.
Terechte vraag en het is alleen maar goed om kritisch te zijn 😀 We hebben dit ontwerp uitgebreid getest: eerst heeft Insided getest, toen Telfort-collega’s waaronder ikzelf en uiteindelijk was er ook een korte testperiode met een klein aantal gebruikers. In die testfase waren er grotere ontwerpfouten en bijvoorbeeld knoppen die niet werkten. In de testfase zijn we al grote stappen vooruit gegaan.

Wat blijkt nou: pas als er grote groepen gebruikers aan de slag gaan met een nieuw ontwerp, komen veel verbeterpunten naar voren. En ook bij de verplaatsing van alle berichten van het oude naar het nieuwe forum kunnen zaken misgaan. Ik hoop dat dat de gang van zaken iets duidelijker maakt 😇
Badge +13
Ik kan kort zijn, ik gebruik Edge als browser op een Windows 10 die helemaal up to date is.
Het moet niet zo zijn dat ik gedwongen wordt om een andere browser te gebruiken.

Helemaal mee eens. Het moet inderdaad niet zo zijn dat je gedwongen wordt om een andere browser te gebruiken, Mandy. Geen enkele browser werkt exact op dezelfde manier, dus een website werkt mogelijk niet goed samen met een specifieke browser. Of dat nou aan de browser of aan de website ligt. We moeten eerst vaststellen wat de oorzaak is, voordat we verder kunnen met de oplossing. Daarom is het goed om te testen of een bepaald issue ook in een andere browser speelt.

Ik vermoed dat het issue dat je hebt aangestipt, te maken heeft met de spellingscontrole in Windows 10. Misschien helpt deze bron hierbij: https://www.computeridee.nl/nieuws/zo-schakel-je-de-ingebouwde-spellingscontrole-in-windows-10-uit/

Ik dacht dat dit Forum een verbetering werd?
Wij zijn er blij mee. We hopen jij ook.
We doen in elk geval ons best om alle feedback goed te verwerken 🙂
Het zal waar zijn dat iedere browser anders reageert maar daar moet een Forum wel op bedacht zijn.
Die foutmelding lijkt nu stabiel.
Maar de tijd zal het leren.
Aan de instellingen heb ik niets veranderd.
Ik ben wel blij dat er iets met de feedback gedaan wordt.
Al ben ik nu nog niet blij met dit Forum om eerder genoemde reden.
Hoi mandy.

Behalve gebruikte, geteste browsers kan ook verschillen zijn in in combinatie met telefoon - Android vs Appleflap 🙂

Een klein bekend voorbeeld van mij, door mij aangegeven toestel.
Samsung tablet alleen toegankelijk via Firefox.
Een tablet gebruik ik zelf niet en op mijn mobiel wordt het te klein.🤓
Maar het Forum moet uiteraard ook toegankelijk zijn voor tablet en mobiel.
En dan moet het ook niet uitmaken welk systeem of browser je gebruikt.

Reageer