beantwoord

Wachtwoorden voor het forum worden niet geaccepteerd.

  • 1 maart 2016
  • 1 reactie
  • 712 keer bekeken

Reputatie 1
Badge
Elke keer als ik naar het forum wil gaan, wordt mijn wachtwoord niet geaccepteerd en moet ik de -wachtwoord vergeten - procedure toepassen.
Ik krijg dan een email waarmee ik in het forum kan komen en een nieuw wachtwoord kan invullen.
Na het uitloggen is het wachtwoord verdwenen (Wijzigingen zijn niet opgeslagen.), want de volgende keer begint alles weer opnieuw, zeg maar een soort vicieuze cirkel.

Naar aanleiding van een soortgelijk probleem in een ander forum, heb ik nog wat dingen uitgeprobeerd.
Ik heb gebruikt de browsers Opera 12.18 en Palemoon 26.1.1 (verbeterde uitvoering van Firefox).
(Windows 7 HP 64 SP1)
In beide kan ik probleemloos inloggen in Mijn Telfort.
In beide kan ik niet inloggen op het Telfort forum (wachtwoord niet herkend).

Nee het zijn ook geen typefouten, want ik gebruik een password manager.
Verder heb ik beide browsers ingesteld dat alle cookies worden verwijderd bij het afsluiten van de browser.

Ik heb ook geprobeerd (maar dit terzijde) of ik een vorige -wachtwoord vergeten- email kan gebruiken om in het forum te komen, maar dat werkt niet.
Ik moet elke keer opnieuw een (geautomatiseerde) email van Telfort ontvangen om mijn nieuwe wachtwoord in te voeren en naar het forum te gaan, waarna het wachtwoord weer verdwenen is als ik een volgende keer wil inloggen.
icon

Beste antwoord door Christy - Telfort 2 maart 2016, 15:34

Beste Fred, ik help je graag verder in jouw andere topic. Dit topic zal ik sluiten.
Bekijk reactie

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

1 reactie

Reputatie 4
Badge +1
Beste Fred, ik help je graag verder in jouw andere topic. Dit topic zal ik sluiten.