beantwoord

Vreemd blauw veld in forum-startpagina, voorheen niet(??)

  • 22 juni 2018
  • 12 reacties
  • 1204 keer bekeken

Reputatie 2
Hallo,
Als ik naar het forum ga krijg ik een startpagina, waarin rechts bovenin een blauw veld over andere informatie heen staat.
Na de inlog is dat veld er nog steeds, en staat over het icoon met de usernaam heen.
Ik --dacht-- dat het veld voorheen niet aanwezig was, maar ik kan me vergissen, maar desalniettemin lijkt het me een 'onzuiverheid' in de layout van de pagina.
Het kan natuurlijk ook aan mijn computerbeeldscherm liggen (minilaptop), maar dan moet het altijd al geweest zijn.
De vraag: ben ik de enige met dit probleem of hebben anderen dit ook?

Ik heb even een screenshot bijgevoegd.

EDIT: ik zie (nu) dat ook de invulruimte voor een in te geven zoekterm 'typ een vraag of een zoekwoord' over andere info heen staat. Die invulruimte staat op dezelfde hoogte als het blauwe veld waar ik het over had.


Dank

icon

Beste antwoord door nonotel 2 juli 2018, 14:33

Net even gekeken en geshot op mijn minilaptop van de eerste melding in deze draad.
Het bij mij zichtbare hieronder in het plaatje
Op mijn desktop lijkt de opmaak van de forumstartpagina nu zoals ie hoort: geen overlap meer van de verschillende velden.
Wrsch. kan er een opgelost-vinkje bij het probleem??

Dank

Bekijk reactie

12 reacties

Reputatie 8
Badge +11
Dat heeft met de opmaak van de pagina te maken. Vermoedelijk gaat je browser er niet helemaal lekker mee om. Kan ook veroorzaakt worden door hoe de opbouw is gedaan en hoeft niet aan jouw spullen te liggen.
Kun je het eens testen in een andere browser?

Bij mij zie het er zo uit (W10, Opera):
Ik zie ditzelfde al een tijdje op mijn Huawei telefoon in de chrome browser en op de Samsung tablet in beide browsers. Gek genoeg alleen op de overzichtspagina.
Reputatie 8
Badge +11
Zal inderdaad te maken hebben met de opmaak voor mobiel:
Reputatie 2

Het plaatje van GJC is ook niet helemaal lekker (deels afgedekte cijfertjes).
Ik heb vanmorgen buitenshuis even geprobeerd op een (desktop) win-10 machine (met volgens mij firefox), daar kreeg ik een beeld ongeveer zoals GJC toont.
Net nog even geprobeerd op een desktop computer hier met een andere firefox-versie: daar de volgende screenshot:
Reputatie 8
Badge +11
Dag allen, zoals jullie zien gaat het inderdaad niet via alle browsers helemaal goed met de opmaak. Er wordt hard aan gewerkt om het op te lossen. Naar verwachting zal het niet lang meer duren en werkt het allemaal zoals jullie mogen verwachten. 🙂
Niet lang duren is een wijd begrip en er zijn belangrijkere zaken om op te lossen maar dit is voor insided ik zie nog weinig verbetering net als de niet klikbare TV sub menu
Wel heel raar dat op welk platform ik ook kijk, pc tablet of smartphone het is alleen de landings pagina zoals ik al eerder schreef.
Reputatie 8
Badge +11
Dat is zeker een wijd begrijp die snap ik heel goed. Wij en Insided zijn op de hoogte van het probleem. Er wordt dan ook aan gewerkt. Het is nog even wachten tot het live kan gaan. Meer kan ik op dit moment nog niet zeggen jammer genoeg.
Op mijn mobiel ziet vandaag alles er goed uit.
Reputatie 2
Net even gekeken en geshot op mijn minilaptop van de eerste melding in deze draad.
Het bij mij zichtbare hieronder in het plaatje
Op mijn desktop lijkt de opmaak van de forumstartpagina nu zoals ie hoort: geen overlap meer van de verschillende velden.
Wrsch. kan er een opgelost-vinkje bij het probleem??

Dank

Reputatie 8
Badge +11
Bij mij werkt het ook allemaal weer naar behoren. dat is fijn. We kunnen zeker een vinkje zetten. 🙂
Reputatie 8
Badge +11
Wat mij betreft wel.
Reputatie 8
Badge +11
Daar zijn we erg blij mee!

Reageer