[Testtopic] Nieuw forum en editor..

  • 29 juli 2018
  • 69 reacties
  • 2239 keer bekeken


Toon het eerste bericht

69 reacties

Afbeelding test




Bevesting van wat mandy en mezelf al eerder was opgevallen, nu uitgetest tikken op het kruis doet een afbeelding bij opstellen en bewerken niet verdwijnen, je moet echt heel goed naar een cursor kijken en dan backspace gebruiken. Ook de show als attachement lijkt niet te werken als bedoeld.




Aanvulling tikken op het kruisje lijkt de show niet als attachement functie te hebben. Gezien de kat wel in de tekst staat maar niet zichtbaar als attachement.
Reputatie 8
Badge +11
Ik wil even wat testen
Reputatie 8
Badge +11
Even een mention testen. Eigenlijk meer het weghalen ervan na plaatsing.
Werkt op de laptop prima.
Reputatie 8
Badge +11
Nogmaals een test @Enterprise. Nu op de telefoon.
@GJC @GJC Chrome op telefoon.
@Friesian @Friesian Firefox op telefoon.

Wat me al langer bekend is, 1e mention lukt niet op Chrome wel op Firefox.
--------
Extra test oude codes Firefox telefoon.
Nogmaals een test


[ color=red ] maar dan zonder spaties.
Nogmaals een test

[ u ]
Nogmaals een test
Reputatie 8
Badge +11
Krijg ik keurig binnen @Friesian. Het weghalen tijdens bewerken lukt gewoon niet op de telefoon.
(Opera)
je bedoelt de atmention weghalen?@GJC 1 2 is weg of dan eigenlijk 3 samsung browser.
Van 3 mentions terug naar 1
Galdor en GJC, dat is me bekend, je komt dan op je profiel neem ik aan.
Reputatie 8
Badge +11
Dat bedoel ik ja. Gelukkig doe ik het forum zelden op de telefoon. Laptop tikt toch net even lekkerder.
Dat bedoel ik ja.
Zoals je ziet standaard samsung browser gewoon verwijderbaar
@GJC @GJC Chrome op telefoon.
@Friesian @Friesian Firefox op telefoon.

Wat me al langer bekend is, 1e mention lukt niet op Chrome wel op Firefox.
--------
Extra test oude codes Firefox telefoon.
undefineduote]Nogmaals een test


[ color=red ] maar dan zonder spaties.
Nogmaals een test

[ u ]
Nogmaals een test
Oww afbeelding niet meer meteen in de tekst???

te vroeg gejuigd je heb vermoedelijk gewoon backspace gebruikt.
Wanneer ik, telefoon nu, onder de afbeelding de cursor plaats en dan backspace verdwijnt de afbeelding uit het tekstvak.
Wanneer ik, telefoon nu, onder de afbeelding de cursor plaats en dan backspace verdwijnt de afbeelding uit het tekstvak.
Dat klopt met wat ik heb ondervonden. De plaats in tekstvak knop lijkt geen functie te hebben. Net als de bijlage laten zien functieloos lijkt te zijn.

Herstel na 2 keer tikken tijdens bewerken lijkt die bijlage functie wel te werken
Nog zoiets wat me al eerder is opgevallen. Aanklikken van bijlage op telefoon en tablet na te zijn geplaatst geeft geen vergrote weergave. Tijdens opstellen, bewerken wel.

Om de afbeelding toch zichtbaar te hebben. Zo'n tochtje, hoeft niet groot te zijn, vindt ik best leuk.

Klopt had ik al aangegeven dit is een groot gemis. Je zou nu rechtsmoeten klikken op een pc en in nieuw venster openen.
Op de tablet krijg je ook een keuze voor openen in nieuw venster hoewel nu even niet gek genoeg.
Verhip afbeelding bekijken is weer terug bij lang vasthouden, insided aan het werk???



Echter voor een bijlage mist dit nog.

Test Edge 42.17134.1.0 - W10 laptop Asus X75A


Test tekst
Wat ik merk op mijn betere tablet tab 4.. Wanneer ik een korte link wil plaatsen bijvoorbeeld het woord - beschrijving - dan kan dat niet met het symbool van de editor. Na plakken URL springt dat tekstvakje weg (tekst en URL). Of het springt allebei weg zonder tekst of plakken.

Gebruik ik, Let wel met spaties om het zichtbaar te maken,
[ URL= link ] beschrijving [ /URL ] dan werkt dat wel en ik krijg geen vreemd beeld bij citeer of bewerken.

Reageer