[Testtopic] Nieuw forum en editor..

  • 29 juli 2018
  • 69 reacties
  • 2240 keer bekeken

Als jullie het niet erg vinden maak ik een apart topic aan om het welkom op nieuwe forum van Jurgen niet te bevuilen met heel veel kleine testen.☺️
Mochten anderen dit ook daarvoor willen gebruiken dan van mijn kant geen probleem.😎

69 reacties

Wiko upulse lite.
Opera browser.

[ Test kopiëren plakken ]
Plakken
Wiko upulse lite.

Bij deze test lukt het kopiëren EN plakken.
LinkedIn

test lukt het kopiëren EN plakken.

[ Tekst aanpassen, verwijderen met cursor. ]
Opera browser
Wiko upulse lite.

Bij bewerken, verwijderen - midden in tekst gaat het eerst goed en snel maar onderweg verspringt de cursor van plek en gaat daar verder.

[ Link symbool ]
Wiko
Bij Chrome kopie en plakken - Link symbool
Tita tovenaar testje

Link symbool.
Firefox Wiko

Werkt niet, cursor verspringt.

Opera
Link

Tita googelaar
[ Laptop Asus ] Chrome.

Test video Youtube

Werkt prima..

[ Samsung Galaxy tab 4 ] Firefox
Test video YouTube.

Werkt prima.

[ Wiko upulse lite ]
YouTube

Als het de bedoeling is dat er een embedded video te zien is dan werkt het voor mij niet. Verder gotopiced initiatief dit , het eerste woord topic staat verkeerd omat ik te snel de cursor verplaatste
Een testje met verschillende oude codes op Nokia 5. [ Codes ]
U I B S

- U -
Onderstrepen

- I -
Schuin

- B -
bold

- S -
Doorstrepen
Apart! Ik wilde een testje doen met oude codes op Nokia 5 en kreeg dit te zien.🤔

Test quote code op tablet.
[ Quote ]
Net ook een fout opgemerkt
[ /Quote ]

Net ook een fout opgemerkt
undefineduote]
Net ook een fout opgemerkt
undefineduote]

Dit is resultaat bij "citaat".
Dit is resultaat bij "citaat".

3 puntjes - quote

Dit is resultaat bij "citaat".
3 puntjes - quote

En nu is alles normaal bij citeer. De oude codes zijn bij de nieuwe editor niet allemaal te gebruiken, in dit geval QUOTE.
Wat betreft de testen van YouTube, is hier niets te zien dan alleen de links.
Was het de bedoeling om bv. een filmpje te zien?
@mandy
Al geprobeerd of een andere browser verschil maakt?

Jazeker, en bij mij staan ze ook zichtbaar. Zoals vermeld getest toestel en browser. Vreemd dat jij ze niet ziet.
Dus....een voorbeeld

Op telefoon werkt link symbool browser Opera.
Nee, ik gebruik eigenlijk geen andere browser.
Maar met dat voorbeeld is het wel te zien.
Dat verbaast me echt niet..😎

** Maar met dat voorbeeld is het wel te zien.
Reputatie 8
Badge +19
Test quote code op tablet.
[ Quote ]
Net ook een fout opgemerkt
[ /Quote ]

Die quote-tag werkt niet als je spaties gebruikt.
Geen enkele tag werkt trouwens als er een spatie instaat... 😉
[ Nokia 5 ]

[Nokia 5]
[ Nokia 5 ]

undefinedokia 5]

Zeg het maar beste kerel. 🙂 Citaat..
Reputatie 8
Badge +19

[ Nokia 5 ]

undefinedokia 5]
Zeg het maar beste kerel. 🙂 Citaat..

Wat wil je precies bereiken door een willekeurig woord (tablet, Nokia) tussen die haken te zetten..?
Een quote maak je handmatig door de gewenste quote tussen quote-tags te zetten.

Met de quote tussen die tags wordt het dan
Nokia
Ik wil alleen maar aangeven dat het behoorlijk tricky kan zijn bij 2 dezelfde tekens beste kerel.☺️
Een vergissing is snel gebeurd en mogelijk.
Reputatie 8
Badge +19
Een vergissing is snel gebeurd en mogelijk.
Precies... En daarom is de editor nu 'wysiwyg' (what you see is what you get) gemaakt zodat je zelf niet meer met die tags hoeft te stoeien... 😉

Wat wil je precies bereiken door een willekeurig woord (tablet, Nokia) tussen die haken te zetten..?
Een quote maak je handmatig door de gewenste quote tussen quote-tags te zetten.
In geschreven woord kan veel verschil maken tegenover iets zeggen. Schrijven doet de 1 en de ander leest, kan heel erg verschillend zijn in hoe iets bedoeld en gelezen wordt.😉😎

undefineduote]
Wat wil je precies bereiken door een willekeurig woord (tablet, Nokia) tussen die haken te zetten..?
Een quote maak je handmatig door de gewenste quote tussen quote-tags te zetten.
undefineduote]

Nog een keer de verschillen @Enterprise ☺️
Reputatie 8
Badge +11
Zie ik daar niet gewoon een tikfout in de code? undefineduote] moet misschien wel undefinedqoute zijn.
Hahaha, LOL

Reageer