Terlfort forum werkt niet op een ipad / safari

  • 26 augustus 2013
  • 13 reacties
  • 3998 keer bekeken

Badge
Terlfort forum werkt niet op een ipad / safari.

Weet iemand hoe dit werkend te krijgen?

13 reacties

Badge +2
De oorzaak is zeer waarschijnlijk boven water en wordt volgende week verholpen. Bedankt voor het melden!

Hugo
Reputatie 8
Badge +19
Terlfort forum werkt niet op een ipad / safari.

Weet iemand hoe dit werkend te krijgen?


Andere browser downloaden uit de app store, bijvoorbeeld Opera Mini.
Badge +1
raar, welke iPad heb je, en welke iOS versie? Bij mij werken zowel de mobiele als de desktop versie prima 🆒
Badge +2
@Mister13,

Laadt de pagina helemaal niet? Krijg je nog een bepaalde foutmelding?

Hugo
Badge
@hugo - Telfort,

Heb liever dat je op mijn andere topic reageert over mijn opname cloud problemen en ervaringen met de klantenservice maar de pagina laadt niet, krijg de meldig dat er teveel doorverwijzingen hebben plaatsgevonden.
Badge
Heb overigens ipad3 met de laatste ios erop.
Reputatie 8
Badge +15
Kun je eens de cache, cookies, geschiedenis van de browser eens legen. Ik ben dit probleem wel eens eerder tegen gekomen en toen was dit de oplossing. 
Let wel even op je wachtwoorden want die worden ook gewist geloof ik maar zeker ben ik daar niet van.
Badge
@koffiemok
Al geprobeerd....... geen resultaat. Toch bedankt voor de tip.
Badge
En de app verwijderen en opnieuw installeren? Ik heb ook ipad 3 en bij mij werkt het goed.
Badge
Sorry, zie nu pas de reactie van Hugo
Badge
Safari is niet te verwijderen. 
Reputatie 8
Badge +15
Heb je ook problemen met het laden van andere pagina's?
Badge
Nee, alleen Telfort forum.

Reageer