beantwoord

Je verbinding is niet privé?

  • 27 juni 2018
  • 97 reacties
  • 14909 keer bekeken


Toon het eerste bericht

97 reacties

Reputatie 8
Badge +7
Niet alleen bij KPN werkt het zonder problemen ook bij Simyo !!
Toch wel vreemd dat dit bij Telfort een probleem is, zelfs op mijn reactie kwam geen reactie vanuit Telfort.....Tja...geen of minder interesse?🤔😏

Hallo @Friesian , @Bart - Telfort heeft wel degelijk een reactie achter gelaten, kijk hier maar eens:
Sneller dan verwacht heb ik een reactie ontvangen. KPN maakt gebruik van een ander certificaat dan wij bij Telfort. Dat verklaart waarom het bij KPN wel werkt en bij ons (nog) niet.

Bovenstaande reactie staat binnen je eigen topic.
Badge +18
@Friesian @JanD
Maar @Bart - Telfort zegt niet: Ik pak het op en zorg dat het opgelost word.
@nelly Jacoba dat heb ik ook gezien en dat stelt me toch wel een beetje teleur.

@JanD dat weet ik natuurlijk maar ik had liever eerder initiatief gezien vanuit Telfort na mijn opmerking.
Reputatie 8
Badge +17
Sneller dan verwacht heb ik een reactie ontvangen. KPN maakt gebruik van een ander certificaat dan wij bij Telfort. Dat verklaart waarom het bij KPN wel werkt en bij ons (nog) niet.


Nog niet geeft deze burger moed wordt af en toe gek van de onophoudelijke tekst dat het niet veilig is, als Geertje het ziet dan gaat die er vast snel achteraan
Reputatie 8
Badge +17
Vanmorgen de opera mini op mijn Samsung tab 4 10.1 vanuit de playstore geïnstalleerd en die vraagt niet meer om het certificaat etc. etc. en werkt ook nog eens perfect op het forum
Reputatie 8
Badge +11
Welke Androïd-versie Jimny? De volledige versie van Opera werkt nèt even lekkerder namelijk, maar op oudere versies krijg je het niet aan de gang.
Reputatie 8
Badge +17
Het is de opera mini GJC en hij werkt perfect op de tablet

Reputatie 8
Badge +11
Neuh, dat bedoelde ik niet. Dat gaat om de versie van Opera Mini. Er bestaat ook een uitgebreidere versie van Opera, maar als die niet verschijnt in de Playstore bij jou zal die niet ondersteund worden door je besturingssysteem.
jimny, bij mij werkt de opera mini en Firefox perfect op tablet SM-T530, Zelfde als jij.
GJC bij opera krijg ik weer die melding zoals bij Chrome.
Reputatie 8
Badge +11
Vreemd. Ik gebruik:
Op mijn telefoon Opera (niet mini) versie 48.1.2331.132804. Androïd 8.1.0.
Op de laptop Opera versie 56.0.3051.99. Win10.
Op de telefoon van mijn vrouw Opera (niet mini) 48.1.2331.132804. Androïd 7.1.1.

Bij geen van allen zie ik ooit die melding. Ik vermoed dat de Androïd-versie de schuldige is.
Reputatie 8
Badge +7
Vanmorgen de opera mini op mijn Samsung tab 4 10.1 vanuit de playstore geïnstalleerd en die vraagt niet meer om het certificaat etc. etc. en werkt ook nog eens perfect op het forum
Hallo @jimny ,
goeie tip,
heb ook Opera mini op tablet geïnstalleerd en ook geen meldingen meer onveilige website.☺
Reputatie 8
Badge +17
Toch signaleerd de opera mini wel dat het certificaat niet op orde is even op knopje continu klikken en dan zie het signaal de hele dag niet weer

Reputatie 8
Badge +7
Hallo @jimny , dus inderdaad misschien afhankelijk van de Android-versie.
Badge +13

Hi iedereen. Bart is er even niet, maar ik wilde alvast goed nieuws delen: we lossen dit binnenkort op. In dit bericht lezen jullie meer over dit probleem én de oplossing :D

Té nieuwe certificaten

SSL certificaten staan op iedere website met gegevens. Zij zorgen voor 2 dingen:
1) Herkenning: dat de browser weet tegen wie die praat;
2) Dat de browser en website tegen elkaar kunnen praten zonder dat iemand van buitenaf het gesprek kan opvangen.
Ieder besturingssysteem heeft een zogenoemde 'trust store': een lijstje typen certificaten dat ze vertrouwen. Op het Telfort forum is een nieuwe versie geïnstalleerd van een certificaat dat de KPN groep doorgaans gebruikt. Dat certificaat staat niet in de trust store van circa drie tot vier jaar oude Android-besturingssystemen. Daardoor geeft de browser op die besturingssystemen een seintje dat de verbinding niet betrouwbaar is.

Ondersteuning

Ondersteuning van verschillende versies van een besturingssysteem vergt altijd inzet. In de regel ondersteunen we heel wat versies van browsers en besturingsystemen voor onze sites en diens functies. Maar we moeten wel keuzes maken en prioriteiten stellen, om de hoeveelheid werk niet onnodig groot te maken. Oudere besturingssystemen vallen daardoor soms buiten de boot.

Oplossen

In dit geval zullen we de boel tóch terugdraaien naar een ouder type certificaat, zodat ook de drie jaar oude Android-besturingsystemen ons certificaat ondersteunen. Daardoor verwachten we dat de foutmelding eind volgende week (Edit: dit is niet gelukt - de oplossing laat nog even op zich wachten. Uiterlijk in de week van 3 december volgt een update.) verdwijnt. Bovenaan dit bericht zie je hoe groot de groep gebruikers relatief is die we hiermee ontzien (De Telfort.nl bezoekers paste niet allemaal in het plaatje, en klik 'm vooral aan zodat je de pixel echt kunt zien). Ik hoop dat dat een beetje perspectief biedt!



Op den duur zullen de oudere certificaten komen te vervallen. We zullen dan weer peilen hoeveel bezoekers er nog overblijven op het oude besturingssysteem, om te bepalen hoe we daarmee omgaan. Daar gaat ongeveer een jaar overheen. Stap je zelf over naar een nieuwer apparaat, dan heb je natuurlijk nergens last meer van.
Reputatie 8
Badge +17
Sprima uitleg Jurgen en voor een nieuwe tablet moet ik de kerstman vragen of die nog wat eurootjes heeft
Reputatie 8
Badge +7
Me dunkt dat een Android-tablet van 2 jaar oud met Android 5.x.x nog gewoon ondersteund moet worden, anders zou Telfort nog slechter zijn dan de tablet-/smartphonefabrikanten die Android maar een (zeer) beperkte tijd ondersteunen.
Dat kan ik me bij Telfort toch niet voorstellen, of toch🤔
Reputatie 8
Badge +17
Sinds gisteren is het certificaat ook op mijn samsung tab 4 10.1 weer betrouwbaar dus geen pop up meer te zien, het enige kritiek puntje is hier dat als ik op mijn telfort klikdat er geen inlog schermpje verschijnt terwijl de webmail aanklikken wel goed werkt.
@Jurgen - Telfort
Badge +13
Top, dan is het certificaat dat oudere besturingssystemen accepteert inmiddels weer ingesteld 🙂
Yep, idem dito hier zo. Ik kan weer zoals het hoort op het forum via mijn tablet. Thanks !
Reputatie 8
Badge +11
Helemaal super. 🙂
Helemaal super. :)
Tegenwoordig heet dat E5. 😉😀
Reputatie 8
Badge +7
Mijn Samsung Tablet met Android 5.x.x geeft ook géén foutmeldingen meer, nu gewoon veilige forum-website.☺

Reageer