Inloggen op het forum

  • 29 februari 2016
  • 25 reacties
  • 789 keer bekeken

Reputatie 1
Badge
Ik heb hetzelfde probleem met het Telfort forum.
Ik heb reeds een aantal keren een ander wachtwoord opgegeven, maar als ik dan weer probeer in te loggen, wordt het nieuwe wachtwoord niet herkend en moet ik weer -wachtwoord vergeten- aanvragen.

25 reacties

Reputatie 1
Badge
Ik heb ook nu weer een nieuw wachtwoord moeten invullen om in het forum te komen.
Naar aanleiding van een soortgelijk probleem in een ander forum, heb ik nog wat dingen uitgeprobeerd.
Ik heb gebruikt de browsers Opera 12.18 en Palemoon 26.1.1 (verbeterde uitvoering van Firefox).
(Windows 7 HP 64 SP1)
In beide kon ik probleemloos inloggen in Mijn Telfort.
In beide kon ik niet inloggen op het Telfort forum (wachtwoord niet herkend).
Nee het zijn ook geen typefouten, want ik gebruik een password manager.
Reputatie 8
Badge +17
@FredW ik raad je aan om een eigen nieuw topic aan te maken daarmee hou je het forum overzichtelijk bovendien is jou probleem niet hetzelfde dan van de topic starter
Reputatie 1
Badge
@FredW ... bovendien is jou probleem niet hetzelfde dan van de topic starter

Bedankt voor je advies, maar ik heb een andere mening dat mijn probleem anders zou zijn.
Het probleem wat ik zie is dat wachtwoorden niet geaccepteerd worden.
Bij Manonnie is dat voor Mijn Telfort bij mij is dat voor het Telfort forum.
(ook nu heb ik weer via -wachtwoord vergeten- toegang tot het forum moeten verkrijgen.)
En daarbij heb ik de vragen die je aan Manonnie stelt over een andere browser reeds voor je beantwoord.
En verder heb ik beide browsers ingesteld dat cookies worden verwijderd bij het afsluiten van de browser.
Reputatie 8
Badge +17
@FredW volgens de huisregels van het forum is het niet toegestaan om een topic van een ander te kapen
Reputatie 1
Badge
@FredW volgens de huisregels van het forum is het niet toegestaan om een topic van een ander te kapen
Beste jimny
Eerst vertel je mij dat mijn probleem anders is en als ik dat weerspreek ga je daar niet op in, maar beschuldig je mij er van dat ik het topic van een ander zou kapen.
Ik kan deze benadering niet erg waarderen.
Manonne heeft problemen met wachtwoorden en ik ook, ik onderschrijf dus gewoon haar probleem, zij is niet de enige met dit probleem!

Als meerdere mensen hetzelfde probleem hebben kun je dat natuurlijk als individuele problemen proberen te behandelen, maar je kunt ook proberen de samenhang te zien.
Verschillende benaderingen kunnen leiden tot verschillende oplossingen.
Waarom hebben meerdere personen dezelfde problemen met wachtwoorden bij Telfort?
Reputatie 1
Badge
@FredW volgens de huisregels van het forum is het niet toegestaan om een topic van een ander te kapen
Beste jimny
Eerst vertel je mij dat mijn probleem anders is en als ik dat weerspreek ga je daar niet op in, maar beschuldig je mij er van dat ik het topic van een ander zou kapen.
Ik kan deze benadering niet erg waarderen.


Ik heb hier bij mijn avondeten nog eens over nagedacht.
Ik heb geen zin in dit soort absurde en zinloze discussies.
Ik ben weg uit dit draadje.
Reputatie 4
Badge +1
Beste Fred, wat lastig dat je problemen hebt met inloggen. Aangezien het bij jou om het forum gaat en bij Manonnie om Mijn Telfort, staan deze problemen wel los van elkaar. Ik heb jouw berichten dan ook in een nieuw topic geplaatst. Dit berust waarschijnlijk op een misverstand. Ik help je graag verder.

Heb je dit probleem sinds kort of al langer? Heb je dit ook getest in Chrome? Kun je hier een printscreen plaatsen van de foutmelding die je ontvangt?
Reputatie 1
Badge
Beste Fred, wat lastig dat je problemen hebt met inloggen. Aangezien het bij jou om het forum gaat en bij Manonnie om Mijn Telfort, staan deze problemen wel los van elkaar. Ik heb jouw berichten dan ook in een nieuw topic geplaatst. Dit berust waarschijnlijk op een misverstand. Ik help je graag verder.

Christy, bedankt voor je reactie.

Jammer dat je dit draadje verplaatst hebt.
Nu is Manonne haar onderwerp kwijt in Mijn Telfort, althans ik zie het daar niet meer staan.
En ik had zelf al een nieuwe draadje geopend in het Telfort forum met mijn eigen verhaal zonder geroezemoes van derden.
Maar je hebt dat topic gesloten, dus gaan we hier maar verder.
-----
Ik heb uitgevogeld hoe ik een print screen moet saven, zodat die toegevoegd kan worden als bijlage, ik hoop dat het gelukt is.



- U heeft onjuiste gegevens ingevoerd, Wachtwoord -

Volgens mij heb ik dit probleem al vanaf dat ik een user-id heb aangemaakt voor het forum, enkele dagen geleden (nu dus ook weer).
Met Chrome kan ik niet testen, want dat staat niet op deze computer.
Reputatie 8
Badge +17
@FredW jij hebt zeker niet in de gaten dat als je iets op een openbaar forum post dat het iedereen vrij staat om dan te reageren en als jij dat geroezemoes van derden noemt omdat ik je keurig heb gemeld dat jou probleem heel iets anders was dan van de topic starter.
Reputatie 4
Badge +1
Hoi Fred, Manonnie is haar topic zeker niet kwijt. Deze staat nog gewoon waar het topic al stond.

Om even op het probleem terug te komen. Wil je eens inloggen met je gebruikersnaam in plaats van je e-mailadres? Dus als gebruikersnaam kun je FredW invoeren en daaronder het wachtwoord waarvoor je gekozen hebt. Wil je mij laten weten of het dan wel lukt?
Reputatie 1
Badge
Hallo Christy,

Ik heb gezien dat Manonnie haar topic terug heeft.
:$

Het inloggen met FredW levert precies hetzelfde scherm. - U hebt onjuiste gegevens ingevoerd -

Het wachtwoord verander ik af en toe omdat ik niet weet of het wachtwoord van de vorige keer opgeslagen is of niet.
Ik gebruik een wachtwoord generator, 12 posities, kleine letters, hoofdletters, cijfers.
Ik gebruikte eerst 20 posities, maar omdat ik niet wist of dit misschien te lang was, ben ik terug gegaan naar 12 posities.

Ik heb ook tussendoor nog geprobeerd met Internet Explorer 11 in te loggen, maar daar komt hetzelfde inlogscherm niet verder dan minuten lang proberen in te loggen zonder dat het lukt (ronddraaiend cirkeltje).
Reputatie 4
Badge +1
Het is een vreemde kwestie Fred. Ik zie deze problemen namelijk nergens anders terugkomen. Ik stuur je een privébericht, wil je hiernaar kijken?
Reputatie 1
Badge
Het is een vreemde kwestie Fred. Ik zie deze problemen namelijk nergens anders terugkomen. Ik stuur je een privébericht, wil je hiernaar kijken?
Lieve, heel lieve Christy, hier het bericht wat ik vandaag allemaal heb gedaan.

- begin verslag -
Vanmorgen had ik heel even mijn PC aan en ik zag dat er een bericht van je was.
Maar ik moest eerst naar vliegveld Dusseldorf, dus dit moest even wachten.
Toen ik terug was, ben ik een aantal uren aan de slag gegaan met diverse mogelijkheden.

Met behulp van de link in je (prive)bericht kon ik natuurlijk niet inloggen, mijn wachtwoord werd niet herkend.
Wachtwoord-vergeten-email aangevraagd en een nieuw (deze keer kort) wachtwoord ingeven bij het opnieuw inloggen.
Tot mijn verbazing zag ik dat deze keer er een groene balk over het scherm kwam met – Je wachtwoord is opgeslagen, veel plezier- dus dat leek in orde.
Ik las in je prive bericht dat je het wachtwoord gereset had, dat leek effect gehad te hebben, dus gauw maar eens uitloggen en opnieuw inloggen om te zien wat het resultaat was.
Jammer dus, de boodschap –wachtwoord vergeten?- verscheen weer.

Wachtwoord-vergeten-email aangevraagd en deze keer het wachtwoord wat jij had opgegeven opgeschreven.
Ik had nu drie (3) wachtwoorden opgeschreven, (1) het wachtwoord wat ik gisteren telkens gebruikt had, (2) het wachtwoord wat jij had ingebracht en (3) het korte wachtwoord wat ik vandaag had ingebracht.
Daarna maar proberen en proberen en proberen, telkens drie (3) wachtwoorden achter elkaar.

Met mijn vaste browser, Palemoon 26.1.1 portable.
Firefox portable gedownload en geinstalleerd en als default browser instellen.
Google Chrome portable gedownload, geinstalleerd en als default browser instellen.
(portable kun je gemakkelijk weer weggooien als je het niet meer nodig hebt)
Mijn niet-portable Palemoon als default browser instellen.
Allemaal hetzelfde resultaat, gebruikersnaam en wachtwoord worden niet herkend.

Na zoveel uren testen en weer wat anders verzinnen en weer testen, was het zo langzamerhand etenstijd geworden en ben ik maar gaan eten om het te laten bezinken en wat over na te denken.

Tijdens het eten had ik bedacht om het maar eens met een nieuwe user-id te proberen.
Nieuwe user-id (FredW45) aangemaakt, ander email adres ingevuld, nu van Telfort (je weet maar nooit), het korte wachtwoord ingevuld en registreren, dat leek prima te gaan, groene balk.
Uitloggen, wachten op welkomst email en account activeren.
Uitloggen, inloggen en pang, weer geen goed wachtwoord.

Weer even nadenken en toen nog wat anders proberen, het kon toch zeker niet telkens hetzelfde probleem zijn?
Tot nu toe had ik mijn emailadres als gebruikersnaam ingetikt, maar nu tikte ik FredW45 (nieuwe user-id) als mijn gebruikersnaam in met het korte wachtwoord.
Het was even een poosje wachten, het forum leek te aarzelen, maar toen … was ik er in.
Stomme verbazing!

Daarna dezelfde procedure toepassen bij mijn eerste user-id FredW en ziedaar … ook dit werkte nu.
Uitloggen en inloggen, ja , het werkte nog steeds.
Dus maar weer uitloggen en inloggen en het korte wachtwoord vervangen door een beter wachtwoord.
Voor alle zekerheid nog weer even uitloggen en inloggen en ja hoor, alles werkt nu.


Je had eerder gevraagd om met FredW als gebruikersnaam in te loggen en dat werkte toen niet.
Het zou best kunnen zijn, dat het nu wel werkte omdat jij het wachtwoord gereset had.
In ieder geval werkt het nu bij mij.

Heel veel dank voor al je inspanningen, alles is nu weer zoals het hoort te zijn.


Ik heb mijn tweede user-id FredW45 niet meer nodig, kan dat opgeheven worden?
Ik zal in dit onderwerp ook nog even een boodschap schrijven als FredW45 zodat men kan zien dat FredW en FredW45 dezelfde zijn en geen gespleten persoonlijkheid.

Pfftttt … nu even wat bijkomen.
- einde verslag -

Nogmaals mijn hartelijke dank, het probleem is opgelost.


Naschrift:
Overigens heb ik weer eens heel even met Google Chrome gewerkt, jakkes!@!
Neem mij niet kwalijk maar vind ik totaal geen echte browser.
Het is domweg de Google zoekmachine met een wat andere begin pagina er voor geplakt.
En Google is de grootste privacy schender op Internet, die alles over je op servers in de USA opslaat, lekker gemakkelijk bereikbaar voor de NSA en waar je niets meer over te zeggen hebt.
Dat gaat dus nu weer weg net als Firefox portable.

Na het versturen van dit bericht zal ik nog even als FredW45 inloggen en ook een boodschap sturen.
Groeten allemaal.
Na het versturen van dit bericht zal ik nog even als FredW45 inloggen en ook een boodschap sturen.
Groeten allemaal.


In aansluiting op het vorige bericht van mij als FredW, heb ik nu als FredW45 ingelogd.

Ik heb liever geen gespleten persoonlijkheid en ik zou het daarom op prijs stellen als iemand FredW45 kan opheffen, ik kan nergens vinden dat ik het zelf kan doen.

Bij voorbaat dank van FredW45/FredW, die liever allen maar FredW is.
😛
Reputatie 4
Badge +1
Yes Fred, dat regel ik voor je. Goed om te lezen dat het nu, eindelijk, gelukt is. Ik ging me echt zorgen maken. Fijn dat je erbij bent en nu probleemloos kunt inloggen 🙂
Reputatie 1
Badge
Yes Fred, dat regel ik voor je. Goed om te lezen dat het nu, eindelijk, gelukt is. Ik ging me echt zorgen maken. Fijn dat je erbij bent en nu probleemloos kunt inloggen :)
Bedankt voor alles, het is een genoegen om nu probleemloos te kunnen inloggen.
Reputatie 8
Badge +19

Bedankt voor alles, het is een genoegen om nu probleemloos te kunnen inloggen.

Dat moet toch kunnen he... ik log al probleemloos 11 jaar in op dit forum, met hetzelfde wachtwoord... 😉
Reputatie 1
Badge
Dat moet toch kunnen he... ik log al probleemloos 11 jaar in op dit forum, met hetzelfde wachtwoord... ;)
Tsja, in geval van PEBCAK gaat dat soms wat moeilijk.

En 11 jaar met hetzelfde wachtwoord ... ?
Lijkt mij niet helemaal meer volgens de aanbevelingen van tegenwoordig.
😃
Daarom is Enterprise misschien ook wel een forum legende.
🙂
Reputatie 8
Badge +19

Tsja, in geval van PEBCAK gaat dat soms wat moeilijk.

Daar kan ik niet over oordelen, ik weet wel dat die hele 'nieuwe wachtwoord' procedure aan herziening toe is, ik lees veel klachten hierover.


En 11 jaar met hetzelfde wachtwoord ... ?
Lijkt mij niet helemaal meer volgens de aanbevelingen van tegenwoordig.
:D

Ik zie het probleem niet.
Als 11 jaar geleden niemand dat wachtwoord wist, en gisteren ook niet, dan ben ik nog net net zo veilig als 11 jaar geleden... ;)
Er heeft in die 11 jaar nog nooit iemand geprobeerd om met mijn gegevens in te loggen op dit forum, dus ik maak me geen zorgen.
Het is tenslotte niet mijn bankrekening...
Reputatie 1
Badge
Daarom is Enterprise misschien ook wel een forum legende.
:)

ROTFL
Reputatie 1
Badge

En 11 jaar met hetzelfde wachtwoord ... ?
Lijkt mij niet helemaal meer volgens de aanbevelingen van tegenwoordig.
:D

Ik zie het probleem niet.
Als 11 jaar geleden niemand dat wachtwoord wist, en gisteren ook niet, dan ben ik nog net net zo veilig als 11 jaar geleden... ;)

Ja, maar na elf jaar zijn de programma's om wachtwoorden te kraken toch wel een stuk beter geworden.
Maar misschien heeft nog niemand dat geprobeerd en zal ook niemand het gaan proberen.

Even iets anders.
Ik ben er achter gekomen dat een afbeelding bij mijn profiel een *.jpg moet zijn en dat een *.bmp niet werkt.
Ik heb nu de gewenste afbeelding toegevoegd (eerst een soort noodoplossing).
Reputatie 8
Badge +19

Ja, maar na elf jaar zijn de programma's om wachtwoorden te kraken toch wel een stuk beter geworden.

Helemaal mee eens..!
Maar ik gebruik vanaf het begin al een 'sterk' wachtwoord en die combinatie is even moeilijk/makkelijk te kraken als ieder ander sterk wachtwoord, ongeacht of ik dat regelmatig wijzig of niet...


Even iets anders.
Ik ben er achter gekomen dat een afbeelding bij mijn profiel een *.jpg moet zijn en dat een *.bmp niet werkt.
Ik heb nu de gewenste afbeelding toegevoegd (eerst een soort noodoplossing).

Je kan voor zover ik weet een .jpg of een .png afbeelding gebruiken.
.bmp (heeeeel oud Windows format) is over het algemeen te groot/zwaar voor modern gebruik door de slechte compressie van het bestand.
Waar een plaatje in bitmap nog 3 MB nodig heeft doen een .png en .jpg dat zonder verlies af met een paar honderd kB'tjes...
Reputatie 8
Badge +19
Daarom is Enterprise misschien ook wel een forum legende.
:)


En dat is niet uit de lucht komen vallen, dacht ik zo... ;)
De laatste keer dat ik nog in onwetendheid een virus uitnodigde op mijn PC stond daar nog Windows '98 op.
Mijn netwerkje hier en mijn desktop-PC in het bijzonder zijn naar de beste maatstaven beveiligd.

Maar ik klik dan ook nooit op links in e-mails van onbekende afzenders... 😉

Reageer