htc wildfire, update nodig voor spelen rumble/songpop?

  • 16 juli 2012
  • 0 reacties
  • 1996 keer bekeken

Badge
Ik heb een htc wildfire, maar de apps rumble en songpop zijn niet compatible met mijn telefoon.
Heeft iemand enig idee of ik het wel kan spelen zodra ik mijn telefoon laat updaten?

0 reacties

Het is nog erg rustig in dit topic. Schrijf hieronder de allereerste reactie!

Reageer