galaxy s4 en 4g

  • 12 april 2014
  • 76 reacties
  • 3821 keer bekeken


Toon het eerste bericht

76 reacties

Volgens Kies is de xxuemk8 de nieuwste versie. Elders vind ik info over de xxufnc4. Deze heb ik nodig, maar kan ik zowel met de update functie van het toestel als via Kies niet installeren. Waarom ziet die software van samsung z'n eigen update nou niet?
Volgens de medewerker in de winkel is 4g Nog niet geschikt voor de Samsung toestellen dit zou pad mogelijk zijn eind volgende week
Ik zie in het menu van het toestel de firmware versie I9505XXUEMK8. De nieuwste versie is I9505XXUFNC4. Maar de telefoon wil niet updaten om een of andere reden.
Dat bedoel ik
Blij dat we geen Iphone 4S hebben zeg.... 😉
Mail van telfort : Beste Wendy, de iPhone 4s ondersteunt geen 4G, om die reden kun je er geen gebruik van maken. In Mijn Telfort kun je terug vinden of de InternetVersneller is geactiveerd. Anders versnelt deze wel het internet via 3G. Ben je hiermee voldoende geinformeerd? Anders lees ik graag van je, aangevuld met jouw 06-nummer en e-
mailadres. -Daphne-
Bij mij hetzelfde.
Zie bijlage
Reputatie 3
Badge +1
@all,

De updates voor Samsung toestellen zijn inmiddels beschikbaar, behalve voor de Galaxy Note 3. Deze update is naar verwachting rond 18 april beschikbaar. Na het downloaden van deze update zou 4G gewoon moeten werken. Mocht dit niet het geval zijn dan ontvang ik graag naw-gegevens en 06-nummer via een privébericht.

Denise
Zo net terug uit de winkel. Deze man Haag aan dat de Samsung toestellen Nog geen 4g update hebben gehad. Zeg dat dan gelijk voordat je alles aan zet. Maar goed zeer netjes geholpen!
Ik hen Kies gebruikt en ook volgens kies heb ik de update. Als de td van Telfort contact opneemt zal ik dat hier melden. Overigens wel mn 5 euro terug gehad.
Deze versneller betaal ik ook al sinds zaterdag
Reputatie 8
Badge +9
Naast de U Sim en de update vanuit Samsung heb  je ook de 4G versneller nodig. Zonder deze versneller zal 4G niet werken en zal je ook geen 4G optie zien in het toestel.
Ik heb hetzelfde probleem. Nieuwe usim erin is reeds geactiveerd. In mijn keuze menu bij instellingen staat geen lte 4g vermeld. Versie software 4.4.2 laatste update was dit. Mijn man heeft hetzelfde toestel tenminste zelfde dag zelfde winkel aangeschaft maar heeft Vodafone bij hem is deze optie wel beschikbaar. Wie weet raad?
Ik zal vanavond effe met de pc aan de gang. Hoop dat het uitkomst biedt. Ik heb de vraag ook maar even bij de td van Telfort uitgezet. To be continued....
Reputatie 8
Badge +16
Zoals ik al aangeef, download Kies van Samsung, deze laat na het aansluiten van je toestel precies zien welke versie je hebt en of er een nieuwere beschikbaar is.
Volgens het instellingen menu van het toestel is ie up to date. Ik dacht misschien weet iemand wat het juiste nummer van de firmware is en waar in het toestel ik dit kan checken?
Reputatie 8
Badge +16
@Serioustijn

Ok.

Tot hoever gaat jouw technische kennis?

Volgens sammobile.com heeft de Nederlandse S4 deze maand nog een update ontvangen
http://www.sammobile.com/firmwares/3/?download=27642

Je kan het daar downloaden en instructies volgen.


Ik zou hier alleen gebruik van maken als je weet hoe het moet. Alternatief is gewoon Kies gebruiken van Samsung zelf. Deze controleert netjes of jouw toestel up to date is.
@Serioustijn

Ok.

Tot hoever gaat jouw technische kennis?

Volgens sammobile.com heeft de Nederlandse S4 deze maand nog een update ontvangen
http://www.sammobile.com/firmwares/3/?download=27642

Je kan het daar downloaden en instructies volgen.


zie ook lijst van NL firmwares:
http://www.sammobile.com/firmwares/1/?model=GT-I9505&pcode=PHN
GTI9505. Snap er niks van. Misschien toch nog niet de juiste firmware. Kan ik dat ergens zien?
Welke model S4 gebruik jij?
Octacore versie (GT-I9500 uit mijn hoofd) of GT-I9505?

Als het een GT-I9500 is, dan ondersteunt je toestel 4G niet.
Ik kan mij niet herinneren recent een firmware update te hebben ontvangen. Kan ik ergens zien of ik de juiste versie heb?
Heb ik gedaan. Laatste firmware is geinstalleerd.
Reputatie 8
Badge +9
Dan heeft je toestel de update nog niet. Deze is beschikbaar.
Controleer eens via Instellingen > Meer > Toestel info > Software update of er een update voor je toestel beschikbaar is.
Ik zie alleen WCDMA/GSM. Ik heb geen black edition. Gewoon een standaard S4. Is 4g compatible en staat ook op de lijst van toestellen die huidig kunnen beschikken over Telfort 4G.

Reageer