Wolfgang Messenger AT-Q9DW

  • 3 oktober 2012
  • 2 reacties
  • 4144 keer bekeken

Badge
Heeft er iemand ervaring met het toestel dat door de ALDI verkocht wordt? (Wolfgang Messenger AT-Q9DW) Mij lukt het niet om internet en MMS te installeren, ondanks de helpdesk van Telfort. Ik krijg ook meldingen zoals: "bevat scripts die niet ondersteund zijn", en "onvoldoende geheuden" ondanks een micro sd kaart van 16 G.

2 reacties

Reputatie 8
Badge +15
Klopt het dat dit toestel op Android 4.0 draait?
Wil je eens via telfort.nl/instellen naar de Samsung Galaxy S III gaan en dan internet handmatig stappenplan volgen voor de instellingen?
Benaming en enkele stappen kunnen afwijken maar de instellingen zijn hetzelfde.

Dat je script meldingen / foutmeldingen krijgt heeft met toestel/software te maken.
Blijven de meldingen komen dan zou je een herstel naar fabrieksinstellingen kunnen doen. Maak wel eerst een backup!!
Reputatie 3
Badge +1
@Werner,

Vervelend dat u Wolfgang Messenger AT-Q9DW niet optimaal werkt. Het wordt lastig om u van dienst te zijn. Telfort biedt dit type toestel namelijk niet aan.
Wellicht kunnen andere forumgebruikers u verder helpen.

Denise

Reageer