Lumia800 automatisch instellen MMS

  • 10 januari 2013
  • 9 reacties
  • 2044 keer bekeken

Badge +1
Hallo,

Ik heb onlangs een nieuwe Lumia800 gekocht om te gebruiken met mijn sim-only abbo.
Nadat de aangevraagde microsim supersnel en gratis (geweldige service Telfort!) was thuisbezorgd, werkte alles prima.
...dacht ik.

Vandaag bleek namelijk dat ik geen MMS kan versturen en ontvangen (dat doe ik niet zoveel dus was nog niet eerder getest)
Ingelogd op mijntelfort bleek dat aan mijn IMEI geen toestel was gekoppeld. Het is waarschijnlijk een buitenlandse versie.
Omdat handmatig instellen bij een Lumia niet kan, heb ik hier dus een uitdaging.

Kan iemand van Webcare alsnog mijn toestel instellen op Lumia800? (met bijbehorende MMS-instelling)
Alvast bedankt voor de reacties.

M.vr.gr.
Stefan

9 reacties

Reputatie 8
Badge +17
deze al gevonden: http://www.telfort.nl/mijntelfort/mobiel/toestel_sim/instellingen/handmatig/#/nokia/lumia-800/ ?

edit: hmm, zit net ff verder te lezen, heel fijn dat je niets zelf kan instellen... :(

niets voor mij... 😉
Badge +1
deze al gevonden: http://www.telfort.nl/mijntelfort/mobiel/toestel_sim/instellingen/handmatig/#/nokia/lumia-800/ ?

Yep!
Maar bij MMS staat er:
Werkt mms niet, zet het toestel dan terug naar de fabrieksinstellingen (via Instellingen, Info, fabrieksinstellingen). Handmatig wijzigen van de mms-instellingen is in dit geval helaas niet mogelijk.

Ik voel er eigenlijk niet zoveel voor om alle inhoud van mijn telefoon te moeten wissen.
Maar als het niet anders kan, moet dat maar.
Ik hoop stilletjes dat Telfort mijn IMEI-nummer kan koppelen aan een Lumia800.
Reputatie 8
Badge +17
Ik had m'n post al gewijzigd ;)

Het gaat niet of Telfort dat kan, het is een instelling IN jouw toestel, en dat schijnt dus alléén maar na een reset te gebeuren.

Overigens vraag ik me af of je de settings nogmaals binnenkrijgt, want normaal gesproken krijg je die alléén automatisch als het een "vers" IMEI nummer is, dus als het IMEI nummer nog niet eerder is gebruikt op het netwerk.

work-around hiervoor zou zijn om (even) een t-mobile SIMkaart (van een collega/vriend?) in de telefoon te stoppen, dan wachten tot de mms settings gepushed worden door t-mobile en dan weer de telfort SIMkaart in je telefoon zetten.
Badge +1
Oh. Die wijziging had ik nog niet gezien. :) Ben nog met vier andere vensters bezig...
En nog effe een profielplaatje toegevoegd (ben ik niet zelf hoor :D)

Bedankt voor de tip met die andere simkaart! Ga het morgen effe uitproberen.
Ik zal nog even laten weten of het is gelukt.
 
Reputatie 8
Badge +17
Oh. Die wijziging had ik nog niet gezien. 🙂 Ben nog met vier andere vensters bezig...
En nog effe een profielplaatje toegevoegd (ben ik niet zelf hoor :D)

Bedankt voor de tip met die andere simkaart! Ga het morgen effe uitproberen.
Ik zal nog even laten weten of het is gelukt.

Mijn profielplaatje ben ik ook niet zélf.... 🙂
Badge +1
... Had al zo'n vermoeden 😕
Reputatie 8
Badge +17
⭕cool::p
Badge +1
Goed nieuws!
De truc met het opnieuw laten pushen van de instellingen heeft gewerkt.
Hartelijk bedankt Kees-Jan voor de tip en  het meedenken 🆒.
Dat waardeer ik zeer.
Een prettig weekend gewenst!

Stefan
Reputatie 8
Badge +17
Nou mooi! goed om te horen! 🙂

Reageer