beantwoord

Configuratie SMTP server in Thunderbird

  • 5 april 2016
  • 17 reacties
  • 1692 keer bekeken

Reputatie 1
Badge
Tot gisteren kon ik gewoon mail versturen...

Ineens krijg ik bij het verzenden van email de volgende melding van Thunderbird:

[quote]
Verzenden van het bericht is mislukt.
De uitgaande (SMTP-)server smtp.telfort.nl lijkt geen versleutelde wachtwoorden te ondersteunen. Als u de account zojuist hebt ingesteld, probeer dan de ‘Authenticatiemethode’ in de ‘Accountinstellingen | Uitgaande server (SMTP)’ naar ‘Normaal wachtwoord’ te wijzigen.
[endquote]

Ik had ingesteld staan:
server: smtp.telfort.nl
poort: 587
verbindingsbeveiliging: STARTTLS (hier zou ik ook kunnen kiezen: 'Geen' of 'SSL/TLS')
authenticatiemethode : Versleuteld wachtwoord (hier zou ik ook kunnen kiezen: 'Geen authenticatie', 'Normaal wachtwoord','Kerberos / GSSAPI', 'NTLM' of 'OAuth2')

Wat zijn de juiste instellingen voor een beveiligde verbinding en authenticatie?
icon

Beste antwoord door BenoitSvB 6 april 2016, 18:49

Hallo BenoitSvB, welkom op het forum! Is het nog gelukt aan de hand van de tips van Enterprise?
Ik kan weer e-mail versturen, dat probleem is opgelost. De meest waardevolle bijdrage vond ik die van Lourenbo: ik gebruik nu poort 587, STARTTLS en Normaal wachtwoord.
Bekijk reactie

17 reacties

Reputatie 8
Badge +19
Poort 25 en geen versleuteling/authenticatie
Reputatie 1
Badge
Poort 25 en geen versleuteling/authenticatie

geen versleuteling en geen authenticatie is niet meer van deze tijd; dat vraagt om problemen.
Ik stel mijn vraag bij:
Wat zijn de juiste instellingen voor versleuteling en authenticatie?
Reputatie 8
Badge +16

geen versleuteling en geen authenticatie is niet meer van deze tijd; dat vraagt om problemen.
Ik stel mijn vraag bij:
Wat zijn de juiste instellingen voor versleuteling en authenticatie?


Dit:

Poort 25 en geen versleuteling/authenticatie
Reputatie 8
Badge +19

Verzenden van het bericht is mislukt.
De uitgaande (SMTP-)server smtp.telfort.nl lijkt geen versleutelde wachtwoorden te ondersteunen. Als u de account zojuist hebt ingesteld, probeer dan de ‘Authenticatiemethode’ in de ‘Accountinstellingen | Uitgaande server (SMTP)’ naar ‘Normaal wachtwoord’ te wijzigen.

En volgens de instructies op de website klopt dit:
'Zet een vinkje bij 'Op de server voor uitgaande e-mail is authenticatie vereist' als je een @telfortglasvezel.nl mailadres hebt. Vink deze optie niet aan als je een @telfort.nl mailadres hebt'...

De Telfort smtp-server werkt niet met een versleuteld wachtwoord, alleen met een normaal wachtwoord maar dan wel uitsluitend met de IMAP-server.
Reputatie 1
Badge
Die 'instructies op de website' kon ik niet vinden; heb je een link? Bij voorbaat dank!
Reputatie 8
Badge +19
https://www.telfort.nl/persoonlijk/service/internet/installeren/email-instellen/op-computer-laptop/email-instellen-in-outlook-2013-windows.htm
Reputatie 1
Badge
merci
[quote=BenoitSvB]Tot gisteren kon ik gewoon mail versturen...

Ineens krijg ik bij het verzenden van email de volgende melding van Thunderbird:


Verzenden van het bericht is mislukt.
De uitgaande (SMTP-)server smtp.telfort.nl lijkt geen versleutelde wachtwoorden te ondersteunen. Als u de account zojuist hebt ingesteld, probeer dan de ‘Authenticatiemethode’ in de ‘Accountinstellingen | Uitgaande server (SMTP)’ naar ‘Normaal wachtwoord’ te wijzigen.
[endquote]

Ik had ingesteld staan:
server: smtp.telfort.nl
poort: 587
verbindingsbeveiliging: STARTTLS (hier zou ik ook kunnen kiezen: 'Geen' of 'SSL/TLS')
authenticatiemethode : Versleuteld wachtwoord (hier zou ik ook kunnen kiezen: 'Geen authenticatie', 'Normaal wachtwoord','Kerberos / GSSAPI', 'NTLM' of 'OAuth2')

Wat zijn de juiste instellingen voor een beveiligde verbinding en authenticatie?


Dit:
server: smtp.telfort.nl
poort: 587 of 25
verbindingsbeveiliging: STARTTLS
authenticatiemethode : 'Normaal wachtwoord'

Dan maak je gebruik van SMTP Authenticatie --> https://en.wikipedia.org/wiki/SMTP_Authentication.
Reputatie 8
Badge +19


Dit:
server: smtp.telfort.nl
poort: 587 of 25
verbindingsbeveiliging: STARTTLS
authenticatiemethode : 'Normaal wachtwoord'

Dan maak je gebruik van SMTP Authenticatie --> https://en.wikipedia.org/wiki/SMTP_Authentication.

Yep...maar niet versleuteld zoals vraagsteller veronderstelt.
Jawel, de StartTLS zorgt er voor dat er een beveiligde/versleutelde verbinding wordt opgezet.
De authenticatie gaat pas over de lijn als het opzetten van de beveiligde/versleutelde connectie geluk is.
Reputatie 1
Badge
Dank iedereen, vooral ook voor de nuttige verwijzingen
per saldo: poort 587, STARTTLS en Normaal wachtwoord
Reputatie 8
Badge +19
Jawel, de StartTLS zorgt er voor dat er een beveiligde/versleutelde verbinding wordt opgezet.
De authenticatie gaat pas over de lijn als het opzetten van de beveiligde/versleutelde connectie geluk is.

Thanks, ik dacht dat de verbinding met een 'normaal wachtwoord' niet versleuteld werd.

*Nooit te oud om wat bij te leren*
Jawel, de StartTLS zorgt er voor dat er een beveiligde/versleutelde verbinding wordt opgezet.
De authenticatie gaat pas over de lijn als het opzetten van de beveiligde/versleutelde connectie geluk is.

Thanks, ik dacht dat de verbinding met een 'normaal wachtwoord' niet versleuteld werd.

*Nooit te oud om wat bij te leren*

Geen probleem :)

De setting "authenticatiemethode" heeft alleen invloed op het authenticeren/inloggen, niet op de verbinding.
Zonder er al te diep op in te gaan;
- Normaal wachtwoord --> het wachtwoord gaat plain text over de lijn. Als de verbinding niet beveiligd/versleuteld is, is dit niet aan te raden. Is de verbinding al beveiligd/versleuteld (via StartTLS/SSL), dan is het wachtwoord dat in principe ook.
- Versleuteld wachtwoord --> het wachtwoord gaat versleuteld over de lijn. Als de verbinding niet beveiligd/versleuteld is, dan is het wachtwoord dat in ieder geval wel. Dit is dus veiliger dan 'normaal wachtwoord' in combinatie met een niet beveiligde/versleutelde connectie.

De andere opties zul je niet snel buiten interne (kantoor) netwerken tegen gaan komen (al zou Oauth2 nog wel eens wat gaan worden).

Het beveiligen/versleutelen van de connectie zelf wordt gedaan aan de hand van de "verbindingsbeveiliging" setting.
Reputatie 8
Badge +16
Hallo BenoitSvB, welkom op het forum! Is het nog gelukt aan de hand van de tips van Enterprise?
Reputatie 1
Badge
Hallo BenoitSvB, welkom op het forum! Is het nog gelukt aan de hand van de tips van Enterprise?
Ik kan weer e-mail versturen, dat probleem is opgelost. De meest waardevolle bijdrage vond ik die van Lourenbo: ik gebruik nu poort 587, STARTTLS en Normaal wachtwoord.
Reputatie 8
Badge +19
Hallo BenoitSvB, welkom op het forum! Is het nog gelukt aan de hand van de tips van Enterprise?
De meest waardevolle bijdrage vond ik die van Lourenbo: ik gebruik nu poort 587, STARTTLS en Normaal wachtwoord.

Mee eens..!
Ik kan me niet herinneren dat ik deze instellingen wel eens gebruikt heb, dus wist niet dat dit werkte... 😉
Reputatie 8
Badge +16
Bedankt voor het melden BenoitSvb!

Hulde aan Lourenbo. 😃

Reageer