ZYXEL P-2812HNU-F1 port forwarding, port blijft gesloten..

  • 5 december 2012
  • 35 reacties
  • 17795 keer bekeken

Badge
Beste Telfort forum,

Ik ben in het bezit van een zyxel modem/router en een webcam met eigen IP-adres en eigen server.

De webcam wil ik op het internet laten draaien.

Ik kan de webcam op mijn locale netwerk via de chrome browser bedienen. Als ik het via het internet probeer lukt het niet.

De webcam heeft zelf aangegeven dat hij port 37777 wil gebruiken dus deze heb ik deze aangemaakt in NAT, daarna heb ik de firewall uitgeschakeld.
Volgens mij moest dit voldoende zijn.
Maar helaas als ik het IP adres van de Xyxel aangevuld met :37777 invoer in mijn web browser dan gebeurt er niets.
Als ik de poort  check via een port checker van het internet dan zegt deze dat port 37777 gesloten is.

Weet iemand welk hokje ik nog aan moet vinken om de poort te doen openen, of welke handelingen nog gedaan moeten worden...

Alwin

35 reacties

Badge
Met het IP adres van de Zyxel bedoel je het externe IP? Dus niet 192.168.1.254?

Moet eerlijk bekennen dat ik zo 1,2,3 geen reden weet waarom dit het niet doet. Ik nodig andere gebruikers van dit forum dan ook uit om zijn of haar toevoeging hier op te geven.
Badge
Met het IP adres van de Zyxel bedoel je het externe IP? Dus niet 192.168.1.254?

Moet eerlijk bekennen dat ik zo 1,2,3 geen reden weet waarom dit het niet doet. Ik nodig andere gebruikers van dit forum dan ook uit om zijn of haar toevoeging hier op te geven.


niet 192.168.1.254 nee..

het begint met 82..
Reputatie 8
Badge +17
stap-voor-stap:
  1. login op de modem, volgens mij weet je hoe...
  2. onderaan je scherm op "Network setting" ->"NAT"
  3. klik "add new rule"
  4. bij "start port" vul je in (zonder quotjes!) "37777"
  5. druk op je "tab"-toets
  6. de velden "End port", "Translation start port" en "Translation end port" worden nu ook gevuld met (weer zonder quotjes) "37777"
  7. bij "server IP address" vul je het IPadres van de camera in, dat zal iets zijn van 192.168.1.34 of 192.168.1.37 of zo.
  8. klik onderaan op "Apply"
Badge
Begrijpelijk en juist.

Ik heb helaas zelf geen 2812HNU-F1, anders had ik even met je mee getest. Echter mijn modem/router dient opnieuw opgestart te worden voordat instellingen met betrekking tot forwarding correct werken. Misschien een optie om dit eens te proberen?

Aan de zijkant zit een knop waarmee je het modem aan- en uitzet. Zorg dat tussen het uit en aanzetten even een periode van 30 seconden zit in verband met condensatoren die ontladen dienen te worden.

Mocht dit het het niet wezen, ik zal blijven kijken naar een oplossing voor je. Dus als ik een ingeving krijg, kom ik zeker bij je terug.
Reputatie 8
Badge +17
Herstart is bij het P2812 modem niet nodig, NAT doet het direct.
Je hoeft ook geen FireWall aanpassing te doen, door de NAT regel wordt de FireWall ook direct aangepast op de betreffende poort.

De FireWall kan je dus beter gewoon AAN laten staan!

Je kan het testen door:
  1. ga naar http://whatismyip.com het IPadres dat je daar achter "Your IP Address is:" ziet staan schrijf je op
  2. ga nu naar http://<het IPadres dat je bij punt 1 hebt opgeschreven>:37777 dat wordt dan (ongeveer) http://82.162.143.211:37777

je zou nu de camera moeten zien...
Badge
stap-voor-stap:
  1. login op de modem, volgens mij weet je hoe...
  2. onderaan je scherm op "Network setting" ->"NAT"
  3. klik "add new rule"
  4. bij "start port" vul je in (zonder quotjes!) "37777"
  5. druk op je "tab"-toets
  6. de velden "End port", "Translation start port" en "Translation end port" worden nu ook gevuld met (weer zonder quotjes) "37777"
  7. bij "server IP address" vul je het IPadres van de camera in, dat zal iets zijn van 192.168.1.34 of 192.168.1.37 of zo.
  8. klik onderaan op "Apply"


heb ik allemaal gedaan
Badge
[quote]Herstart is bij het P2812 modem niet nodig, NAT doet het direct.
Je hoeft ook geen FireWall aanpassing te doen, door de NAT regel wordt de FireWall ook direct aangepast op de betreffende poort.

De FireWall kan je dus beter gewoon AAN laten staan!

Je kan het testen door:
  1. ga naar http://whatismyip.com het IPadres dat je daar achter "Your IP Address is:" ziet staan schrijf je op
  2. ga nu naar http://<het IPadres dat je bij punt 1 hebt opgeschreven>:37777 dat wordt dan (ongeveer) http://82.162.143.211:37777

je zou nu de camera moeten zien...
[/QUOT

nee, ik zie de camera niet.

Wel fijn te weten dat die firewall weer dicht kan, bedank.
Reputatie 8
Badge +17
Als je vanaf thuis je camera wilt bereiken, hoe doe je dat dan?
  1. je start Internet Explorer
  2. je typt in de adresbalk http://192.168.1.?:37777

en je ziet je camera?

wat staat er dan op de plaats van het vraagteken?
Badge
ik voer het lokale adres van de IP camera, idd het adres wat jij schrijft, maar zonder :37777

Volgens de camera leverancier gaat het internet trouwens via poort :80 Kan het zijn dat deze poort alleen data binnenlaat maar geen data naar buiten stuurt? En de modem dus helemaal niks naar buiten laat sturen als je het via een browser probeert?
Reputatie 8
Badge +17
Tja, dan heb je ons wel héél erg op het verkeerde been gezet met 37777... :(

OKé aan passing op deze post: https://forum.telfort.nl/internet-netwerk-and-verbinding-267/zyxel-p-2812hnu-f1-port-forwarding-port-blijft-gesloten-30154/#post310678

bij punt vier type je (zonder quotjes) "80"

en bij deze post https://forum.telfort.nl/internet-netwerk-and-verbinding-267/zyxel-p-2812hnu-f1-port-forwarding-port-blijft-gesloten-30154/index2.html#post310680

punt 2 wijzigen in http://82.162.143.211
Badge
Dus alleen bij start port '80' en de overige 3 poort '37777'  ?
Reputatie 8
Badge +17
Sorry, voor de onduidelijkheid, maar als je "80" invult en je drukt op de "tab"-toets worden de overige velden ook ingevuld met "80"

dus:
  1. ...
  2. ...
  3. ...
  4. ...
  5. ...
  6. de velden "End port", "Translation start port" en "Translation end port" worden nu ook gevuld met (weer zonder quotjes) "80"
ik heb niet echt verstand van webcams laten lopen via firefox
wel heb ik zelf heel wat poorten open staan ik heb er zoveel open staan dat er geen poorten meer bij kunnen.
ik heb op mijn router twee nas schijven draaien
ik heb zelf een P-2812HNU-F1

en ik wil wel met je testen hoor wel wil ik je dan vragen om even team vieuwer te downloaden het is gratis voor niet comercieel gebruik.
en zo kan ik via mijn thuis mee kijken met jou.
het programa is veilig in gebruik en je kan de verbindeng met team vieuwer ten alletijden verbreken
http://download.teamviewer.com/download/TeamViewer_Setup_nl.exe

ik heb wat last van disleksie van daar de vele spelings fouten
ik heb zelf ook een P-2812 router
en ik wil wel met je testen wel heb ik dan een vraag of je team vieuwer 8 wil instaleeren dan kan ik met je mee kijken het programma is gratis voor niet comercieel gebruik.

ik heb zelf mijn hele router vol gezet met poorten
ik heb er een buffalo nas op lopen en een synology nas en bijden zijn buiten mijn netwerk te benaderen

ik heb ook vaak gehad dat tijdens het port forwarden de porten gesloten waren.
waar door zijn de poorten gesloten????
dat komt door dat er geen service op de poort is en gooit de router de poorten dicht

dit is de link om team viewer te downloaden
http://www.teamviewer.com/nl/download/currentversion.aspx
of de direct download link:
http://download.teamviewer.com/download/TeamViewer_Setup_nl.exe

als je hulp nodig hebt dan hoor ik het nog wel van je:o
Badge
Nou volgens de leverancier moest ik proberen om twee poorten te maken: één voor de data :37777 en één voor web :80.

Allebei aangemaakt in NAT, bij portcheck bleven de poorten dicht. Ook bij invoering van het Ip-adres van de Zyxel met :80 of zonder gebeurt er niets. Ook bij enkel aanmaken van poort 80 gebeurt er niets, de poort blijft dicht.

Het is gewoon duidelijk dat als ik een poort aanmaak in NAT dat er gewoon niks gebeurt in die modem/router...

firmware is trouwens 3.10.. kan het misschien daar aan liggen?

Iemand nog een suggestie???
Badge
Kwam net dit tegen in het telfort forum:

https://forum.telfort.nl/thuisnetwerk-draadloos-269/portforwarden-p-2812hnu-f1-weer-problemen-25296/index4.html

Betekend dit dat het gewoonweg niet mogelijk is om te port forwarden??????

Moet ik dan 10 maanden wachten op het moment dat mijn abbo afgelopen is en ik naar een andere provider kan??

telfort laat iets van je horen alsjeblieft!
Reputatie 8
Badge +17
Je doet echt iets NIET goed!

Kan je eens schermafdruk maken van je NAT instellingen en die hier plaatsen?

Poort forwarding werkt echt wel met een P2812 modem, ik gebruik dat ook en zonder enig probleem!

Als jij iets niet goed doet, helpt naar een andere provider gaan ook niet! En Telfort blokkeert geen enkele poort.

kan ik de handleiding van die webcam ergens downloaden?
Hallo Kees Jan,

ik heb het zelfde probleem als Alwin maar ik krijg mijn poorten niet open. Ik wil mijn NAS voor internet toegankelijk maken, maar ik krijg de poorten bv 80 en 6690 niet open. Weet jij zo wat ik nog meer verkeerd doe???
iedere keer als ik de poort weer test krijg ik het antwoord dat ie niet open is.
ik snap er niet meer van.
alvast bedankt voor je reactie
Badge
https://forum.telfort.nl/attachment.php?attachmentid=256&stc=1&d=1354825619
Badge
De webcam komt van www.kingdisplay.net. Hier staan enkele algemene manuals voor bediening via het internet. Ik zal nog een keer kijken. Maar volgens één van de engineers moeten deze twee poorten voldoende zijn, hier zijn reply op mijn vraag:

Hello ! Alwin ,

1.web port :80 and data port:37777 in Router port forwarding
2.access format : http:// "internet IP address":"web port"

Pls try this way ,

Thanks
Zeki
Badge
manuals camera:

http://www.kingdisplay.net/solutions/304.html#.UMEBgYPoSSo
http://www.kingdisplay.net/solutions/291.html#.UMECE4PoSSo
Reputatie 8
Badge +17
OKé, je NAT staat goed, vreemd...

wat staat er bij "Maintenance"->"Remote MGMT" op de regel HTTP? het vinkje bij WAN moet UIT staan en de poort op 80, is dat zo?
Badge
ja, enable bij wan is niet aangevinkt. poort staat op 80.
Reputatie 8
Badge +17
OKé, welk IPadres krijg je bij http://watismijnip.nl

als je dat niet op het forum wil zetten: OKé, het kan ook via een privebericht op https://forum.telfort.nl/private.php?do=newpm&u=30907
Reputatie 8
Badge +17
Ik neem aan dat je WebCam op 192.168.1.108 zit?

dus als je nu Chrome of Internet explorer opent en je typt in de adresbalk http://192.168.1.108 dan zie je je camera?

Reageer