Zyxel P-2812HNU-F1 brakke firmware: V3.11(TUE.5)-2_20130130

  • 24 februari 2013
  • 117 reacties
  • 30943 keer bekeken


Toon het eerste bericht

117 reacties

Reputatie 1
Badge +1
Goh, en hoe weet jij dat pruygje?
Badge +1
omdat het bij mij (ook) niet goed werkt, en ik dus aan de bel heb getrokken om eea opgelost te krijgen.

Vervolgens af en toe vragen hoe de status is en evt extra info geven als daar om gevraagd wordt.
Ik vermoed dat het probleem optreedt na een synflood attack.
Reputatie 1
Badge
Ik heb die ervaring niet. Misschien was mijn probleem met mijn IPSec tunnel meer een uitdaging. Hoe je het ook wend of keert ik heb goede ervaringen met Telfort in deze zaak. Samen met een (bijzonder kundige) medewerker hebben het probleem boven water gekregen en ben ik voorzien van nieuwe firmware. Wellicht moet deze nog verder worden uitgerold en gaat dat tijd kosten. Ook misschien dat dit jou probleem oplost. Hoe zet je die NAT loopback op? Is een IPSec verbinding misschien ook niet iets waar jij mee zou kunnen werken? Als het gaat om P2P verbindingen natuurlijk.

Wat is je probleem precies, misschien kan ik je helpen?

Jeroen
Badge +1
@ Jeroen,

de sitiutatie is als volgt:
1. aantal poorten geforwerd naar server (met vast ip adres) of
1.1 via DMZ alle inkomende verbindingen naar server
2. als je buiten het thuisnetwerk bent is de server voor verschillende services cq poorten prima te bereiken.
3. als je binnen het thuisnetwerk bent (wifi/lan) kun je de server altijd bereiken via het interne ip adres, maar na een dag of 1,5 a 2 kun je vanuit het interne netwerk niet meer bereiken op het externe adres (mail.domain.xxx)
Reputatie 1
Badge
Hoi Pruygje,

Wat een bizar probleem. Lijkt wèl een beetjo op wat ik had daar in tegen. Mijn IPSec tunnel ging tot een minuut of vijf goed totdat de beide eindpunten een nieuwe key (MD5-SHA) "afspraken". De Zyxel kon dat niet aan en dus bleef de verbinding op maar geen verkeer door de tunnel.

Bij NAT werkt dit natuurlijk anders maar het lijkt er sterk op. Bleef NAT wel in de lucht voor de beroemde FW upgrade een paar maanden terug? Er is ook niets in je netwerk veranderd wat dit veroorzaakt? Wanneer je na een dag of 1,5 a 2 ineens niet meer je externe adres kan bereiken lijkt het erop dat er ergens iets "overloopt" maar wat dan? Als iets niet werkt, geloof ik het, maar wanneer het na een tijdje (5 minuten of meerdere dagen) niet meer werkt gaat dat er bij mij niet in.

Ik zal eens een servertje bij mij op mijn netwerk beschikbaar maken. Ik denk dat ik dat dan met DYNDNS maar aan de wolk koppel. Kijken wat er dan bij mij gebeurd over een tijdje.

Ik denk mee met je.
Badge +1
@Jeroen,

voor de 'beruchte' update werkte het allemaal prima.
binnen het netwerk is er niets veranderd, dus zal toch echt iets in de software van het modem zijn.

Even een reboot of uit/aan werkt prima, maar vaak merk ik het pas als ik op de fiets zit en de wifi uitrij, want dan krijg ik opeens een heleboel mailtjes binnen...

Ik vermoed dat het probleem optreedt na een synflood attack.

klikt plausibel
Reputatie 1
Badge
@Prugje,

Even voor mijn beeldvorming: ik ga een ftp server opzetten waarvan ik het interne adres NAT middels DYNDNS naar de buitenwereld. (Of een ander soort server, ben ik nog niet uit). Met jou firmware gaat deze dus plat na een tijdje? Of doe je e.e.a. op poortniveau en niet met een dynamische DNS?

Wil natuurlijk wel zo goed mogeljjk jouw situatie kunnen nabootsen :)

Jeroen
Reputatie 8
Badge +16
Ik vermoed dat het probleem optreedt na een synflood attack.

Ik denk dat je oorzaak en gevolg omdraait... als een poort ineens dichtgaat terwijl er nog verkeer is, zal al het resterende verkeer wellicht een Synflood Attack veroorzaken.
Badge +1
@Jeroen,

ftp zou ik even moeten uitproberen, bij mij gaat het iig fout op Active Sync (https) en pop/imap.
Ik draai een DMZ naar het ip van de server.
Geen DYNDNS gewoon domein DNS naar mijn externe ipadres
Beste Jeroen,

Dit probleem is al maanden bekend en heel eenvoudig op te lossen: firmware van 2012 gebruiken... Dat het probleem niet reproduceerbaar is, dat gaat er bij mij niet in. Ik heb mijn best gedaan en zowel via mijn provider en netbeheerder zo veel info gegeven als mogelijk. Zelfs met een 'kaal' netwerk is het reproduceerbaar dus het probleem zit 100% in dat modem.
V3.11(TUE.5)-2_20130130 was al ruk, V3.11(TUE.5)-2_20130307 is nog veel erger!
Mijn WiFi doet het alleen aardig op mijn eigen laptop, alle telefoons en overige apparaten zijn ruk op WiFi!
Ethernet poorten werken alleen nog op 100Mb/s, gigabit is niet meer mogelijk en dus zijn de doorvoersnelheden van mijn NAS nu ruk!
Resets, andere kanalen, alles geprobeerd, NIETS helpt.
Nieuwe modem deed het super, tot de firmware weer werd geupdate 😞 ZELFDE problemen als met een andere modem!!!
Duidelijk dat het hier gaat om een waardeloze firmware: V3.11(TUE.5)-2_20130307
Graag met heel veel spoed de vele vele problemen oplossen!
Helpdesk ontkende ALLES, zou allemaal aan mijzelf moeten liggen, blij dat ik dit forum gevonden heb!!!
Heb hier hetzelfde probleem,

Via vaste poorten traaaaaaaaaag internet.

Wifi is snel de eerste seconden v d speedtest.net en loopt daarna terug.
Ik denk dat je oorzaak en gevolg omdraait... als een poort ineens dichtgaat terwijl er nog verkeer is, zal al het resterende verkeer wellicht een Synflood Attack veroorzaken.

Wel vreemd dat dat dan telkens buitenlandse (Aziatische) ip-adressen zijn die mijn Nederlandse website bezoeken.
Reputatie 1
Badge
Ik ben het gezeur met die gelockte router/modem en automatische firmware updates een beetje zat, evenals de problemen met dit apparaat i.c.m. mijn AirPort Express en mijn VPN verbinding, dus ik stap binnenkort over op XS4ALL.

Ik kan inmiddels bevestigen dat al mijn problemen verleden tijd zijn met de Fritz!Box 7360. Ook prettig om zelf full control te hebben over de firmware.

Niet om te bashen richting Telfort, ze reageren goed op het forum en proberen je echt wel te helpen, maar uiteindelijk was het voor mij toch echt te vaak gedoe met die router, en als je dat dan niet zelf kunt oplossen omdat de firmware gelockt is, dan is dat gewoon frustrerend.
Reputatie 1
Badge
Hoi Luukburger,
 
Kan ik hier ook uit opmaken dat je ook alle TV en telefonie met deze nieuwe 7360 onder de knie hebt?
Zou ook wel wat meer controle willen hebben over mijn router en de mogelijkheden maar kan de TV en telfonie niet ontberen.
Mijn probleem is destijds na intensief contact helemaal opgelost, dus van mij niets anders dan goeds.

Jeroen
Badge +1
/niet mee eens, alleen upnp kan soms problemen geven, afijn, waarom zou je dit uberhaupt inschakelen.
Daarnaast zijn er mogelijkheden om bridge modes in te kunnen schakelen en definitief van dit probleem af te kunnen zijn.
Indien dit niet lukt zijn er altijd verborgen menu's binnen de firmware beschikbaar om dit alsnog te kunnen doen, indien je gekochte router vlan oid aan kan,

Reageer