ZyXEL firmware V3.11TUE6.b5 ervaringen

  • 15 augustus 2014
  • 564 reacties
  • 30546 keer bekeken

Reputatie 8
Badge +2
Onlangs is er een nieuwe firmware-versie uitgebracht voor de ZyXEL P-2812 HNU F1, versie V3.11TUE6.b5. Deze heeft o.a. ondersteuning voor vectoring VDSL gebracht en bevat een aantal verbeteringen op het gebied van stabiliteit en WiFi.

Dit topic is geopend om alle ervaringen, problemen en vragen specifiek gerelateerd aan deze firmware-versie met ons te delen. Zodra er een nieuwe firmware-versie uitgebracht wordt zal er een nieuw topic voor worden aangemaakt.

We hebben dankzij jullie signalen de onderstaande zaken helder gekregen, waarvoor dank;

  • DLNA/UPnP werkt niet goed. Kenmerkt zich door problemen met mediaservers, NAS, netwerkprinters en gameconsoles.
  • Een aantal knoppen werken niet, of niet zoals ze horen te werken in de web-interface van het modem. Waaronder de DSL line status.
  • Een back-up van de instellingen terugzetten werkt niet (als je een back-up hebt gemaakt onder een eerdere firmware-versie)
Bovenstaande issues zijn al gecommuniceerd naar de ontwikkelaars en zij streven ernaar deze in de eerstvolgende release op te lossen. Wij begrijpen dat deze problemen voor veel ongemak kunnen zorgen, onze welgemeende excuses hiervoor.

Zijn er nog zaken die je hier mist? Laat dan een reactie achter in dit topic. Voor alles wat niet direct gerelateerd is aan deze firmware-versie kun je in de juiste categorie een nieuw topic aanmaken.

Michael

Op dit topic kun je niet reageren. Wil je iets toevoegen, start dan een nieuw topic.

564 reacties

Reputatie 8
Badge +2
Bevindingenlogboek placeholder:

Reeds bij Webcare bekende issues:

  • DLNA/UPnP werkt niet goed. Kenmerkt zich door problemen met mediaservers, NAS, netwerkprinters en gameconsoles.
  • Een aantal knoppen werken niet, of niet zoals ze horen te werken in de web-interface van het modem. Waaronder de DSL line status.
  • Een back-up van de instellingen terugzetten werkt niet (als je een back-up hebt gemaakt onder een eerdere firmware-versie)
Nieuw gemelde issues:

  • Uploadsnelheid bij VVDSL-lijnen blijft achter bij Speedtest.net. Klanten melden bijvoorbeeld 2Mbps upload waar ze 3Mbps zouden moeten kunnen halen (vermoedelijk alleen VVDSL).
  • VVDSL intrain-snelheid wordt te laag aangegeven in de web-interface (lijkt 70% van de werkelijke waarde). Onduidelijk of dit ook VDSL betreft.
  • Fluctuerende ping-tijden waargenomen bij ping naar externe adressen (oa. Google DNS). De ene keer heel hoog, de andere keer extreem laag (van bijvoorbeeld 13.8 ms naar 13914 ms)
  • Verbindingssnelheid van WiFi lijkt meer te fluctueren dan voorheen.
Reputatie 1
Hallo Michael.

De verbindingssnelheid van de WIFI schommelt sinds deze firmware heel erg. Daarmee bedoel ik de verbindingsnelheid van de netwerkadapters op mijn laptops.Het is nog wel voldoende om te surfen.
wanneer wordt de beta een retail versie??? want er zijn nu toch wel genoeg mensen (klanten) die dit behoorlijk zat zijn

De 'b' in de versie staat niet voor bèta. Een retail versie wordt er evenmin uitgerold. De issues worden, zoals gezegd, in de eerstvolgende release opgelost.

Michael
Reputatie 8
Badge +16
Michael, fijn dat Telfort eindelijk in deze van zich laat horen.
1 Vraag,
Wanneer wordt de nieuwe release verwacht?
Reputatie 1
Is deze firmware-versie alleen voor klanten uitgebracht die op een naar vectoring ge-upgrdade straatkast aangesloten zitten of hebben alle VDSL klanten deze firmware gekregen?

Bij mij wordt na de update een verkeerde snelheid (up/down) in het modem aangegeven.
De echte download snelheid (speedtest.net) ligt een stuk hoger, maar de upload snelheid is duidelijk lager geworden. Ping is met 7ms stuk beter geworden.
Reputatie 8
Badge +16
of hebben alle VDSL klanten deze firmware gekregen?
Dat laatste klopt... alle modems hebben deze firmware ontvangen.
Reputatie 1
Wij hebben niets gedaan en nu werkt het weer.

Heb je nu dan ook andere firmware, of lag het volledig aan de kant van Telfort?

@Michael zoals Fiek aangeeft heb ik ook problemen met de wifi;
- sterk verminderd bereik, alle laptop en iphone
- hoge ping
- zeer traag ladende websites

Factory reset, zonder te proberen oude instellingen terug te plaatsen helpt niet.
Reputatie 8
Badge +2
@Fiek,

Dit is nog niet bekend. Waartussen schommelt de snelheid precies? En hoe zie je dat?

@Tuut-Tuut,

Terechte vraag. Dit ga ik intern uitzetten en zodra er een antwoord op is gekomen, stel ik je daarvan op de hoogte.

@voipbeller,

Dit probleem lijkt niets te maken te hebben met het onderwerp in dit topic. Ik heb deze daarom verplaatst naar een ander, eigen topic.

Michael
Reputatie 8
Badge +2
@Prolife,

Staan genoteerd! Dank je. Ik zal ze voor je uitzetten.

Michael
Reputatie 1
@Fiek,

Dit is nog niet bekend. Waartussen schommelt de snelheid precies? En hoe zie je dat?


De snelheid varieert van 144, 116, 104, 87. Ik zie dat in de status van mijn netwerkkaart. Ook heb ik last van een hoge ping.

Dit heb ik al gecheckt.

- De netwerkkaart heeft de laatste driver
- Via InSSider heb ik ook nog even gecheckt of de modem ingesteld staat op het meest optimale kanaal.

Fiek
Reputatie 1
Is deze firmware-versie alleen voor klanten uitgebracht die op een naar vectoring ge-upgrdade straatkast aangesloten zitten of hebben alle VDSL klanten deze firmware gekregen?

Bij mij wordt na de update een verkeerde snelheid (up/down) in het modem aangegeven.
De echte download snelheid (speedtest.net) ligt een stuk hoger, maar de upload snelheid is duidelijk lager geworden. Ping is met 7ms stuk beter geworden.


Even wat duidelijker:
Ik heb een 50/5 abbo en haal bijna 50Mbit(DL), maar in de web-interface staat bij Interface Status een Rate van 36400/3656 kbps.
Reputatie 1
Fijn dat er eindelijk een topic geopend is door support.

Heb de volgende FW draaien sinds begin juli 2014:
* P2812HNU-F1
* FW = V3.11TUE6.b5
* Datapump = 5.7.2.13.0.7
Verbinding was wel goed, modem gaf 32000\3079 kbps aan (de max van mijn 30/3 abbonement) en haalde dit ook makkelijk in de praktijk. (Dit is echter stuk lager dan op mijn huisnummer geleverd zou kunnen worden bij duurder abo 50/5.)

Mijn probleem:
* DSL line check werkt niet meer sinds ik deze FW erop heb zitten.
* Modem geeft nu (sinds 12 augustus ? ) 22400/2152 kbps aan echter in de praktijk haal ik gewoon de oude hogere download maar upload is inderdaad maar 2Mbps.
Yup, ik heb precies de zelfde problemen als "Jan de Goede Hoop" voor de nieuwe firmware trainde het modem ook bij mij in op 32000/3079 en na de update 22400/2152 kbps! De ping snelheid is van ruim 20 ms terug gegaan naar 7 a 8 ms, daar ben ik wel blij mee (dit is ook echt merkbaar!), maar de uploadsnelheid waar ik normaal tegen de 3 Mbit zat haalt nu nog niet eens de 2 Mbit. De download snelheid is prima (ondanks de lagere intrain waarde in het modem) en zit op ruim 29 Mbit. Mijn abonnement is de 30/3.

Qua WiFi zag ik nu de optie erbij om de Channel Width 20/40 Mhz nu enkel op 20 Mhz te zetten. Dit is fijn, want door interferentie met andere wifi netwerken bleef hij maar switchen tussen de 20 en 40 Mhz. Daar ben ik nu van af door hem vast op 20 Mhz te zetten wat inderdaad een stabiel wifi signaal geeft. Misschien is dat ook een tip voor @Prolife :?
Reputatie 8
Badge +16
Verbinding was wel goed, modem gaf 32000\3079 kbps aan
[..]
Modem geeft nu (sinds 12 augustus ? ) 22400/2152 kbps aan echter in de praktijk haal ik gewoon de oude hogere download

voor de nieuwe firmware trainde het modem ook bij mij in op 32000/3079 en na de update 22400/2152 kbps!

Ik denk dat er bij jullie twee dingen door elkaar lopen. 32/3 is de snelheid die het modem aangeeft bij een VDSL-lijn en 22/2 bij VVDSL. Dus blijkbaar is jullie lijn recent door Telfort omgezet naar Vectoring.

Dat het modem maar 70% van de snelheid aangeeft is een bekende bug in deze firmware in combinatie met VVDSL. Inderdaad zou je wel gewoon de juiste snelheden moeten halen op Speedtest.

Dat de uploadsnelheid achterblijft op Speedtest is niet goed. Ik heb het hier ook gezien bij de Zyxel... dus het zou zomaar een bug kunnen zijn. Vermoedelijk treedt dit alleen op bij VVDSL lijnen.
Wij hebben niets gedaan en nu werkt het weer.

Heb je nu dan ook andere firmware, of lag het volledig aan de kant van Telfort?

@Michael zoals Fiek aangeeft heb ik ook problemen met de wifi;
- sterk verminderd bereik, alle laptop en iphone
- hoge ping
- zeer traag ladende websites

Factory reset, zonder te proberen oude instellingen terug te plaatsen helpt niet.


Hier dezelfde problemen. De laatste tijd, waarschijnlijk sinds de nieuwe firmware, heb ik ook last van een trage en zelf soms helemaal wegvallende verbinding.

Zie hier een ping logje:

64 bytes from 8.8.8.8: icmp_seq=104 ttl=50 time=23.6 ms
64 bytes from 8.8.8.8: icmp_seq=105 ttl=50 time=13.8 ms
64 bytes from 8.8.8.8: icmp_seq=106 ttl=50 time=29.2 ms
64 bytes from 8.8.8.8: icmp_seq=107 ttl=50 time=16.2 ms
64 bytes from 8.8.8.8: icmp_seq=108 ttl=50 time=34.3 ms
64 bytes from 8.8.8.8: icmp_seq=109 ttl=50 time=14.4 ms
64 bytes from 8.8.8.8: icmp_seq=110 ttl=50 time=17.5 ms
64 bytes from 8.8.8.8: icmp_seq=111 ttl=50 time=26.1 ms
64 bytes from 8.8.8.8: icmp_seq=112 ttl=50 time=15.9 ms
64 bytes from 8.8.8.8: icmp_seq=113 ttl=50 time=5107 ms
64 bytes from 8.8.8.8: icmp_seq=114 ttl=50 time=12409 ms
64 bytes from 8.8.8.8: icmp_seq=115 ttl=50 time=11401 ms
64 bytes from 8.8.8.8: icmp_seq=116 ttl=50 time=12837 ms
64 bytes from 8.8.8.8: icmp_seq=117 ttl=50 time=13914 ms
64 bytes from 8.8.8.8: icmp_seq=118 ttl=50 time=12906 ms
64 bytes from 8.8.8.8: icmp_seq=119 ttl=50 time=11985 ms
64 bytes from 8.8.8.8: icmp_seq=120 ttl=50 time=10978 ms
64 bytes from 8.8.8.8: icmp_seq=121 ttl=50 time=9970 ms
64 bytes from 8.8.8.8: icmp_seq=122 ttl=50 time=9563 ms
64 bytes from 8.8.8.8: icmp_seq=123 ttl=50 time=8558 ms
64 bytes from 8.8.8.8: icmp_seq=124 ttl=50 time=7550 ms
64 bytes from 8.8.8.8: icmp_seq=125 ttl=50 time=6542 ms
64 bytes from 8.8.8.8: icmp_seq=126 ttl=50 time=6958 ms
64 bytes from 8.8.8.8: icmp_seq=127 ttl=50 time=5977 ms
64 bytes from 8.8.8.8: icmp_seq=128 ttl=50 time=4971 ms
64 bytes from 8.8.8.8: icmp_seq=129 ttl=50 time=3970 ms
64 bytes from 8.8.8.8: icmp_seq=130 ttl=50 time=3520 ms
64 bytes from 8.8.8.8: icmp_seq=131 ttl=50 time=3274 ms
64 bytes from 8.8.8.8: icmp_seq=132 ttl=50 time=4705 ms
64 bytes from 8.8.8.8: icmp_seq=133 ttl=50 time=4073 ms
64 bytes from 8.8.8.8: icmp_seq=134 ttl=50 time=7073 ms
64 bytes from 8.8.8.8: icmp_seq=135 ttl=50 time=7991 ms
64 bytes from 8.8.8.8: icmp_seq=136 ttl=50 time=6985 ms
64 bytes from 8.8.8.8: icmp_seq=137 ttl=50 time=6018 ms
64 bytes from 8.8.8.8: icmp_seq=138 ttl=50 time=5016 ms
64 bytes from 8.8.8.8: icmp_seq=139 ttl=50 time=4009 ms
64 bytes from 8.8.8.8: icmp_seq=140 ttl=50 time=3012 ms
64 bytes from 8.8.8.8: icmp_seq=141 ttl=50 time=2009 ms
64 bytes from 8.8.8.8: icmp_seq=142 ttl=50 time=1017 ms
64 bytes from 8.8.8.8: icmp_seq=143 ttl=50 time=20.8 ms
64 bytes from 8.8.8.8: icmp_seq=144 ttl=50 time=3962 ms
64 bytes from 8.8.8.8: icmp_seq=145 ttl=50 time=2962 ms
64 bytes from 8.8.8.8: icmp_seq=146 ttl=50 time=2091 ms
64 bytes from 8.8.8.8: icmp_seq=147 ttl=50 time=1112 ms
64 bytes from 8.8.8.8: icmp_seq=148 ttl=50 time=5496 ms
64 bytes from 8.8.8.8: icmp_seq=149 ttl=50 time=4495 ms
64 bytes from 8.8.8.8: icmp_seq=150 ttl=50 time=3495 ms
64 bytes from 8.8.8.8: icmp_seq=151 ttl=50 time=3426 ms
64 bytes from 8.8.8.8: icmp_seq=153 ttl=50 time=2317 ms
64 bytes from 8.8.8.8: icmp_seq=154 ttl=50 time=1719 ms
64 bytes from 8.8.8.8: icmp_seq=155 ttl=50 time=721 ms
64 bytes from 8.8.8.8: icmp_seq=156 ttl=50 time=28.5 ms
64 bytes from 8.8.8.8: icmp_seq=157 ttl=50 time=15.8 ms
64 bytes from 8.8.8.8: icmp_seq=158 ttl=50 time=15.2 ms
64 bytes from 8.8.8.8: icmp_seq=159 ttl=50 time=14.1 ms
64 bytes from 8.8.8.8: icmp_seq=160 ttl=50 time=15.4 ms
64 bytes from 8.8.8.8: icmp_seq=161 ttl=50 time=14.3 ms
64 bytes from 8.8.8.8: icmp_seq=162 ttl=50 time=83.6 ms
64 bytes from 8.8.8.8: icmp_seq=163 ttl=50 time=14.4 ms
64 bytes from 8.8.8.8: icmp_seq=164 ttl=50 time=19.7 ms
Reputatie 8
Badge +19


Dat de uploadsnelheid achterblijft op Speedtest is niet goed. Ik heb het hier ook gezien bij de Zyxel... dus het zou zomaar een bug kunnen zijn. Vermoedelijk treedt dit alleen op bij VVDSL lijnen.


Dat kan kloppen, ik heb VDSL met de V3.11TUE6.b5 maar geen enkel probleem met de snelheid, die is ongewijzigd 26/2.5 Mbps t.o.v. de vorige firmware.
@Franzki
Zit wel wat in ja dat de lijn dan mogelijk al geupdate is! Echter het modem geeft aan:

DSL Type: VDSL
Datapump version: 5.7.2.13.0.7
Interface Status Rate
VDSL WAN Up 22400/2152 kbps

http://www.speedtest.net/result/3692016304.png (Mijn Ping is 0 ms haha... geen idee waarom... eerder gaf hij aan 7 a 8 ms)

Naja... ik wacht maar even af of het met toekomstige firmware wordt opgelost. Zou mooi zijn als dit puur door voorbereiding naar VDSL2 komt, dan kan de snelheid mogelijk in de toekomst weer eens wat omhoog 😃
Reputatie 8
Badge +16
Het modem geeft niet aan of je op VDSL of op VVDSL zit. Dat doet het Arcadyan modem volgens mij ook niet.

Maar door de bug in de weergave (die alleen bij VVDSL optreedt) weet je dus zeker dat je nu VVDSL hebt...
Reputatie 1
Even een update hier aangezien mijn topic gesloten is.

Werd vanmiddag gebeld door Telfort na aanleiding van mijn klacht die ik via de mail verstuurd heb.
Zeer vriendelijk en professioneel werd ik geholpen.
Er werd me verteld dat ze inderdaad veel klachten hebben gekregen over DLNA / UPnP. Er waren twee dingen die ze konden doen.
Of de firmware werd teruggezet naar de vorige versie, met als kans dat deze over een tijdje weer automatisch geupdate werd naar de nieuwe versie en ik weer met hetzelfde probleem zat. Of ik kon een ander modem krijgen die wel DLNA ondersteund. De Experia box v8.
Het modem omwisselen werd me aangeraden, en dit leek me zelf ook de beste optie. Over maximaal 5 dagen zou ik hem in huis hebben.

Eindelijk nu wel de service die ik verwacht, en hier ben ik zeer tevreden over.

Punt wat ik nog niet snap, is dat jullie meerdere types van klantenservice aanbieden. Maar alleen op mijn mail werd ik snel en goed geholpen.
Hier op het forum niet, en telefonisch ook niet. Hier op het forum is er niet gereageerd op mijn vragen. ( Alleen dat dit centrale topic aangemaakt was ) En de telefonische klantenservice wist dat dit probleem er was maar kon me verder niet helpen.

Al met al is het nu opgelost.

Mvg Ferdie
Reputatie 1
@Franzki
Zit wel wat in ja dat de lijn dan mogelijk al geupdate is! Echter het modem geeft aan:

DSL Type: VDSL
Datapump version: 5.7.2.13.0.7
Interface Status Rate
VDSL WAN Up 22400/2152 kbps

http://www.speedtest.net/result/3692016304.png (Mijn Ping is 0 ms haha... geen idee waarom... eerder gaf hij aan 7 a 8 ms)

Naja... ik wacht maar even af of het met toekomstige firmware wordt opgelost. Zou mooi zijn als dit puur door voorbereiding naar VDSL2 komt, dan kan de snelheid mogelijk in de toekomst weer eens wat omhoog :D


Hier ook hetzelfde, De downloadsnelheid is hetzelfde gebleven, de upload blijft nu hangen op 2 mbit waar hij voorheen op 3mbit zat.

De ping is hier 1ms was voorheen 15-20ms
Reputatie 8
Badge +16
Na een aantal dagen lang problemen met met donwloadsnelheid gehad te hebben, ben ik eens gaan zoeken op het internet.
Nu kom ik er achter dat mijn Zyxel modem ook deze laatste firmware (6b5) heeft.
Voorheen trainde mijn modem in op 49000/5000, echter kom ik nu niet hoger dan 14000/1000
Wat kan ik hier aan doen, om de snelheden weer normaal te krijgen?
Verder kan ik de status van de DSL verbinding niet meer bekijken, en het resetten van de DSL lijn werkt ook niet meer.


Al eens een complete reset van het modem overwogen? Je instellingen worden dan wel verwijderd maar mogelijk los je daar de problemen mee op.
Reputatie 1
Hallo Michael,

Is er al meer zicht op wanneer de eerstvolgende release word uitgerold?


Nog niet. Delen we mede indien daar meer over bekend is.

Michael
Reputatie 8
Badge +2
@Fiek,

Staat genoteerd. Heb je al geprobeerd het bereik van je netwerkkaart te veranderen naar 20Mhz? Zie opmerking van Johnfrees

@Johnfrees,

Fijn hè! Ik heb van meerdere klanten gehoord dat ze blij zijn met deze optie.

@pcdewaal,

Dat is inderdaad bijzonder. De snelheid is inderdaad hoger dan in de interface wordt weergegeven:



Zoals Franzi terecht oppert, hebben andere modems hier ook last van, heeft te maken met VVDSL en de doorvoer daarvan.

@Jan de Goede Hoop,

Staat genoteerd! Dank daarvoor.

@klompie,

Staat genotuleerd! Dank je wel.

@Ferdie,

Je slaat de spijker op z'n kop.
Wij zagen meerdere klanten kampen met hetzelfde probleem. Een structurele oplossing hebben we daar nog niet voor (nieuwe firmware release bijvoorbeeld).
Wel hebben we een aantal alternatieven, die helaas niet op grote schaal toepasbaar zijn. Een ander type modem leveren is natuurlijk slechts een omweg naar de daadwerkelijke oplossing voor de (DLNA/UPnP) problemen.

@merah,

Dit lijkt niet zoveel te maken te hebben met de problemen in dit topic. Zie onderstaande afbeelding:



Ik heb je vraag verplaatst naar een nieuw topic. Deze zal ik daar beantwoorden.

@Electra,

Ook jouw post heeft niet zo heel veel te maken met de nieuwe firmware. Deze heb ik verplaatst naar een nieuw topic. Daar ga ik je verder helpen.



Michael
Reputatie 8
Badge +16
@Michael
Misschien is het wel handig om de gemelde bugs in je overzicht op te nemen:

- VVDSL intrainsnelheid wordt te laag aangegeven in de webinterface (70% van de werkelijke waarde).

- Uploadsnelheid bij VVDSL-lijnen blijft achter bij Speedtest.net. Klanten melden bijvoorbeeld 2Mbps upload waar ze 3Mbps zouden moeten kunnen halen.
Beste Michael,

Ook hier draait de ZyXEL P-2812 HNU F1, sinds een dag of 14 met firmware versie V3.11TUE6.b5.
Met de ingebruikname van deze firmware is ook hier de DSL status niet meer te zien.

Veel belangrijker voor mij is echter dat telefonie ineens niet meer werkt via mijn Siemens VOIP telefoon.

Als ik gebeld wordt gaat de telefoon niet over, maar wordt de beller gelijk doorgezet naar de voicemail.
Hiervan ontvang ik dan een mailtje, maar het wave bestand is dan niet af te luisteren. Terwijl beller wel een
bericht heeft achtergelaten. Bij uitgaand bellen komt wel op normale wijze een verbinding tot stand, echter
gebelde kan mij niet horen en ik kan hem niet horen!!

Graag zsm rollback naar vorige (bij mij) prima werkende firmware