beantwoord

www.telfort.nl opent alleen in Chrome niet?

  • 26 november 2014
  • 56 reacties
  • 2540 keer bekeken

Reputatie 2
Badge +3
502 Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server

Chrome Versie 39.0.2171.71 m (64-bit) Win 8.1 update1. (64-bit)
In IE11 geen probleem. Op twee pc's op twee lokaties geconstateerd.
icon

Beste antwoord door Henk 27 november 2014, 10:19

502 Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server

Chrome Versie 39.0.2171.71 m (64-bit) Win 8.1 update1. (64-bit)
In IE11 geen probleem. Op twee pc's op twee lokaties geconstateerd.


Ik heb deze melding ook wel eens gehad, maar voordat onze IT-afdeling er naar had gekeken, was het alweer verholpen.

Bedankt voor de informatie, ik ga het hoe dan ook doorzetten.

Henk
Bekijk reactie

56 reacties

Badge +1
Probeer het is met deze link: https://www.telfort.nl/
Reputatie 8
Badge +16
Daarnaast, schakel eens alle plug-ins uit van Chrome en probeer het dan nog eens.
Reputatie 2
Badge +1
Ik gebruik de Yandex Browser, die op Chrome gebaseerd is... en alles werkt prima.
Ik gebruik windows XP
Reputatie 4
Badge +3
502 Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server

Chrome Versie 39.0.2171.71 m (64-bit) Win 8.1 update1. (64-bit)
In IE11 geen probleem. Op twee pc's op twee lokaties geconstateerd.


Ik heb deze melding ook wel eens gehad, maar voordat onze IT-afdeling er naar had gekeken, was het alweer verholpen.

Bedankt voor de informatie, ik ga het hoe dan ook doorzetten.

Henk
Reputatie 2
Badge +3
502 Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server

Chrome Versie 39.0.2171.71 m (64-bit) Win 8.1 update1. (64-bit)
In IE11 geen probleem. Op twee pc's op twee lokaties geconstateerd.


Ik heb deze melding ook wel eens gehad, maar voordat onze IT-afdeling er naar had gekeken, was het alweer verholpen.

Bedankt voor de informatie, ik ga het hoe dan ook doorzetten.

Henk
Thanx :)

Net https geprobeerd; die doet het wel. http nog dezelfde fout.
Plugins nog niet uitgeschakeld, zou me wat zijn, plugins uitzettten om 1 site te zien ;)
Ga het natuurlijk wel even testen. Ook nog niet met de 32bits chrome geprobeerd. Later vandaag update 🙂
Badge +1
Wis de coockies eens.
Ik heb hier met Google Chrome in ieder geval geen probleem.
Reputatie 1
Hier ook al enkele weken hetzelfde probleem en alleen op de website van Telfort. Zowel in IE al Chrome proxy error op onverwachte momenten. Ik heb Telfort glasvezel, wellicht heeft dat er mee te maken?

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server
Reputatie 2
Badge +3
Wis de coockies eens.
Ik heb hier met Google Chrome in ieder geval geen probleem.

Kijk eens of je de 32- of 64bits Chrome hebt.
Reputatie 2
Badge +3
502 Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /.

Reason: Error reading from remote server

Chrome Versie 39.0.2171.71 m (64-bit) Win 8.1 update1. (64-bit)
In IE11 geen probleem. Op twee pc's op twee lokaties geconstateerd.


Ik heb deze melding ook wel eens gehad, maar voordat onze IT-afdeling er naar had gekeken, was het alweer verholpen.

Bedankt voor de informatie, ik ga het hoe dan ook doorzetten.

Henk
Thanx :)

Net https geprobeerd; die doet het wel. http nog dezelfde fout.
Plugins nog niet uitgeschakeld, zou me wat zijn, plugins uitzettten om 1 site te zien ;)
Ga het natuurlijk wel even testen. Ook nog niet met de 32bits chrome geprobeerd. Later vandaag update :)

Met 32bits Chrome geen probleem.
Badge +1
@erwinW

Het "Telfort website probleem" is het http protocol. Http is Https geworden sinds een paar weken.

Voorbeeld:

Deze opent niet: http://www.telfort.nl/Persoonlijk/Service/Storingen-en-Onderhoud.htm
Deze opent wel: https://www.telfort.nl/Persoonlijk/Service/Storingen-en-Onderhoud.htm
Reputatie 2
Badge +3
@erwinW

Het "Telfort website probleem" is het http protocol. Http is Https geworden sinds een paar weken.

Voorbeeld:

Deze opent niet: http://www.telfort.nl/Persoonlijk/Service/Storingen-en-Onderhoud.htm
Deze opent wel: https://www.telfort.nl/Persoonlijk/Service/Storingen-en-Onderhoud.htm

Dan lijkt de (auto)redirect (als ze die hebben ;)) niet te werken.
Badge +1
@Reacher

Is het probleem nu wel voor je opgelost door http te vervangen voor https ?
Badge +1

Kijk eens of je de 32- of 64bits Chrome hebt.


Ik gebruik 32 bits versie.
Reputatie 2
Badge
Er is door KPN een probleem met DNS-servers gemeld in een aantal regio's. Schijnt sinds donderdagochtend al zo te zijn, dus als je de pech hebt net daar te wonen is dat de oorzaak.
Heeft dus niets met de browser te maken misschien!!

Probleem is nog steeds niet opgelost..
Reputatie 2
Badge +3
@Reacher

Is het probleem nu wel voor je opgelost door http te vervangen voor https ?

Ja, als je zelf https intikt, werkt het. Normaal zit daar een (auto)redirect op. Daar zit het in.
Reputatie 2
Badge +3
Er is door KPN een probleem met DNS-servers gemeld in een aantal regio's. Schijnt sinds donderdagochtend al zo te zijn, dus als je de pech hebt net daar te wonen is dat de oorzaak.
Heeft dus niets met de browser te maken misschien!!

Probleem is nog steeds niet opgelost..

Redirect van http naar https speelt al veel langer, vanaf dat Chrome hun 64-bits versie beschikbaar maakte.
Even geduld tot Henk iets van de beheerders terug heeft 🙂
Reputatie 2
Badge +3
Al iets bekend van de beheerders? 🙂
volgens mij heeft het niets met de DNS te maken, maar eerder met de cookie instellingen en de manier waarop de telfort http/https site en forum servers staan ingesteld versus de beveiliging van chrome, want de eerste bezoek of een incognito sessie werkt perfect, maar zodra je terugkomt en alle cookies zijn gezet gaat het fout.
Reputatie 2
Badge +3
volgens mij heeft het niets met de DNS te maken, maar eerder met de cookie instellingen en de manier waarop de telfort http/https site en forum servers staan ingesteld versus de beveiliging van chrome, want de eerste bezoek of een incognito sessie werkt perfect, maar zodra je terugkomt en alle cookies zijn gezet gaat het fout.
Thanks, scherp gezien! 🙂 Hopen dat het bij de juiste menxsen terecht komt dan.
Badge +1
Het topic staat al op opgelost.
"Telfort - Henk" vindt het schijnbaar al opgelost als hij het probleem doorgeeft aan de betreffende afdeling.
Inmiddels zijn we bijna een maand verder zonder echte oplossing....................

@Telfort,
Kunnen jullie een status update geven?
Reputatie 8
Badge +16
@All,

Speelt dit probleem zich nog steeds af? Ik heb zelf de website van Telfort nu open in Chrome.
Ik lees graag een reactie van jullie indien dit nog steeds het geval is.

Stephen
Badge +1
Ik ervaar geen probleem meer met chrome 64 bits (32 bits was al goed).
http wordt redirect naar https

Google Chrome Versie 39.0.2171.95 m (64-bit)
Windows 7
Reputatie 1
Af en toe wel. Als je bijvoorbeeld op het woord Glasvezel klikt op de hoofdpagina van Telfort. De link die daaronder zit begint met http. Het maakt dan niet uit of het IE of Chrome is.
Badge +1
Je bedoeld onder "Glasvezel" / "Meer informatie over Internet"..............
Met chrome 64 bits werkt dat goed en ook Internet Explorer 11 geeft die pagina goed weer.
Maar met Firefox krijg ik daar ook een proxy error of een site map (dat wisselt maar de sitemap is zonder grafische weergave).
Reputatie 1
Badge
Je bedoeld onder "Glasvezel" / "Meer informatie over Internet"..............
Met chrome 64 bits werkt dat goed en ook Internet Explorer 11 geeft die pagina goed weer.
Maar met Firefox krijg ik daar ook een proxy error of een site map (dat wisselt maar de sitemap is zonder grafische weergave).


Met chrome 64 bits krijg ik ook die proxy en die site map.
Met Explorer 11 werkt het goed.

Reageer