Wifi verbinding valt even weg zodra een andere pc/laptop verbinding maakt

  • 20 maart 2013
  • 10 reacties
  • 9637 keer bekeken

Badge
Ik heb het probleem dat mijn wifi verbinding op alle draadloze apparaten even wegvalt als als een laptop of pc (met wifi) verbinding maakt met de router. Hier zijn minstens 10 apparaten aangesloten via wifi. Als we een film kijken via een draadloze verbinding dan stopt deze direct zodra ik een laptop (een van de twee) of de PC (ook via wifi) aanzet. Alles draait via 802.11n (met WPA2) en ik heb al getest met automatische kanalen en een vast (niet zo druk) kanaal. Ook hebben de apparaten bijna allemaal een vast IP-adres. Niets helpt. Ik ben ook op zoek naar een oplossing... wie o wie heeft hem?

10 reacties

Reputatie 8
Badge +17
Kun je eens inloggen op je modem via http://192.168.1.254 gebruikersnaam admin en wachtwoord 1234 of een eerder aangemaakt wachtwoord dan vervolgens in 1e scherm op pijltje klikken van system info en de gegevens die aan de rechterkant staan in je volgende post zetten
Reputatie 8
Badge +17
En voor de zekerheid:

bij het "uitdelen" van de vaste IPadressen heb je geen dubbele genomen?

want dit is "typish" gedrag van een gedetecteerd dubbel IP adres...
Badge
Kun je eens inloggen op je modem via http://192.168.1.254 gebruikersnaam admin en wachtwoord 1234 of een eerder aangemaakt wachtwoord dan vervolgens in 1e scherm op pijltje klikken van system info en de gegevens die aan de rechterkant staan in je volgende post zetten


Ik weet niet welke data je precies nodg hebt, maar bij deze wat info:

Firmware Version: V3.11(TUE.5)-2_20130130

DSL Type: VDSL2
Datapump version: 5.4.8.0.0.6
DSL Up Time: 6 days, 7 hour:07 min
System Up Time: 9 days, 22 hour:32 min
Current Date/Time: Thu Mar 21 09:26:00 CET 2013

System Resource:
- CPU Usage: 4.0%
- Memory Usage: 65.8%
Badge
En voor de zekerheid:

bij het "uitdelen" van de vaste IPadressen heb je geen dubbele genomen?

want dit is "typish" gedrag van een gedetecteerd dubbel IP adres...


Ik dacht dat dit wel goed ingesteld is. Dit moet ik even rustig nalopen (vanavond).
Reputatie 8
Badge +16
Ik dacht dat dit wel goed ingesteld is. Dit moet ik even rustig nalopen (vanavond).

Is er een belangrijke reden waarom je de diverse apparaten een vast IP adres hebt gegeven?
Je kan overwegen om dit los te laten zodat je eventuele IP conflicten kan vermijden.
Badge
Ik dacht dat dit wel goed ingesteld is. Dit moet ik even rustig nalopen (vanavond).

Is er een belangrijke reden waarom je de diverse apparaten een vast IP adres hebt gegeven?
Je kan overwegen om dit los te laten zodat je eventuele IP conflicten kan vermijden.


Ik heb alle vaste IP-adressen losgelaten, behalve mijn NAS, printer en Raspberry Pi. Met vaste IP-adressen kan ik ze beter bereiken i.c.m. instellingen, apps ed. Volgens mij mag dit geen problemen opleveren. Ik zal vanavond met een streaming HD-serie vanaf mijn NAS eens testen of de verbinding stabiel blijft.
Badge
Ik heb het idee dat het probleem in de wifi settings zit/zat. Ik had "Enable Igmp Snooping" aangevinkt staan en daarmee hangt mijn streaming video direct als een wifi apparaat verbinding maakt. Toen ik dit uitgeschakeld heb was het probleem verholpen. Het is simpel te testen als je enkele keren wifi op een laptop in- en uitschakelt. Met "Enable Igmp Snooping" aan crasht mijn stream en als dit uitstaat loopt mijn stream mooi door.

Ik ben er achter gekomen door in de "Traffic Status" (onder "System Monitor" in de Zyxel modem) te kijken in de tab LAN. Ik zag daar vrij veel Sent (Packet) errors verschijnen onder de Wireless kolom zodra ik wifi op de laptop inschakelde met snooping aan. Met snooping uit levert dit nauwelijks errors op. Echt verstand heb ik niet van die instellingen, maar ik weet wel dat het werkt. Hopelijk heeft iemand hier wat aan of kan iemand me uitleggen wat "lgmp snooping" inhoudt.
Reputatie 8
Badge +17
Ik kan het niet uitleggen, maar mijn vriend hier wel:
https://www.google.nl/search?q=igmp+snooping :rolleyes:
Badge
Ik heb het idee dat het probleem in de wifi settings zit/zat. Ik had "Enable Igmp Snooping" aangevinkt staan en daarmee hangt mijn streaming video direct als een wifi apparaat verbinding maakt. Toen ik dit uitgeschakeld heb was het probleem verholpen. Het is simpel te testen als je enkele keren wifi op een laptop in- en uitschakelt. Met "Enable Igmp Snooping" aan crasht mijn stream en als dit uitstaat loopt mijn stream mooi door.

Ik ben er achter gekomen door in de "Traffic Status" (onder "System Monitor" in de Zyxel modem) te kijken in de tab LAN. Ik zag daar vrij veel Sent (Packet) errors verschijnen onder de Wireless kolom zodra ik wifi op de laptop inschakelde met snooping aan. Met snooping uit levert dit nauwelijks errors op. Echt verstand heb ik niet van die instellingen, maar ik weet wel dat het werkt. Hopelijk heeft iemand hier wat aan of kan iemand me uitleggen wat "lgmp snooping" inhoudt.



Yes! thanks. Dit heeft ook voor mij het probleem verholpen. Ik weet niet sinds wanneer instellingen zijn veranderd (nieuwe update firmware?). Maar top dat je dit hebt gevonden. Ik hoop dat mods dit in een faq ofzo kunnen zetten. thanks again
Badge
Fijn om te lezen dat dat iemand (@kickmyass) er iets aan heeft gehad...

Reageer