VDSL en Fritzbox 7390

  • 16 februari 2012
  • 55 reacties
  • 17503 keer bekeken


Toon het eerste bericht

55 reacties

Badge
Versie 84.05.21 draait inmiddels een aantal uur hier. Alles lijkt tot nu toe zonder problemen te werken.

Telfort en Telfort IPTV staan nu ook tussen 'Internet Service Provider'
Badge
Hier ook even.

Op de Facebook pagina van AVM las ik net het volgende:
De nieuwe FRITZ!Box 7390 firmware FRITZ!OS 5.21 (84.05.21) is deze week gelanceerd. Helaas hebben wij vernomen dat met deze versie het internet niet werkt met T-Mobile en Telfort. Er wordt momenteel hard gewerkt om dit op te lossen. Zodra er meer bekend is zullen wij dat uiteraard delen. Excuses voor het ongemak namens iedereen van AVM.
Het is dus even afwachten.
Hier de bèta versie en loopt hier goed op telfort vdsl.

ftp://service.avm.de/Beta/FRITZ!Box%207390%20int/FRITZ.Box_Fon_WLAN_7390_BETA.en-de-es-it-fr.84.05.22-22182.image


Marco
Badge
Firmwareversie 84.05.22 is nu officeel beschikbaar voor onder andere de 7390 (7340 = 99.05.22).Updaten kan via de Fritzbox zelf, of via: ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7390/firmware/english/

Deze update verhelpt het volgende probleem waar heel wat mensen last van hadden:
Internet: fixed a problem with RFC1483 with countrysetting Netherlands
Reputatie 1
Sinds 31 mei 2012 is mijn oude T12 abonnement omgezet naar een Internet Standaard abonnement. Ik heb hiervoor een nieuw Zyxel modem gekregen (P-2812HNU-F1) omdat ik van een ADSL lijn naar een VDSL lijn ben gegaan maar ik gebruikte op de oude ADSL lijn een fritzbox (eerst een 7270 daarna een 7390, beiden een duits model). Sind het omzetten naar het nieuwe abonnement werkt de fritzbox helemaal niet meer en heb ik het uiteindelijk aan de praat gekregen door de Zyxel als modem te gebruiken. Ik lees op het forum dat de fritzbox 7390 eigenlijk zou moeten werken maar helaas bij mij dus niet; ik heb gewoon geen DSL connectie.

Via het Zyxel modem ben ik er intussen achter gekomen dat het door Telfort gebruikte VDSL protocol G.994 wordt gebruikt maar volgens de site van AVM zou dat enkel met G993.2 kunnen. Weet iemand of dit inderdaad het probleem is of zou het gewoon moeten werken en moet ik iets met instellingen doen? Nogmaals hij zegt dat er geen verbinding met de centrale is.

Ik gebruik firmware 05.21 (duitse).

Reageer